1 2 3 4 5 Previous Next 1,636 Replies Latest reply: Jul 9, 2014 11:08 PM by George2705 Go to original post Branched to a new discussion.
  • 30. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    B. Hurt Level 1 Level 1 (0 points)
    Okay, I posted earlier and really just wanted to watch this thread to see if anyone had any suggestions. I have not experienced this problem since the day I first posted. My iMac is on 24/7, I access it remotely from work using Back-To-My-Mac.

    This is all I did.

    1. Downloaded and installed a newer version of Flash. The problem seemed to happen to me when using the internet. Many sites have flash, and you don't even know it.
    2. Shutdown iMac, then held down power button until I heard the long beep. This resets something, but I can't remember what it was right now, maybe SMC?.
    3. Restarted iMac and pressed ctrl-option-P-R to reset PRAM. This will work even with my Apple Wireless Keyboard. (This was the first time I've reset PRAM in 2 years of ownership, at work PRAM is usually one of the first things I do when a user has problems).

    I'm pretty sure that it is not a temperature related problem. At one point I even had inkscape/gimp/espresso/cssedit/chrome/iMovie/Keynote/Pages running, watching TV on hulu on my external monitor while doing some web work with movies on the main screen. The iMac was so hot even the room was warm.

    BTW, I didn't install the Combo Update for 10.6.3... so It looks to me as if the 10.6.3 update was of no consequence.

    Your Mileage May Vary
  • 31. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    Krit60 Level 1 Level 1 (0 points)
    Ok, I too do have the feeling it is browser dependent, but Flash.. I don't have Adobe Flash Player installed, at least I am not aware of it.
    What I have done know is a PRAM reset. Let's see what that does... I'll keep you informed
  • 32. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    dmiers@mac.com Level 1 Level 1 (0 points)
    Well before today I would have agreed about flash and browser dependant. However mine did it today without a browser open at all. All that was running was vmware fusion and I was simply doing some desktop changes in win xp
  • 33. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    cvdgenugten Level 1 Level 1 (0 points)
    Yup same problem here. Imac 8,1 24" 2.8 c2d.
    Freezes regularly, mouse still moving, everything else unresponsive.
    APPLE FIX THIS! I'm loosing time and work all the time.
    It seems to be happening more when I use iwork, specifically pages. Less when I'm using word.
    This is a waste of 1499 euro.
    Once again, APPLE, solutions please. I'm not accepting this as a working computer.
    I have reinstalled just SL with all the updates, happens after a day or 2 of usage.
  • 34. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    Krit60 Level 1 Level 1 (0 points)
    After resetting the PRAM (and before that installing the combo as referred before) I haven't had a system freeze again for 3 days...
    Let's hope it stays that way.
  • 35. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    ajl Level 1 Level 1 (0 points)
    Having all the problems described. Reinstalled Snow Leopard from DVD, went back up to 10.6.3 and still same problems. Have also reinstalled CS3 due to problems with Acrobat. Problem seems worse when using or having used Safari. Will either reinstall again and go to 10.6.2 or try CleanMyMac - which is being heavily advertised at the moment. Problems only exist on iMac not MacBook
  • 36. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    bobtibb Level 1 Level 1 (0 points)
    This is the first time I have posted here. Normally I have had no major problems with Macs, having used them for years. I have upgraded from the first iMAC to the one I use now, having owned three iMACs. This latest iMAC has been running properly since I bought it in early 2008. I upgraded to Snow Leopard with no hitches. I am now getting freezes on a daily basis since loading the 10.6.3 update. I have reloaded the 10.6.3 v1.1 combo update (previously had the Software Update version). I have noticed that the Mac freezes no matter what I have open. Today it froze after only being on for around 15 mins so I don't think it is related to heat problems. I have used different browsers too including Chrome and the freezes occur whichever browser I choose.

    I have had a black screen and the Mac will not respond to any key combination. I have had the stripey grey and black screen identical to the one pictured in this thread by the original poster. I have also had the screen showing normally (i.e. whatever I was working on at the time) with the mouse only available, moving but not being able to address anything on screen.

    I have used an alternative mouse as well, as I have noticed that there are times when the pointer shoots off in any direction, usually opposite to the place I want to go. That behaviour exists with the alternative mouse as well.

    I can't assist here with a solution but I think I will have to resort to reloading Snow Leopard and then upgrade to 10.6.2 and run like that for a few days. If the problem does not re-occur under 10.6.2, I think that would prove the point!

    From reading all the other posts on this thread and comments on other forums about this problem I get the distinct feeling that the 10.6.3 update is the culprit.

    As we all rely upon our Macs this needs to get sorted pronto by Apple. We paid good money for the computers and software. Why should we be faced with this sort of annoying problem?

    I also feel relieved that I was able to tap this note in (between freezes!)

    My set up:
    Model Name: iMac
    Model Identifier: iMac8,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: IM81.00C1.B00
    SMC Version (system): 1.29f1
    Serial Number (system): W8811DNLZE3
    Hardware UUID: 2533444A-D919-5164-AFBE-18F9772C9C7E
    Chipset Model: ATI Radeon HD 2600 Pro
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x9583
    Revision ID: 0x0000
    ROM Revision: 113-B2250L-259
    EFI Driver Version: 01.00.259
    Displays:
    iMac:
    Resolution: 1680 x 1050
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Display Connector:
    Status: No Display Connected

    Bob
  • 37. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    AlexandreZia Level 1 Level 1 (0 points)
    Same issue here, I cant rely on my iMac anymore, and I use it to work! !!!
    It freezes when I am doing some important thing.
    iMac 20" 2008
    Apple, please fix this!!!
  • 38. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    cvdgenugten Level 1 Level 1 (0 points)
    I have been running 10.6.3 clean install, updated through software update.
    You don't need to install anything on the imac, it's f!@@%# after 10.6.3.
    It WILL freeze and become unusable.
    So wasting 8 hours of my day on this SH%$@%T^ I can waste another 8, installing snow leopard, reinstalling all updates until 10.6.2 and all of my software and putting my 200gb userdata back on the disk. Any easier way to roll back 10.6.2 to anyone's knowledge.
    Oh, and before I forget; GOOD JOB Apple. You have made my week a ****, I rely on this computer for all my work and I'm missing income because of this. grrr

    Please keep this topic active with your findings as it may help others. I'll keep you posted on 10.6.2 after I install it.
  • 40. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    B. Hurt Level 1 Level 1 (0 points)
    Who has reset the PRAM and SMC as suggested earlier...?

    This fixed it for me. No problems in a while.

    If it's been done once, try it again. Many times we've been told by AppleCare to reset PRAM 3 times in a row. I've argued with them on this, I think once should be enough. Oddly, on some issues 3 times is the charm.

    BTW, I'm running the 10.6.3 from the software update, not the combo updater. I think the combo updater may not be the fix.
  • 41. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    bobtibb Level 1 Level 1 (0 points)
    I reset the PRAM and SMC today. I have been running the Mac for a few hours while I was working on iWEB with SAFARI open as well. Then, as I was scrolling using the mouse rollerball thingy (yes, merely scrolling) the stripey grey and black screen hit me yet again!!!! This was the system.log bit just before it went....

    Apr 26 21:08:51: --- last message repeated 1 time ---
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x10064a780 of class NSCFString autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x100321de0 of class NSURL autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311ce30 of class NSURLRequest autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311eb50 of class NSCFString autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311af70 of class NSCFString autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311afb0 of class NSCFString autoreleased with no pool in place - just leaking
    Apr 26 21:09:38 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311afe0 of class NSCFString autoreleased with no pool in place - just leaking
    Apr 26 21:09:40 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x115c0fb90 of class NSHTTPURLResponse autoreleased with no pool in place - just leaking
    Apr 26 21:09:40 ******** Safari[1062]: * __NSAutoreleaseNoPool(): Object 0x11311a2a0 of class NSCFData autoreleased with no pool in place - just leaking
    Apr 26 21:09:41 ******** Safari[1062]: INSERT-HANG-DETECTED: Tx time:3.258041, # of Inserts: 0, # of bytes written: 0, Did shrink: NO

    CPUs 104 Deg.F Graphic card around 127 Deg.F.

    I am going to do a PRAM 3 times in succession now! This is getting silly now! Wake up APPLE!!!

    Bob
  • 42. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    cvdgenugten Level 1 Level 1 (0 points)
    Try this one:

    Do you have an external disk attached? USB or Firewire.
    Use your computer as you would normally, but don't attach it. I've been running 10.6.3 for 4 hours straight now on my imac 8,1 with no errors. (That's a record by the way. Before I would run maybe 10 minutes of normal usage, little safari, little mail, little itunes, little word.)
    I've been playing with all apps now for a much longer time. If it's this, at least we have a culprit. Maybe it's something they updated in 10.6.3 to do with USB peripherals.

    I will send in a bug report to apple reflecting my findings.
    Please confirm/proof me wrong?

    -Charles

    Message was edited by: cvdgenugten
  • 43. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    cvdgenugten Level 1 Level 1 (0 points)
    Update on my USB External Drive. Not the problem. System was behaving very well until this morning when I was using the computer. POS 10.6.3. Mind you, this is a system with no software installed, other than 10.6.0 leopard clean install, 10.6.3 combo update.
    Attached hardware: Stock apple keyboard and mighty mouse on USB.
    iMac 8,1.
    My father, my mother and my cousin have the same computer, 24" imac 8,1, same problem, only since updating to 10.6.3
    What can I do?
    Oh and my PRAM has been zapped so many times it's probably gone
    SMC reset done many times.
    The problem is not there when I use up to software 10.6.2, so there!
    It cannot be external hardware, nor can it be exotic software as there is nothing installed but apple stock 10.6.0 with update 10.6.3 combo.
    Hardware test run without error.
    Anyone still doubting it's a problem concerning 10.6.3 and imac8,1?
    It may affect more systems, but I only have access to the 3x imac8,1 and a macbookalu which does not have the problem at all in 10.6.3
  • 44. Re: 24" iMac Screen Freezes since 10.6.3 update - pls help!
    Kjellove Level 1 Level 1 (0 points)
    I have had the same problem for some time now. My computer has been sent to Apple for repair two, times. They changed the graphics card and the hard drive.

    They are still not able to fix it, and have agreed to replace my iMac 24" with a new one. Im currently awaiting my new computer.

    I am sorry that this doesnt help any of you.
1 2 3 4 5 Previous Next