1 Reply Latest reply: Apr 2, 2010 9:31 AM by Tesserax
benalexe Level 1 Level 1 (0 points)
Last night my wireless network was fine. This morning I went to log on and it looks like it was connecting to my network then I got an exclamation point on the wireless icon.

I have an airport extreme ( A newer one) The wifi worked fine on my cell phone. But my 2006 Macbok pro is the machine I was having the problem with.

I disconnected tried unplugging the cable modem and the router then plugging in again I got the same issue.

Any ideas?

macbook pro, Mac OS X (10.5.2)
  • Tesserax Level 8 Level 8 (49,605 points)
    This morning I went to log on and it looks like it was connecting to my network then I got an exclamation point on the wireless icon.


    Typically, the "exclamation point" on the AirPort status icon means that your computer is configured as a DHCP client (default) but is not getting assigned IP Addresses from the DHCP server ... in this case that server would be the 802.11n AirPort Extreme Base Station (AEBSn).

    Since this is only affecting your MacBook Pro (MBP), chances are this is where we need to troubleshoot to find out why ... not the AEBSn. Let's start by verifying that your MBP can get Internet access if connected to the AEBSn by Ethernet. Can it?

    If so, then let's do a double-check of the MBP's AirPort settings:

    System Preferences > Network > Show > Network Port Configurations
    o Verify that the AirPort option exists. If it does not, click "+" to create one. (Note: If you are unable to create an AirPort configuration, the AirPort card in your computer (depending on your computer model) either doesn't exist or it is not recognized by the operating system.)
    o Verify that AirPort is at the top of the list. If it isn't, you can drag it to the top.

    Advanced > AirPort tab
    o Remember networks this computer has joined (checked)
    o All other options on this tab should be unchecked.

    Advanced > TCP/IP tab
    o Configure IPv4: Using DHCP
    o If there are either no IP addresses listed for IPv4 Address, Subnet Mask, or Router ... or they are incorrect, then click on Renew DHCP Lease to attempt to populate these fields with the correct addresses.
    o Configure IPv6: Automatically

    Advanced > DNS tab
    o Verify that your ISP's DNS server(s) appear. If they do not, click "+" add them.

    Advanced > Proxies tab
    o Select a protocol to configure: <All protocols should be unchecked unless you specifically one or more for Internet access.>
    o Exclude simple hostnames (unchecked)
    o Bypass proxy settings for these Hosts & Domains: <leave blank>
    o Use Passive FTP Mode (PASV) (checked)

    Ethernet tab
    o Configure: Automatically