Previous 1 2 3 4 Next 53 Replies Latest reply: Mar 24, 2014 11:54 AM by rogercohen Go to original post
  • Surfcavu Level 1 (0 points)
    Sally, thanks! Very straight forward and easy to uninstall - worked for me as well since I don't need MM.
  • Ngoc Truong Level 1 (0 points)
    I have the same issue with ApplesyncNotifier after upgrading the new itunes version...
    Uninstalled the MobileMe as suggested by other members here corrected the problem.
    Thanks to you all.
    NT
  • gbbgbbgbbgbbgbbgbbgbbgbbgbbgbb Level 1 (0 points)
    Thanks again to Sally and Carolina for helping us to understand what is behind the problem with AppleSyncNotifier.exe.

    No thanks to Apple for ignoring us (and probably smirking because we don't follow their 'rules' and always update everything; especially when we don't use everything.)

    I thought I'd provide a bit more levity to this by relating my experience in trying to upgrade MobileMe (even though I don't use it and probably never will) rather than just uninstalling it.

    The error message I got was "The feature you are trying to use is on a network resource that is unavailable". It is looking for 'AppleSoftwareUpdate.msi' under my Windows XP account's "Local Settings/Temp/IXP<some.number>/". Presumably, this is where my most recent installation of iTunes left it, along with a bunch of other "Temp/" garbage that just clogs up my C drive.

    What's funny is that Apple's installation procedure removes that temp folder and, being sensitive to lack of sufficient space on my ancient C drive, I would have removed it too.

    What's even funnier is that when you restart the iTunes installation causing a similarly named folder to appear that clearly contains the 'AppleSoftwareUpdate.msi' and provide that folder as the 'alternate' folder to use, it then complains with a message window containing absolutely nothing but a big exclamation mark and an "Ok" button. No useful information is displayed at all. All you can do is press Ok but nothing happens thereafter.

    How is it that I don't have an installed AppleSoftwareUpdate? Probably because I unchecked the option:

    "Automatically update iTunes and other Apple software"

    when I installed iTunes+QuickTime because, as stated, accepting that option means it will automatically update iTunes and other Apple Software, which I don't want.

    Apparently, not accepting that option also leaves us with no AppleSoftwareUpdate mechanism that we can invoke when WE want to update iTunes and other Apple Software.

    I think I'll just uninstall MobileMe.
  • gbbgbbgbbgbbgbbgbbgbbgbbgbbgbb Level 1 (0 points)
    So, it appears, that the lack of an installed AppleSoftwareUpdate with which to update MobileMe is not due to unchecking "Automatically update iTunes and other Apple software".

    I just installed iTunes 10 and this time left the "Automatically update iTunes and other Apple software" checked. I should also point out that at no time during the installation was I given any opportunity to ALSO install anything else, like MobileMe, Bonjour or AppleSoftwareUpdate.

    After having to remove the QuickTime installation before attempting a second time to install iTunes (invariably, the first attempt at installing a new iTunes version always fails with a complaint about a Windows installer component missing - nice how Apple blames Microsoft for this) the second installation attempt successfully completed (so it told me).

    After restarting Windows to test whether the AppleSyncNotifier.exe stops complaining about CoreFoundation.dll - no joy at all; the same problem occurs.

    Attempting to run AppleSoftwareUpdate also results in the same error as before - trying to find a directory that the iTunes installation removed after 'successfully' completing. Interestingly enough, it asks for the very same directory as it originally asked for when installing iTunes 9.2 earlier today.

    Time to start hunting down forgotten references to that directory in the registry, no doubt.

    It's pretty obvious that Apple doesn't do much testing with Windows XP; it's probably considered too old a Microsoft system to bother testing against.

    I'll have more funnies to report later today...
  • joinaunion Level 1 (0 points)
    This fix worked for me.Go here download MobileMe.http://support.apple.com/kb/DL769
    Run setup and choose repair option and your good to go.
    NOTE:This fix is for windows.
  • KevinTheGreatOne Level 1 (0 points)
    Thank you this worked for me too SpyglassSally


    Uninstall MM or Moblie Me if you don't need it.
  • jopy Level 1 (0 points)
    Sally, I just want to say thankyou, after two months of these messages, what you suggested, along with removing the DVD & CD Sharing made it so I get a clean boot! It took me 15 minutes to get an Apple ID and set up this account, so you must know I did want to say thanks. Goes to show you, I guess, that even "trustworthy" sights don't always work out.
  • 5thbeatle Level 1 (0 points)
    I uninstalled Mobile me and rebooted. That solved my problem!!
  • silentloud Level 1 (0 points)
    i cant seem to uninstall/delete MM in the control panel..

    tsk.

    need help
  • marieburton2004 Level 1 (0 points)
    I have the same issue ever since I updated the iTunes software. However, I have NEVER installed the MobileMe app, so this is NOT the only issue, therefore the fix for me is not to uninstall it.

    any other ideas?
  • pattyandhedver Level 1 (0 points)
    thanks spyglass sally for your tip,,,I removed mobile me and now I reboot my computer with out any problem about notifier.exe.
    Hope so help another people..
  • holdensathome Level 1 (0 points)
    Hi, I am now experiencing this same problem. I turn my PC on and it comes up 'unable to find corefoundation.dll'. After clicking on that it is followed by a sign saying applesynchnotifier unable to work but it is unable to find a solution. I have run fixes but all they do is ask for money. I have tried to upload corefoundation.dll but to no joy and I have re-loaded i-tunes but also no joy.

    Do you have any news on this now that you have experienced it yourself.
  • MickHan Level 1 (0 points)

    holdensathome - I’m having exactly the same problem that you’re having after I startup my pc! Tried everything suggested here with no luck…to my understanding the corefoundation.dll was not found error may also occur when this dll file isn’t registered correctly in my windows due to a recent virus attack. I scanned my pc for viruses, but found nothing, so I guess I need to check somewhere else…any idea on how to proceed from here? (I using Vista Home Edition, HP Pavillion)

  • arif_appleid Level 1 (0 points)

    Thanks a lot Sally. It works for me.

  • Rossmoor Level 1 (0 points)

    Four Thumbs Up Sally !!!

        That did the trick !!! Woo Hoo !!!

           That was driving me crazy, but not anymore...