1 2 3 4 5 Previous Next 114 Replies Latest reply: Oct 30, 2012 10:19 PM by mejudy Go to original post Branched to a new discussion.
  • 30. Re: iBooks crash?
    iPadUserAy Level 1 Level 1 (10 points)

    I first got similar PDF crash issues on the weekend.

     

    The log files showed a "low memory" error using iBooks, but that didn't jive since I had done a full shutdown and restart, where nothing else was open.

     

    Deleting and Re-Installing the app or PDFs didnt' work either.

     

    With a little more checking I noted that some longer original file names (40+ chars with no spaces) were somehow being truncated on the iPad.  So I got busy renaming them to shorter names, no underscores, no special characters.

     

    Once I added the newly named files, no more crashes.

     

    Have I stumbled onto a solution?  Not sure, but go figure...  works for the time being.

  • 31. Re: iBooks crash?
    RedSwirl Level 1 Level 1 (0 points)

    +1

     

    No matter what I do, iBooks just crashes a few seconds after I boot it up. This happens on both my iPad and iPhone 3G, the latter which I don't htink has any content downloaded ont it.

     

    I'm trying to get the crash reports now.

  • 32. Re: iBooks crash?
    cornelius Level 6 Level 6 (17,825 points)

    This forum is for the Mac laptops iBook G3 and iBook G4. Questions about ibooks should be posted in the iPad forum.

     

    cornelius

  • 33. Re: iBooks crash?
    Ronda Wilson Level 8 Level 8 (40,695 points)

    I have been directing people to the iBooks Discussions, cornelius.

     

    I have also been reporting these threads and asking that they be moved. I'm sure I reported this one early on, but the Hosts have likely been overwhelmed lately.

  • 34. Re: iBooks crash?
    LadyP7 Level 1 Level 1 (0 points)

    Hi Roy,

     

    I have been having this issue, as with everyone else.

     

    This is very annoying.

     

    I have realised that all books that crash are from Harper Collins eBook collection - could there be a bug?

     

    I was able to read another book from another publisher...

     

    This should be resolved as soon as possible!! Very frustrating!

  • 35. Re: iBooks crash?
    RudeDogg Level 1 Level 1 (0 points)

    Same here.  Heaven Is For Real crashes.  Other books open. How about a refund until you get this fixed, Apple?

  • 36. Re: iBooks crash?
    Glasskopf Level 1 Level 1 (0 points)

    Confirming same issue. Downloaded a HarperCollins book, after reading the sample, and now iBooks crashes whenever I try to read it. Tested by downloading another book which has worked in the past, Something Blue, and that is crashing as well now too. If I open previously downloaded books that were on my iPad prior to downloading the HarperCollins book, they work fine though. I have tried killing iBooks and restarting as well as a full hard reset, both in combination with deleting and redownloading the books. Same result each time...very frustrating.

  • 37. Re: iBooks crash?
    DarkPC Level 1 Level 1 (0 points)

    i am having the same issue i got The Art of Racing in The Rain (HarperCollins e-Book) and it crashes ibooks but when i read Zero Day (published by Thomas Dunne Books) it works find step up your game apple and harpercollins ....

  • 38. Re: iBooks crash?
    Aftershok Level 1 Level 1 (95 points)

    Same problem here. Just purchased "Writing Movies for Fun and Profit" (hilarious book, btw), and it crashes every time I open it. Very dissapointed, and annoyed.  I can't remember a hard cover book ever crashing!

  • 39. Re: iBooks crash?
    matthewfrommorgan hill Level 1 Level 1 (0 points)

    I have seen this too - just started yesturday , after trying , to view a PDF link in web search ( elkhornslough . org)  Can not run ibooks more than a few seconds ( 5 to 10) reverts to black screen then home screen,  latest ibook release.

     

    reset did not work, will try again

     

    PS no other books or pdfs work, always crashes even from library view

  • 40. Re: iBooks crash?
    GaelUser Level 1 Level 1 (0 points)

    What's going on with iBook ? No problem to purchase a book but I can't read it on my iPhone nor iPad ? It crashes on both (at least it's consistent there). I can read other iBook & PDF no problem but my new book : no !!! The worst part was that it worked fine on my iPad today until I got home and updated I think the iOS version. No new PDF for me. Even if there was, it'd be no excuse for such a bug. I am gutted and feel robbed !

  • 41. Re: iBooks crash?
    zeekdog Level 1 Level 1 (0 points)

    What's the deal Apple?  This is an obvious publisher issue on YOUR product.  Refunds wont help, (dont want to sit on hold).  Fix it or remove it, my wife wants to read her book!  (Russian Winter - Harper Collins)

  • 42. Re: iBooks crash?
    anotherusername Level 1 Level 1 (0 points)

    I'm havng a similar crashing problem, but am not sure that the symptoms are exactly the same as earlier respondants. 

     

    One sample and two books were purchased through the book store directly on my wife's iPad 2.  The sample downloaded successfully (and has since disappeared) but both books seem to be stuck in a permanent state of installation.  The icon appears, but each download progress icon is 'stuck' at zero.  I've deleted and reinstalled the iBook application numerous times, upgraded to the latest OS version, turned off and on syncing of books in various combinations, but always end up with the same result: two 'zero download progress' books, unable to open or delete.

     

    My only progress is that I was able to download both purchased titles on my wife's iPhone and then sync those titles to the library on my Powerbook (which are now in my library and can sync to other devices except for the iPad), but the closest they come to running on the iPad 2 is that they can be reinstalled fresh with a new installation of the iBook app (appearing whole, complete and with the 'new' logo), but when tapped, they begin to load and then the app crashes with a "format error," message, only to return to the zero download progress state.  Very frustrating.

     

    More suggestions?

  • 43. Re: iBooks crash?
    JStryke Level 1 Level 1 (0 points)

    According to iTunes help, to put .epub files onto your iPad, all you have to do is drag files into iTunes library and sync. But, everytime I try to open the new books on my iPad, the iBooks app crashes!

     

    Is there any way to fix this?

     

    It is really frusturating!

  • 44. Re: iBooks crash?
    shimmywe Level 1 Level 1 (0 points)

    Same issue over here!

    iBooks opens up, runs for several seconds and disappears, it doesn't even show any buttons, just book shelves (without the books that exist in the iDevice)

1 2 3 4 5 Previous Next