1 2 3 4 5 6 Previous Next 114 Replies Latest reply: Oct 30, 2012 10:19 PM by mejudy Go to original post Branched to a new discussion.
  • 45. Re: iBooks crash?
    nofallbackplan Level 1 Level 1 (0 points)

    Exact same problem here, i open it and can see the bookshelf and then it crashes every time without even showing the books...if anyone finds a solution please email it to me

  • 46. Re: iBooks crash?
    Ronda Wilson Level 8 Level 8 (40,695 points)

    And, just in case people are wondering, this has been moved from the iBook Discussions to the iBooks Discussions.

  • 47. Re: iBooks crash?
    fryev Level 1 Level 1 (0 points)

    I've had a similar issue.  iBooks kept crashing after updating iTunes and a new iPad to 5.0.  I tried a few things...

    1.  iPad Reset (nothing)

    2.  Delete iBooks from iPad and reload, resync.

    3.  Delete iBooks from iPad and delete books from iTunes.  Reinstall and sync.

     

    When I open iBooks, one of many things might happen.

    1.  It opens to the shelf the quits.

    2.  It opens to a blank page and freezes.  Have to reset iPad.

    3.  It opens after a while and maybe 20% of the books will open (takes a while) the other books freeze up.

     

    Everything worked fine on my old iPad and before the upgrade. 

  • 48. Re: iBooks crash?
    dallonfromajax Level 1 Level 1 (0 points)

    I have an iPod Touch, iOS 5, and this happened to me too. I think that iOS 5 has compatibilty conflicts with iBooks.

  • 49. Re: iBooks crash?
    jigme Level 1 Level 1 (0 points)

    +1  this bug STILL not fixed!

     

    c'mon, Apple - please fix!  this has been ongoing for several iterations iof iBooks, and it's STILL not fixed.

     

    hit "Open in iBooks" link on downloaded ePub or PDF in Mail app - iBooks briefly opens to empty bookshelf, iPhone freezes, then crashes back to lockscreen.

     

    it does not "just work".

  • 50. Re: iBooks crash?
    albertfromwest palm beach Level 1 Level 1 (0 points)

    My main use for the iPad is for reading books, though I use it also for a couple of business Reasons. Since installing the latest iOS, I can no longer use the app. It is frozen on a page with the animated page folded over. Nothing works to fix it. I have tried all the suggested fixes, but nothing works.

     

    I submitted a request for call from support and I am told that I will have to pay for it. This is not in keeping with my expectation of superior Apple support. I also do not expect that a fundamental use of the iPad is not working and that so many people seem to complain about iBooks.

     

    Perhaps no one from Apple reads these complaints.

  • 51. Re: iBooks crash?
    Ronda Wilson Level 8 Level 8 (40,695 points)

    Hi, and welcome to Apple Support Communities.

     

    Apple doesn't generally read these discussions, no. This is a user-to-user forum, hosted by Apple for its customers to help one another on a voluntary basis.

  • 52. Re: iBooks crash?
    jhvhs Level 1 Level 1 (20 points)

    My case was the original iPad with iOS 4.3.5

    iBooks crashed immediately after showing an empty bookshelf for a split second.

    Reinstalling the app without removing the books hepled.

    I have removed some of the books before reinstalling,

    but putting them back did not crash the app, and I can read them.

     

    So the issue might be something to do with corrupt settings or something along the lines.

     

    HTH

  • 53. Re: iBooks crash?
    fryev Level 1 Level 1 (0 points)

    I found a fix that worked between my iMac and iPad 2, both with the newest software releases.  Connect and open iTunes.  Sync, then sync, then sync, then sync.  Everytime I synced, maybe 200 of my 4000 books synced.  Once they were ALL synced, the iBooks worked just fine.  It took a while to do this and it also worked with my wife's iPad. 

     

    Hint:  if you have iBooks open to cover view while syncing, you can see that a large number of books are missing-- the title is there but it looks like an app that's downloading (square app with progress line at the bottom).  Each time you sync, there will be less of these and more books listed as "new," with the blue sash on the top right.

  • 54. Re: iBooks crash?
    Kevin Kohn Level 1 Level 1 (5 points)

    I seemed to have NOT fixed this issue on my device by deleting  /var/mobile/Media/Books/Books.plist  based on the below error on my iPhone Syslog.

     

     

    iBooks[11304]: *** Terminating app due to uncaught exception 'NSFileReadNoPermissionError', reason: 'Permission denied: /var/mobile/Media/Books/Books.plist'

     

    After this I did a sync and all is good its now crashing again.  When I first opened iBooks after removing this file it repeatably asked for itunes account into to sync, which was not being accepted.  Guess more work to be done.

  • 55. Re: iBooks crash?
    albertfromwest palm beach Level 1 Level 1 (0 points)

    Close any open App.

    Double click button on frame front called the Home button.

    The Home screen will move up and all open apps will appear on the bottom that are running in the background.

    Press on any app on the bottom until a - ("minus sign") appears. Click on each minus sign to close the app.

    Turn off the iPad and press the Home button to get to the main screen. IBook should then work.

     

    If there were no open apps on the bottom, reset the iPad first by holding the Home button and the off switch until the apple logo appears then follow the above instructions.

     

    Apple support held my hand through this process and it worked. The technician told me that they had more tricks if that did not worked,

    I found the support extraordinarily efficient and helpful. The support person spoke to me as if she cared!

     

    Albertq

  • 56. Re: iBooks crash?
    algyfromduluth Level 1 Level 1 (0 points)

    I move from the old Ipad to the new one. After a couple of restoringprocesses I finally get the unit running. 2 days after all my pdf files (91) onthe Ibook disappear.  I have a Windows7 basecomputer, I have selected Sync all my Ibooks and Pdf on ITunes, and I can seethem but it does not Sync.. The capacity bar shows the 0.52 MB Ibooks beforeSync; after Sync there are not traces of the Ibooks on the bar. My shelves on theIbook still empty.

    Hard reset, closing all open applications, Restoring the unittrough ITunes, Sync just one file instead of all of them; Nothing brings myIbooks pdf files back.

    Call the Apple support and after 20 minutes waiting on thephone I get Tom for India; before any ideas he wanted my credit card to charge mefor the call… a visit to the Apple store in the Mall of Georgia is the closeyou can get to a nightmare… (I lost 5 hrs already there..). Unfortunately for businessreasons I am trap with an Iphone 4S and Ipad2.

     

    Algy from Duluth GA

  • 57. Re: iBooks crash?
    algyfromduluth Level 1 Level 1 (0 points)

    Amazing…. I found help on other source……

    My problem is solve at the end is not that hard..

    .- Just go to your Books on ITunes. (not the Sync area)

    .- Click on top of any one of your Book or PDF files

    .- I tunes will tell you that he can not find the file.

    .- Follow the file search instructions.

    .- Authorize to use this directory to find all your files.

    .- Re sync you Ipad.

    For some reason Apple lost the track of the directory and do not find it again;  Ibook do not tell you that the Book directory is missing.

  • 58. Re: iBooks crash?
    Kevin Kohn Level 1 Level 1 (5 points)

    OK, so many of you that are having this issue might be jailbroken.  There is an iBooksFix for those of you.  Seems to do the trick from what I understand. 

  • 59. Re: iBooks crash?
    Nikdaski Level 1 Level 1 (0 points)

    I'm having this same issue and my ipad is not jailbroken. I've got an ipad.1, osi 5. Latest ibooks app. The problem started after updating the operating system. Crashes almost as soon as it loads. I've tried all the above remedies. Even restoring the system from zero hasn't helped. The only free solution I've found is to abandon iBooks and use PDF Reader lite app, but it ***** that Apple can't offer a solution for making own incompatible software compatible again. If the only solution is to jailbreak.. that's a pretty drastic solution. 

1 2 3 4 5 6 Previous Next