5 Replies Latest reply: Apr 4, 2010 2:27 PM by William Howarth
aonanodad Level 1 (0 points)
I am an expert computer user, having written many software titles for OSx as well as PC and Linux and Unix. But I am finding the iPad exceedingly difficult to learn.

I can muddle through the basic things, but there is one thing I have not figured out how to do, and after searching the Internet and this forum, I still can't find out how to do it.

How do I put the iPad in landscape mode? I feel like such an idiot because I have tried to figure out how to put it in landscape mode for hours, and can't find the option anywhere. I can't believe I'm the only person who can't figure this out.

Thanks for the help!

iPad, Mac OS X (10.6.3)
  • fjfjfjfjfjfjdksllair Level 2 (320 points)
    Some apps do not support it. Make sure the iPad doesn't have the orientation lock enabled on the side, and it should be as easy as turning your iPad sideways. Test in an app like Mail or Safari (or even just on the app screen).
  • captfred Level 7 (26,290 points)
    Hold the iPad verticle and start Safari, now rotate it left or right 90 degrees.
    If it doesn't go into landscape mode, check the switch on the side of the iPad above the volume up/down switch. It should be in the up position. If it's down then switch it and try again.

    I have seen one person who had a hardware problem and had to get his unit replaced.

    Cheers
  • aonanodad Level 1 (0 points)
    That was it, thanks! The little switch on the upper right hand side, with a red dot if it is turned off.
  • Johnathan Burger Level 6 (15,882 points)
    Never mind

    Message was edited by: Johnathan Burger
  • William Howarth Level 1 (35 points)
    I have the opposite problem: can't get OUT of landscape mode. The home screen is landscape, and so are all the other apps, no matter which way I press that view-lock button. The worst problem is in Pages, where I can't see the tool bar and thus edit the file. Do I download a new copy of Pages, or report this to Apple as a hardware issue? And what is Auto-Lock in the Settings? Turning it on/off did not resolve my problem.