Previous 1 2 Next 25 Replies Latest reply: Mar 22, 2013 6:26 AM by Farrel711 Go to original post
  • G. L. Gray Level 1 Level 1 (55 points)
    Thank you for the tip. A hard reset fixed the problem for me too.
  • catwoman66 Level 1 Level 1 (0 points)
    I am having this problem (with email attachments), tried a hard reset too but it still remains. Anything else one can do? Is this a bug?
  • Madvillain Level 1 Level 1 (15 points)
    I have the same problem with email not sending. I have two accounts. MobileMe and gmail. Gmail works fine and sends no problem. As usual, MobileMe is the problem.
    MobileMe mail will get stuck and after closing the mail app and waiting a few minutes I have to reopen the app, delete the problem email from the MobileMe outbox, then resend it...from gmail.
    I have the wifi iPad. This usually happens to me on specific networks (friends house in the US and a hotel in Canada).
    I am sick of MobileMe. I don't care why it doesn't work, only that it doesn't. MobileMe mail ending up in spam was bad enough. This makes it nearly useless.
  • uniquemhg27 Level 1 Level 1 (0 points)
    I am having the same problem regarding unsent message. Apple needs to enable a draft and an outbox folder for the mail.
    There needs be a way to get those unsent message.
  • Madvillain Level 1 Level 1 (15 points)
    I have an outbox folder (MobileMe) when the message does not send. It is only available when there is unsent mail.
  • Stokestack Level 1 Level 1 (0 points)
    I've had two messages sitting in the Outbox for two days, and the most offensive thing about it is the lack of any error message. I didn't know there was a failure until a day later, when my friend responded to other messages I'd sent but not these.

    There's no excuse for allowing a user to think his mail has been sent when it hasn't. To top it off, there's no way to attempt to re-send messages in the Outbox. "Send" isn't an option.
  • Jonathan Cano Level 1 Level 1 (30 points)
    I just noticed this happened when I tried to send some pictures to facebook.

    This always worked before with my iPhone 3gs + iOS 3. Pretty lame.

    Tried rebooting but outbox messages have not been sent.
  • Jonathan Cano Level 1 Level 1 (30 points)
    OK, I just tried sending a test message and my iPhone said "couldn't logon to the smtp server because your password is not set" or something like. I went into settings for my gmail and it did show the correct length password (just obscure dots). I reentered it and now my emails appear to have been sent.

    BTW, I'm still using a generic imap account for my gmail because that was how I set it up before a "gmail" account properly supported archive.

    EDIT: I spoke too soon. It now appears nothing was sent from the outbox.

    Message was edited by: Jonathan Cano

    <Edited by Host>
  • Jonathan Cano Level 1 Level 1 (30 points)
    Hmmm, my problem may have been a case of "stupid user".

    When I went in and provided a password, I set the pw for imap, not smtp. After going in and setting it for smtp my mails started going out.

    DOH
  • mitchgrrt Level 1 Level 1 (0 points)
    I'm still seeing this problem almost a year after the first message on this thread. Tried the hard reboot and no change. Guess I'll have to gobtonthe Genius Bar and see ifvthey know what to do there.
  • Farrel711 Level 1 Level 1 (0 points)

    Did the hard reset with no change. I then went to outbox and deleted the messages with a red exclamation point. It worked!

Previous 1 2 Next