Previous 1 10 11 12 13 14 Next 196 Replies Latest reply: Jan 5, 2014 6:46 AM by CKabs Go to original post
  • Jonny_NYC Level 1 Level 1 (0 points)

    Does anyone know if the "Smart Panel" does anything in Lion?  It is seeming to have no relevance on my menu bar and does nothing.

     

    Is there a way to turn the "Smart Panel" on?

  • Alfredo Jahn Level 3 Level 3 (815 points)

    I finally got my PC up and running so I could apply the firmware update. Wasn't sure when it completed so I waitend about 30 minutes before shutting the printer off and connecting it to my Mac. I tried to print and it didn't print. Humm... deleted the printer and reinstalled the drivers, still nothing. Perplexed and a little concerned, I looked down and saw that there was no paper in the try... I felt like an idot. Added paper and now all is working. I have tried printing several times from both the host Mac and my other Mac (remotely). Worked every time. Funny thing, I need toner and didn't want to buy any if this printer was still having the dreded turn off/on problem. I just ordered toner. I am convinced that this does in fact fix the problem.

     

    Thank you very much for this fix!!!!

  • FameWolf Level 1 Level 1 (0 points)

    This thread is filled with so much hope... which didn't seem to pay off for me. I take it most of the people originally posting here used the firmware update with success? For some reason, I'm caught at that point and was wondering if anyone else had had issues or could offer pointers.

     

    I ran the update as instructed (dragging the HD file on the the EXE), saw the command prompt flash up and go again, and the green data light on the printer showing information arriving. However, then the other main light went orange... and stayed that way.

     

    I did see that this happened to a couple of other people, who gave it half an hour and restarted with success. However, for me the OS has not changed (still v1.29.01.09 - Apr-04-2008). I've tried the update several times now, one occasion leaving it around 16 hours just to see if anything would change.

     

    Has anyone else had this experience? I'm looking for suggestions as to what to try next, because for the moment I've still got a printer that won't work properly in OSX, which is doubly frustrating seeing the solution is available.

     

    Cheers.

     

    EDIT: as a sidenote, I've tried the updater through two different PCs - one with WinXP and one with Win7. No joy, either way.

  • Dimitri81 Level 1 Level 1 (0 points)

    Hi,

     

    I'm also trying the firmware update. Is your update working?

     

    Wat i did:

         - Download the update

         - Connceting my printer on a PC

         - Run usblist2.exe (it flashes very fast)

         - Then i tried to patch the BT310_V1.00.11.67.hd into the usblist2.exe file, then te samsung printer led flashes and the orange one keep on...

     

    What do i wrong?

     

    Thank you all!!

  • Alfredo Jahn Level 3 Level 3 (815 points)

    Yes, the update worked for me. I don't remember doing step 3 (Run usblist2.exe (it flashes very fast)).

     

    I unzipped the file. Connected the printer the the PC. Dragged the patch onto the .exe. Then waited a while. I did not notice the lights on the printer. I waited about 20 minutes just to be safe. Then I did a self test (hold the button on the printer down for a few seconds). After that, I turned off the printer and connected it to my Mac. Everything worked as before. Over the next few days I found that the previous issues were gone. I have not had to power down the printer to get something to print anymore.

     

    Good luck.

     

    P.S. I was secretly hoping that the update would NOT work, so I could get a new "air print capable" printer instead. No luck. The Samsung works perfectly now. Darn! :-)

  • Eugene Grob Level 1 Level 1 (5 points)

    I did it the same way as Alfredo Jahn, except I couldn't wait 20'. I switched off the printer and PC after 5 mins then connected my MBP to the printer with 3 jobs waiting in queue and everything went OK - all the 3 jobs printed OK one after the other which wasn't possible before without restarting the printer between each job.

  • Alfredo Jahn Level 3 Level 3 (815 points)

    The reason I waited 20 minutes is I got no real feedback letting me know it was done. So I figured 20 minutes should be more than enough.

  • Eugene Grob Level 1 Level 1 (5 points)

    Yes, if I remember well, there wasn't any message telling the upgrade done .. the printer simply stopped blinking and ... nothing more. I dont know if it's a Windows bug or the way it should work

  • FameWolf Level 1 Level 1 (0 points)

    Thank you for letting me know that - I'll try doing the self-test before powering it off, as that seems to be the only thing I've done differently to you! Otherwise, as mentioned, even after giving it several hours it still shows the old, old OS version.

     

    I'd be ok with the fairly sloppy way of upgrading (hiding the update away, lack of progress on the device etc) if it had actually given me the results! As it is, I'm holding what I know is a working (and pretty decent printer) that is apparently happy living in the ignorance of what is could actually be, given the update.

  • Alfredo Jahn Level 3 Level 3 (815 points)

    Do the self test, then do the one that prints out the stats, including the firmware version. good luck!

     

    I got the printer when I had Tiger running on a PPC iMac. It worked great, even when I printed remotely from my other mac running Snow Leopard. Then the PPC mac died and I replaced it with a new Mac Mini (that came with Snow Leopard). That's when I realized something was broken. I had to power cycle the printer from then on for each print job. I was a bit upset, after having such a great printer. This went on for about 6 months until I found this thread. And the craziest thing of all is that Samsung doesn't tell anyone about this firmware update. I called them and emailed them several times about the problem. Once they actually told me that they had "never heard of this problem before". Can you imagine? Give me a break... Anyhoo we are all lucky that we have this forum with smart people that can help us.

     

    Let us know what happens.

  • Eugene Grob Level 1 Level 1 (5 points)

    Dimitri81 and co

    just another clue ...

    i got my update from a samsung support site :

    http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx= 342590&modelname=CLP-315&modelcode=&session_id=LLc00s03lYyJJhslxFnc7ThLzvHQG04dG P9XtRZ2tJLzmVyTvkYQ!-1670862160!1761676348!7501!-1!1198733568!1761676444!7501!-1 !1263213620186

     

    in the upper right corner is a zip file to download. It might a good idea to download it again and restart the whole procedure from the beginning ...

     

     

    hope it will work

  • jurgendk Level 1 Level 1 (0 points)

    Thank you hanson jiang, your solution is working like a charm, after more then a year my printer (CLP-3105) is finally working (on my imac osx 10.6.8) without unplugging the usb cable everytime i did a print job because it didnt want to print the next job. But now he keeps on printing without unplugging the usb cable. Hanson Jiang is a boss!

     

    I do wonder why samsung/apple isnt publishing this solution to their customers. Or why apple doesnt put this in their updates or something..

     

    So for everybody who has the same problem that their printer is printing the first job and after that it doenst want to print a next job unless you unplug the usb cable every time, this is the solution:

     

    http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx= 342590&modelname=CLP-315&modelcode=&session_id=LLc00s03lYyJJhslxFnc7ThLzvHQG04dG P9XtRZ2tJLzmVyTvkYQ!-1670862160!1761676348!7501!-1!1198733568!1761676444!7501!-1 !1263213620186

  • cwgriswold Level 1 Level 1 (0 points)

    I can confirm that the above solution works. My Samsung CLP315 now works like it should do. Big thanks to Apple & Samsung for helping to make life so much easier by supplying the solution. Not.

  • jorgezazo Level 1 Level 1 (0 points)

    Hello,

     

    Does anybody have the firmware upgrade? I can't get it from any place. No cloud storage and no official download page. Can anybody help me please?

     

    Thank you very much.

     

    PS. Oh! Is for a CLP-315 (no W)

     

    Message was edited by: jorgezazo

  • Crawler666 Level 1 Level 1 (0 points)

    I still have a copy of the firmware-updater, but it's Windows only. Works with Parallels though: http://www.sendspace.com/file/0x2072