Skip navigation

iPad won't hard reset!

3700 Views 5 Replies Latest reply: Apr 5, 2010 6:52 AM by cokeicee RSS
PhilipJohn3 Level 1 Level 1 (10 points)
Currently Being Moderated
Apr 5, 2010 5:50 AM
Good morning all! Really loving my new iPad, so this morning I tried to do a hard reset and the whole thing just shuts off, and after about a minute when I hit the sleep/awake button will come back on. Is anyone else having this issue? I've tried it several times doing a hard reset by holding down the home and sleep/awake buttons, and every time it just turns off. Thanks for your help!
Intel Duo Imac, Mac OS X (10.5.8), just upgraded to 4G's of ram!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.