13 Replies Latest reply: Apr 11, 2010 6:24 PM by Bob Timmons
aaron collins Level 1 Level 1 (0 points)
I have a att modem Motorola 2210 and a Airport Extreme N router. The only setting I can change regarding the Modem is whether or not it shares a public or private ip address. I have tried configuring the AER with every different setting. Knowing I cannot do PPPoE is there another suggested way to get this crappy modem to work with my Airport Extreme router?

thanks.
  • Tesserax Level 8 Level 8 (49,595 points)
    Hello aaron collins. Welcome to the Apple Discussions!

    The Motorola 2210 modem is actually a Gateway (combination modem/router). As such, you would have two routers in series with the 802.11n AirPort Extreme Base Station (AEBSn) in your network configuration. To resolve this, the AEBSn should be reconfigured as a bridge.

    To set up the new AirPort Extreme Base Station (AEBSn) as a bridge, either connect to the AEBSn's wireless network or temporarily connect your computer directly (using an Ethernet cable) to one of the LAN port of the AEBSn, and then, using the AirPort Utility, make these settings:

    Internet - Internet Connection tab
    o Connection Sharing: Off (Bridge Mode)
    o Click Update to apply the new settings.
  • aaron collins Level 1 Level 1 (0 points)
    The modem I have is only a modem not a router and modem. I have tried doing that to no resolution.

    Is there any other suggestions?

    Thanks for the help!
  • Bob Timmons Level 10 Level 10 (91,695 points)
    Aaron,

    Setup the modem normally with your user name and password and configure the modem for LAN to use a public IP address.

    On the AirPort Extreme:

    Open AirPort Utility, click Manual Setup
    Click the Internet icon
    Connect Using would be ethernet
    Connecting Sharing would be "Share a public IP address"

    You may receive a warning about double NAT. Usually, this does not cause issues on your network. But...if you are using a game system that requires strict NAT, this will cause some issues.

    I'm puzzled when you say that you cannot use PPPoE. It's a simple matter to configure the modem as a "bridge" and setup the PPPoE service on the AirPort Extreme instead of Connect Using ethernet.

    Post back. I'm familiar with the modem and should be able to help.

    Message was edited by: Bob Timmons
  • Bob Timmons Level 10 Level 10 (91,695 points)
    Hi Tesserax,

    This modem is a bit of an enigma. My guess is that it was originally designed to allow the user to setup the PPPoE service on the modem for use to connect to one computer using ethernet.

    It has but one ethernet port and it will only supply one IP address. So, if you configure it with a router, you must use the "Share" setting on the router if you want to connect to more than one device. But, it provides NAT as well and that cannot be defeated (or I can't figure out how to do it), so you wind up with a double NAT error on most networks.
  • Tesserax Level 8 Level 8 (49,595 points)
    Hi Bob,

    Thanks for clarifying how this device works. I was going with the user guide that I downloaded and I'm sure that I misinterpreted it capabilities. Thanks for the catch.
  • aaron collins Level 1 Level 1 (0 points)
    I will try this when I get home. As far as PPPoE the issue is that the particular modem I have is a IPD Slam modem (new version of DSL Where HUBs are on each block rather then the Central Office) even though it is a 2210 which others use, mine doesn't allow your to alter it in any way EXCEPT changing if from sharing a public ip address to a private one. I will post back with results in a day.

    Thanks for all the help.
  • Bob Timmons Level 10 Level 10 (91,695 points)
    Thanks for the additional info. Use the public IP address option on the modem.

    You have no other options except to configure the AirPort Extreme to Connect Using - Ethernet

    As I noted, you will likely see a message about a double NAT on your network. This does not normally cause an issue...unless you have devices, like an Xbox for example that requires a different type of NAT setting.

    Unfortunately, given the information that you provided, you do not have an option to setup PPPoE service on the AirPort Extreme and configure the modem as a bridge.

    Let us know how it goes.
  • aaron collins Level 1 Level 1 (0 points)
    Here I thought I tried everything. I used airport utility on my pc and set it just as you explained, and to my surprise it now works without a hitch. To think I could have saved the month have trouble I was having if I would have just asked. Thanks so much for your guys help.

    Cheers.
  • Bob Timmons Level 10 Level 10 (91,695 points)
    You are welcome!

    I'm curious as to whether you received the "double NAT" notification when you configured your AirPort Extreme. Do you recall if you saw this or not?
  • boeingone Level 1 Level 1 (0 points)
    Thought I would throw in my 2 cents. I have the Motorola 2210 and a Airport Express 802.11n ver 7.4.2. with the same connection problems.
    However I got my setup to work by.
    Resetting both units to the factory settings and then.

    1. Set the Motorola 2210 to the "bridged mode" and save the changes. Do not enter any other information.
    2. Set the AE to PPPoE and enter user name and password.
    3. I also used WPA2 for the wireless security.
    4. Save your changes.
    5. This is very very important. After entering all the settings in both the Motorola and AE you must unplug both of them. Then (very very important) plug in the AE and let it completely boot up until the yellow light is flashing. Then plug in the Motorola 2210 and shortly after it boots up the AE will connect and the yellow light will turn green.
    If you do it in any other order it will not work.
    One bad thing about this is if there is a power failure you will have to physically unplug and boot the modem and AE as described above.
    Good luck
    Randy
  • aaron collins Level 1 Level 1 (0 points)
    Yeah I warned me of that, but after I rested the router and such even, my xbox works on xbox live. So I have not received any real problems from double NAT so far.
  • aaron collins Level 1 Level 1 (0 points)
    As far as your suggestion boeingone, I am glad you threw your 2 cents in however the solution you found is actually quite typical for non IPD slam modems. The problem I was having was caused by my inability to put my modem in Bridge Mode. What I have found is even though we have the same modem ATT has given us different levels of access depending on the service we have. Thanks for you suggestion!
  • Bob Timmons Level 10 Level 10 (91,695 points)
    Thanks, sounds like you are all set now.