Previous 1 2 3 4 Next 79 Replies Latest reply: Sep 14, 2010 5:39 AM by JimHdk Go to original post
  • robetus Level 1 (0 points)
    This worked for me as well, and I only very slightly raised the brightness which is fine. I have two things though: (1) I'm assuming that apple already knows about this because it's on here, and I'm sure somebody told them, (2) and does this mean that this problem is simply a software glitch that will be easily addressed in the next update (which I'm guessin now will be soon)?
  • Scott_1Ton Level 1 (0 points)
    Unfortunately, this didn't work for me. I am having the exact same issue as described here, but my brightness setting wasn't at the minimum. It was about half-way to the brightest setting. I moved the brightness slider back and forth to see if it had any effect, but no joy.

    My problem is intermittent too. Sometimes I get connected when my iPad wakes up, sometimes I don't. I also get the fluctuating connection strength issue. I have 2 laptops, 2 Touches, and 2 iPhones that all connect without an issue. I also set my router to only broadcast on the G band. Didn't help.

    I'm hoping a firmware update will be made available before my 12 day return window closes at BestBuy...
  • robetus Level 1 (0 points)
    That ***** Scott, but don't worry about the 12 day thing if it turns out to be a hardware issue apple we take care of it no matter what. It's weird it didn't work with your iPad though, when i pressed the lock button on mine after a couple of secs the wifi would drop and id have to go into settings and click on it again, but when I did the brightness thing it stopped and it's been workin fine since my last post. i was going to come on here and mention that it's amazing about what people are saying about the issue because there is a simple fix, but i guess if it didn't work for you then it might not work for everyone. I'll report back if anything changes on my iPad, but i do remember only experiencing the problem after I'd turned the brightness all the way down.

    Well i hope it's a firmware or software glitch only.
  • Pier Rodelon Level 1 (25 points)
    So nobody here is using the auto brightness setting? At what point do you get no more non-auto reconnect? How bright do you set the blue bar -- half way? Quarter?
  • oneshot onekill Level 1 (0 points)
    I think it's great that ONE of the problems is solved but not all of them...

    Here's what mine does: When you first turn it on everything is fine. If it goes to sleep and I wake it up it's fine too. (I have the brightness pretty high). Within an hour it just stops opening websites. All the bars are there, when I go into settings and wifi my network is checked and active. The screen says "the server has stopped responding". When I try my IPod Touch, it's fine and opens websites with no problem at the same time the IPad will not. The only way to get it to work again is to select "Forget this network" and then re-establish the connection. This is really F'd-up and I think it will be going back for a refund ASAP!!!
  • WGrose Level 1 (5 points)
    Pier, I'm using the auto brightness, but with the bar just a tiny bit up. Literally, just move the slider to the right the tiniest amount you can.

    For people with random Internet disconnections, this fix is NOT for you, and is nothing to do with the issue being discussed/fixed in this thread.
  • sandersn Level 1 (0 points)
    Do you have to move it each time? Or just a slight increase fixes the issue permanently?

    I tried sliding it to the maximum but I still have the standby-mode/wake-up connection problem.
  • WGrose Level 1 (5 points)
    For me, I connect now 100% of the time to my 1st generation dual-band Time Capsule N network, by just leaving the brightness slider a sliver to the right of the lowest setting. I have fine signal wherever I go, and I only had to move the slider once, and leave it there. I don't have to adjust it every time or anything like that.

    Now, if Apple can explain why the maximum connection speed over N networks is only 39mbit, that would be great!
  • signalwo Level 1 (0 points)
    IT WORKS ON MY iPHONE TOO!!! I had trouble keeping wifi on after going to sleep, but only at my workplace. Home wifi worked perfectly all the time. One difference is that my workplace has a splash page that you have to click "Accept" on before you can connect to the wifi. I had to do this ridiculous process each time I put my iPhone to sleep. But I turned "Auto-Dim" off, turned brightness all the way up, viola! Worked like a charm. Great work batzgam!
  • Marina_SLD Level 1 (0 points)
    Me too. Can not wait to go home to test it. My iPad could not rejoin the network in the morning after I dimming it the night before.

    Thanks for sharing.
  • lgreenberg98 Level 1 (5 points)
    I've had the same issue at least once a day.
  • sonneberg Level 1 (0 points)
    This solution is nonsense, this is an Apple screw up and my IPad goes back tomorrow
  • Ed Rempalski Level 1 (0 points)
    This is really, nice observation. I had 48 hours of perfect use then the connect problem upon wake. I did move the slider to min the night before, so I'll have to try this. One point, I have found that upon waking right now it won't connect with many apps like USA Today, or But it will fire up and connect almost every time if I launch the App Store, odd.

    Last, I have mine set to auto brightness but the slider seems to always be active and functional. The auto function is so slow that I'm hard pressed to tell that it's working at all?
  • Jedidove Level 1 (0 points) this is an amazing find. I figured I'd give it a shot and my wifi just lost connection and re prompted for the WEP. I go into settings, just raise the brightness a hair, and BAM instantly connected...this is hysterical.
  • Jedidove Level 1 (0 points)
    I spoke too soon. It just failed again but lowering the brightness back to 0 then raising it a hair instantly got it back...weird stuff.
Previous 1 2 3 4 Next