Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Sep 14, 2010 5:39 AM by JimHdk Go to original post
  • J-P McNown Level 1 Level 1 (0 points)
    I just 2 hours on the phone with advanced tech support at Apple. They are supposed to call me tomorrow. This totally worked for me. Stupid me, I turned the brightness down all the way to conserve battery. But just as you stated, just a slight move of the slider to the right, and voila, I'm back online. Now I'm wondering if having the borightness down screwed with other seemingly unrelated features. My spell check working? Lol, thanks again, Apple totally owes you one, and that's what I'm gonna tell em tomorrow!
  • Colonel1 Level 1 Level 1 (0 points)
    No joy on this "fix." Tried it last night with various levels of brightness and with the automatic brightness feature both off and on. I have perfect, strong wifi connection until I put it to sleep or power off and back on. Have to reenter username and password after every wakeup or reboot. I don't think I have seen it mentioned here, but on mine the autojoin toggle will not stay selected in the on position. I can set it to on, leave that screen and return immediately to find it back off.
  • Largefarva Level 1 Level 1 (15 points)
    Weird that this didn't work for you.

    It solved the problem for me where it wouldn't require the wifi signal automatically for me after coming out of standby. Haven't had that problem since I read this thread.
  • WGrose Level 1 Level 1 (5 points)
    Colonel1, as has been stated several times in this thread, the brightness fix is just a fix for not auto joining networks, not for anything else. So if you're having to reenter passwords etc, that's not the same issue as the one here. Now that you say your toggles aren't sticking, I'd try resetting network settings or actually restoring the device, since that's not normal, for sure.
  • Fedex Level 1 Level 1 (0 points)
    The same software for the iphone and the itouch 3.1
    Before the software update all wifi was great.
    It has come to light again with the iPad.
    Apple needs to own up to the problem with the OS 3.1
    Both of my iTouch devices have had this problem since the update.
  • Ed Rempalski Level 1 Level 1 (0 points)
    Update. After moving the slider away from low, mine remains connected after a full night off. When I power up, the connected icon in the upper left corner is now always present once again. I left a video (from WSJ app) paused mid stream and continued exactly where I left off this morning.

    Also, for grins I played with the ambient light sensor (in the bezel opposite the home button) by shining a LED light on it. After 1-2 seconds the display quickly auto brightened to full, the slider never moves. I removed the light and the display dims slower than I can detect. It's still odd to me that the slider seems "disconnected" or independant of the auto function.

    Bottom line, mine seems to be back to the excellent performance that I had on the first few days.

    My network is a Netgear router and 4 distributed Linksys access points (A,B,G) with WEP enabled.
  • robetus Level 1 Level 1 (0 points)
    I want to mention something interesting I observed. My wifi continues to work fine after seeing this post, but when i was up loading some 14mb PDFs to my iPad into a certain app the wifi started dropping again. It only dropped a couple times during the upload but after the upload my wifi still works fine. So maybe this is due to a power issue? I don't know maybe someone who knows a little more about this stuff could shed some light.
  • Hsolis Level 1 Level 1 (0 points)
    Crazy. This is working so far...
  • socceteer Level 1 Level 1 (35 points)
    I agree with you...this is not a solution, it is a temporary bypass.

    Apple has to fix this, it is a bug.

    I would not run back and return it for this problem. I am sure a software update will fix it once they identify the cause. The good thing is that it seams to be easy to recreat the problem, which makes it easier to find and fix.
  • doublethis Level 1 Level 1 (0 points)
    Wow. This worked for me. Two things I found --
    1. My iPad was set on auto-brightness. I turned it off, then bumped my brightness up a bit.
    2. After I made the brightness change it took about 15 seconds to kick in, but I haven't lost my signal now for hours!
    Thanks
  • Mulderscully Level 1 Level 1 (60 points)
    I'll make a note of this solution.

    I was thinking of picking up an iPad and have heard about the connection issue.
  • mdluz Level 1 Level 1 (0 points)
    This solution unfortunately did not work for me. My scenario is that intermittently I get an error message telling me my router password is not valid. Then when I re-enter it, it won't connect. Sometimes it can't find the network or keeps telling me it's unable to join.

    The only solution I've found so far is to turn wireless networks off for a few seconds and then turn them back on. Connects right away and doesn't ask for the password. But only seems to last for 20-30 minutes before it disconnects again. Also this happens when I'm in the same location so it has nothing to do with signal strength in various locations in my home.
  • dchao99 Level 4 Level 4 (2,040 points)
    WGrose wrote:
    Now, if Apple can explain why the maximum connection speed over N networks is only 39mbit, that would be great!

    Looking through the ifixit teardown of iPad, I noticed that there are only two antennas inside the iPad. Once is for bluetooth and the other for 802.11n. This means the 802.11n is only a single stream design, and you will never get the maximum of 300mbps.
  • hendrickx Level 1 Level 1 (10 points)
    What worked for me is to set my iPad to get a static internal ip address from the router via it's MAC address. No problems since then. Give it a try.
  • Goldaussie Level 1 Level 1 (0 points)
    These forums really helped me. My iPad was dropping the connection, the strength was fluctuating, it wouldn't recognize my home Fios connection and it would occasionally ask for the password again. My 8 year old Toshiba laptop and my iPhone continued to work as they always had.
    I refused to give up on this iPad and admit defeat to all the iHaters (I submitted that word to Urban Dictionary and they accepted it) so I found these forums.

    I have Verizon Fios and it's a Actiontec router.
    I did all of the following:
    1. Turned Auto Brightness off
    2. Set Brightness higher
    3. Turned "ask to join networks off"
    4. Went into my router and changed the channel from 11 to 6.
    5. I left the wireless in the on position
    6. I left the mode as it was on " mixed, accepts 802.11b and 802.11g

    Not only has my iPad not dropped a signal since, the power has been 3 bars constantly AND the 8 year old Toshiba laptop is running faster than it has in the last 2 years. it'a a miracle! (a little humor inserted)
    One other thing I learned;
    The Wi-Fi at Starbucks is not free! You either have to have a pre-loaded gift card purchased at least 24 hrs earlier (you'll enter a code off of it) or you pay AT&T $3 online. Also, I met several people today that have never heard of an iPad. Really!

    Hope this helps you!
    I love my iPad!