2 Replies Latest reply: Apr 9, 2010 10:16 AM by Mr. Eeee
Mr. Eeee Level 1 Level 1 (5 points)
Hi,

I just installed an several updates today on my PPC iMac and now I have lost video (sound still works). I actually didn't notice a quicktime update in there. The main update was for iTunes, but there may have been a quicktime one in there too 'cause some quicktime files won't play now either.

AVIs will play and so will M4Vs (video podcast files), but MP4s won't play on quicktime or iTunes (it seems odd to me, but they still DO play on my iPod though).

I assume I need an updated codec to play the MP4s again on my iMac, I'm hoping someone can give me a link.



...BTW, I have the latest version of Perian installed.

iMac G5, Mac OS X (10.5.6), Leopard installed---hear me roar!
  • Baby Boomer (USofA) Level 9 Level 9 (56,240 points)
    "I just installed an several updates today on my PPC iMac"

    Did you repair permissions and restart your computer afterwards?



    Do you also have the latest versions of VLC & Flip4Mac?





    !http://i50.tinypic.com/izvwo1.gif!
  • Mr. Eeee Level 1 Level 1 (5 points)
    I did restart but never repaired permissions. I'll try that.

    I do have the latest versions of Flip for Mac and VLC (I CAN still view the mp4 files on VLC).

    I can also still view everything on streaming video.

    One thing I'm concerned about is updating my iPod. I don't want to hook it up and then not be able to view the files on it as well.

    Thanx a lot for the reply.