Previous 1 2 Next 22 Replies Latest reply: Apr 22, 2010 10:26 AM by Hesty Go to original post
  • Kat569 Level 1 Level 1 (5 points)
    I am also running 64-bit, so maybe that is the source of the problem within iTunes. You'd think they would've addressed the issue before now. I am going to install an older version of iTunes and see if that corrects the problem; first I have to go through the steps to uninstall this version - AGAIN - so once I do that I will download and install the older version. I think I need to drop Apple a line and let them know what I think of this current version and its uselessness. I'd prefer to avoid using a 32-bit version, as it sounds like it would be more hassle than it's worth. I'll let you guys know if my attempt works!
  • limskey Level 1 Level 1 (0 points)
    Hi, i'm having a similar problem but i have a macbook aluminum unibody. i just upgraded to snow leopard too. Does that have anything to do with this? i restarted after downloading all of these updates but still no joy. i already upgraded the software to whatever the recent one is. Does anyone know any suggestions besides what i've already done?
  • Dazzo2043 Level 1 Level 1 (0 points)
    Im have same problem i restored my Iphone tonight and after that i tried to Sync and now all i get is can not connect to sever data try again later. If anyonecan help please do.
  • Kat569 Level 1 Level 1 (5 points)
    I have resolved the issue! I will definitely be sending Apple a note on this one. It is most definitely the current version of iTunes. I removed everything iTunes-related from the computer, using the directions provided on this site; I then went to oldapps.com and downloaded a 64-bit version from seven months ago (9.0.1, I believe). I installed it and plugged in the iPhone, and it WORKED! Be sure you remove the current version from your computer in the order suggested (and in addition to following the directions suggested on this forum, also remove the iTunes library folder as older versions will not access a library created by a newer version).
  • ChrisJ4203 Level 8 Level 8 (36,200 points)
    I know that many of you have experienced this problem, as well as the problem with Outlook sync. Many have said it has to do with the latest version of iTunes and I admit I have no doubt you know what you are talking about. However, I have to say I have a newer PC running the latest version of Vista Home Premium-64bit, Outlook 2007 and that latest version of iTunes 9.1.0.79. I have a 3G iPhone with firmware 3.1.3. I have had no issues whatsever in syncing my iPhone nor none with Outlook.

    I'm not denying your issue, however there has to be something else in combination that is causing this. Another poster in another thread swore that copying a particular file to a different directory fixed it. Another said adding information to the Path statement fixed it. Many have replied to both stating it didn't work for them as well. I checked the path statement in my computer, I've also checked for the file in the directory stated in the other post. My computer does not comply with either of those, yet it still works perfectly. I agree there is an issue, however I don't believe there is a "cure all" for each and every computer. I cannot be sure of a common issue here as to why some work and some don't, and for every post I see, there has to be at least that many people that aren't having problems.

    Just my opinion, and I felt I needed to share that.
  • cotty01 Level 1 Level 1 (0 points)
    kat569
    you are a star problem solved iphone is alive again thank you .
    although it will be interesting when the nxt itunes update comes out , i think i will read the forums before updating .

    anyway thank you for help & sorry to all for my earlier rant i do apologise :-]
  • Hesty Level 1 Level 1 (0 points)
    Dear Kat569,

    Could you please tell me how to get the application of my laptop and in the right order? I can´t find it in the thread...:( I have exactly the same problem you had with my new Iphone and I´m getting desperate too.....You´re help is much appreciated!

    Thanks,
    Hester
  • Hesty Level 1 Level 1 (0 points)
    Or Cotty01 could you help me? Thanks!
Previous 1 2 Next