4 Replies Latest reply: Apr 10, 2010 2:13 AM by Blahhhhh007
Talonus Level 1 Level 1 (0 points)
http://img37.imageshack.us/img37/893/errrorscreenshot1.png
This is a screenshot of the error i get when i plug in my new Itouch (purchased today). I am running Windows 7 64 bit. I have spent 3 hours looking on multiple forums that each suggest doing different things. I have tried removing and uninstalling everything that has anything even remotely to do with itunes, to no success. I believe it may be related to that i am missing the Apple Mobile Device program that others are suggesting i uninstall and reinstall with itunes. There is no file in my program list to uninstall, nor is there a service that i can reboot.
I have tried to reacquire this file, but when i reinstall the latest itunes (which i have redownloaded several times, thinking that the download was the problem), it does not install AMDS, nor the program. I assume this is because of windows 7.
Also, i have managed to get my itouch to work without any error whatsoever on my mother's Vista 32 bit laptop.
I also use my current computer for a 4th generation ipod nano that i have had no errors with whatsoever. Help would be much appreciated, as i've got nowhere else to turn, and nothing i havent tried.

Asus P5K, Windows 7, 64 bit