Previous 1 2 3 Next 39 Replies Latest reply: Aug 13, 2013 11:51 AM by Myat Thiha Kyaw
EricKrzeslo Level 1 Level 1 (0 points)
When connecting my iPad (v3.2) to iTunes on Mac or PC, I have that message "iTunes cannot read iPad content - go to iPAd preferences and restore"

Mail/contacts/ agenda synching with exchange server without a problem.

aaargh!

ipad, iPhone OS 3.1.3
  • Governa Level 2 Level 2 (200 points)
    Did you restore? Keeps happening after restoring?
  • Jennifer Raspiller Level 1 Level 1 (0 points)
    I'm having this issue as well, but only after I restart the iPad. If I don't restart, iTunes has no problem with it, but if I do, I get the "connect to iTunes" image on restart, then when I connect it to iTunes, it can't read the device and I have to restore; done this twice already, and now I'm afraid to restart. Loathe to go back to the store and start from scratch, but if I can't restart without his happening I'm not sure what else to do.
  • EricKrzeslo Level 1 Level 1 (0 points)
    Yes, I ve done it twice already and it s the same issue...
  • Dra@gmail.com Level 1 Level 1 (0 points)
    I got same problem. Has restored, reinstall iTunes and every time plugged in my iPad to my laptop , I got this mess. " the iTunes cannot read the contents of the iPad....."
    Pls help me fix this problem. Using win 7 and iTunes 9.1
    Thanks
  • sampenguin Level 1 Level 1 (0 points)
    I am also having this problem with Windows Vista. Anyone found an answer yet? It seems some stuff is disabled (youtube content?) until you sync with iTunes at least once.
  • mommy_butterflies Level 1 Level 1 (0 points)
    Try this on your iPad..

    Disconnect the ipad from the computer and tap on settings on the iPad

    general-reset-all content and settings(this is similar to the restore)

    After that finishes..reconnect the iPad and it should sync like normal. It worked for me. Goodluck
  • sampenguin Level 1 Level 1 (0 points)
    Finally got it to work! at least on one of my computers, both my desktop and laptop are having the same problem. I did all the troubleshooting steps, uninstalled reinstalled everything, none of that worked.

    I'm still unsure of exactly which step I took that fixed it but it was one of 2 things or maybe both:
    1) I downloaded an intel chipset software installation utility from dell.com, because I had heard someone else having the same problem on all their dell boxes, and having to update the chipset driver to work.
    2) I installed the MobileMe update from the apple software updater, which is listed under optional but in its description text says something about being required for Windows.

    Hope this helps other windows users having trouble. I have yet to try it on my main work laptop where I really need it to work, but at least i can sync my library now.
  • chriswwwww Level 1 Level 1 (0 points)
    Brand new iPAD and after a week its saying "itunes cannot read the content of the ipad" then "all your media and other data will be erased". So the only way to make it work is to delete all the apps I've spent a week installing and configuring!

    Help there must be a better way!
  • Byron Huffman Level 1 Level 1 (0 points)
    i'm having the same issue right out of the box HP Pavilion dv8 running Windows 7 64 bit
  • DJ Richard Level 1 Level 1 (0 points)
    I'm on XP and having the same incredibly frustrating and annoying problem. My iPhone 3G syncs fine. My iPad did originally, but now it is not. Very aggravating to have to reset the device every time I want to sync it.

    Come on Apple! What's going on here???
  • Marshall Almeida Level 1 Level 1 (45 points)
    I'm having a very similar problem. I'm trying to synch iTunes on a Dell laptop running XP. iTunes says it's all synched fine, and shows all the space taken up by the music, but when I open iTunes on the iPad it shows no music at all. I don't get any warning messages about iTunes not being able to read content though. This is all music purchased through iTunes by the way. I don't get it, and I'm finding this iPad more and more frustrating.
  • Delatnl Level 1 Level 1 (0 points)
    Same problem with a Dell. This is frustrating like ****. I gone through this Ipad back to the shop vendor and without taking an appointment ... (I do not have Safari)
  • terry_bkk Level 1 Level 1 (0 points)
    Any fix on this? IPAD is just a week old and getting the same error.
    Got the latest of everyting - Itunes 10.1.1.4. IPAD OS is 4.2.1.
  • klavs.elsts Level 1 Level 1 (0 points)
    Find a solution just connect you ipad to pc wned it sez that error just do nothing and keep the ipad plugged in and rset you ipad by holding down the sleep button and the home button for about 30 sec and then turn it back on worked for me
Previous 1 2 3 Next