7 Replies Latest reply: Apr 9, 2010 4:42 AM by nsmgr8
nsmgr8 Level 1 Level 1
My XCode 3.2 on Snow leopard cannot start. It's crashing all the time. I haven't used it for a while. But it was working perfectly. I have installed gfortran 4.2.4 (Snow Leopard) package from http://r.research.att.com/tools/ couple of months ago. After that installation, XCode was working. I also installed GTK-OSX framework before gfortran, which also did not break the XCode. Yesterday, I installed PhoneGap. After that I cannot launch XCode. I have removed the files installed by PhoneGap (actually it was installed in my home library not in system library). Yet XCode does not work. I tried reinstalling XCode, didn't help either. Note that, I am not convinced that PhoneGap broke my Xcode, since it didn't modify any file. Could someone please let me know what is going on?

Macbook, Mac OS X (10.6.3)
Solved by Eric Lundquist on Apr 8, 2010 8:55 AM Solved
Before reinstalling XCode did you completely uninstall it first, if not I would do that