6 Replies Latest reply: Apr 11, 2010 10:41 AM by Jay Bullock
paint-the-moon Level 1 (0 points)
This is a problem I've been dealing with for about a year now ... and it transferred over from one MacBook Pro to the next. Most people who send me an email, whether or not I even reply to them, my Mail program shoots back a blank email to them immediately. You can imagine the number of emails I get every day saying, "Your email you sent was blank??!" It's driving me nuts. My ISP said they have no idea. I have auto response OFF, so there is no auto reply setting turned on doing this that I know of. Please help!

Kindly,
Annie

MacBook Pro, Mac OS X (10.5.8)
  • paint-the-moon Level 1 (0 points)
    Forgot to add, that it doesn't seem like every email sent to me receives the blank email in return. But most of the time.
  • Jay Bullock Level 4 (3,800 points)
    Have you double-checked in Preferences -> Rules that you don't have a rule that automatically sends a reply email with no text?
  • paint-the-moon Level 1 (0 points)
    Yes, the only rules I have set are the Mac defaults to set background to blue for iTools, etc.
  • Jay Bullock Level 4 (3,800 points)
    Are you able to use your email through a webmail interface, and does the same thing happen then--i.e., are you sure it's Mail that's doing this vs. a kink in your ISP?
  • paint-the-moon Level 1 (0 points)
    Yes, I've tested it having Mail closed and just using the Comcast.net interface on line to send and receive emails. It never happens then. Only when Mail is open and receives a new email - then it spits out the blanks. And, actually someone just told me that the emails usually have one letter (different every time) in the message. This is SO odd! And driving me and my friends and customers bonkers!

    Just to test again, I had someone send me five emails and only received them in the web interface of comcast.net. No blank emails sent. As soon as I opened Mail she received the blank.

    Thanks for any help!
  • Jay Bullock Level 4 (3,800 points)
    Hm ...

    Okay, go into Preferences -> Accounts and make sure you write down all of your settings. Quit mail.

    Then go to your UsernameHomeFolder/Library/Preferences folder and drag this file to your desktop:
    com.apple.mail.plist

    Then restart Mail. You'll need to re-enter all of your account settings, but hopefully that clears up your problem. Good luck!