Previous 1 2 3 4 Next 244 Replies Latest reply: Jun 5, 2013 8:12 PM by PMoore91 Go to original post
  • The Kwamster Level 3 (760 points)
    I zapped PRAM, reset power management unit, and deleted the file -- also ran Onyx, Hardware Test, and TechToolPro.

    Just turned off "secure virtual memory," as well. Lets see what happens next time it sleeps for more than 30 minutes....
  • Luke Andrews Level 1 (5 points)
    For what it's worth, I've never had secure virtual memory on.

    I've also tried deleting my power management plist. And I'll report on whether it's affected the problem.
  • kipster53 Level 1 (0 points)
    I just got my MBP two days ago (2.66, 15"). At night I will log off, close the lid, watch as it goes to sleep (light slowly flashes, not immediately, though). In the morning I open the lid and hear it going but the screen is black, no response from keys or trackpad. I have to hold the button to shut down, then turn it on again, and it's fine until I have to wake it again. Reading all these threads, I can't believe Apple doesn't have a fix for this yet! What's up in Cupertino, guys? Should I have bought a Dell?
  • Alvin Law Level 1 (5 points)
    Yea happens to me too. At first i thought it was because I forgot to eject a network drive, but after reading this thread, I know it's not that. The screen is actually on. I can see my windows if I look carefully. No response from mouse or any keystrokes. Just a dark screen. I'm sure it's software related, but if this continues on, my hardware is going to have issues. Only started to happen right after I updated to 10.6.3, in hopes that it would fix a different issue "copying files to network drives" Sadly that wasn't fixed either. I'm hating 10.6, but i have to run it to do dev for iphone/ipad.
  • Luke Andrews Level 1 (5 points)
    My system crashed again this morning when I tried to wake it up. I had my iPad's USB cable plugged into the MBP but no iPad on the other end. I'm beginning to think this is the catalyst: a USB cable with nothing on the other end.
  • Carboy Level 1 (0 points)
    Having the same issue with 2.66/10.6.3. I have noticed that when I shut the lid to put in hibernate mode and open the lid BEFORE the hard drive/computer goes to sleep, it does this. No response, just a faint screen and nothing... The other day I put the computer in m Beyza case and thought that it was asleep, heard a noise, and the computer was STILL on-it was about 120+ degrees! If I would not have caught it, I do not know what would have happened.
  • MightyLothar Level 1 (5 points)
    I'm having the same problem since updating, as are some others in my office. I've lost so much work because of it. I can see that there is power to the machine, and the screen is almost on (it appears to be energized), but the only solution is to hard boot my machine. I can't remember the last time I had to actually shut down my laptop previously but now I am doing it every time so I don't end up with corrupted files.
  • c_so Level 1 (0 points)
    I actually have 10.5.8 and I am having the exact same issue! I don't know what is wrong and I don't know what to do!
  • Curry1973 Level 1 (0 points)
    I noticed this happening shortly after 10.6.3 came out. I am currently unable to pull up a login screen. This has happened a few times in the last few weeks, and it's very frustrating. I am pretty certain this isn't a symptom of faulty hardware, as it's happening to different classes of machine. I will check my logs once I get back on.
  • Dale Weisshaar Level 6 (15,860 points)

    Some, in these forums, have had luck fixing sleep issues downloading the 10.6.3 Combo update from this site (yours may be corrupt), not Software Update, disconnect all firewire + USB devices except keyboard + mouse, Repair Permissions, re-install update, Repair Permissions again + try.

    You can install it right over what you already have.




  • Luke Andrews Level 1 (5 points)
    Today it crashed and my iPad was plugged in. So that isn't the catalyst after all. Perhaps it's just having any cables plugged in. This is getting pretty annoying.
  • Dan Ingold Level 1 (5 points)
    I'm seeing the same behavior, and it seems to be correlated with running Parallels. If Parallels is running when I close the lid, then frequently (but not always) the laptop won't wake up later. The problem doesn't occur unless Parallels is running.

    Suggestions that the problem is related to the pre-/post-sleep power state (plugged-in vs. battery) or secure VM don't pan out, as I've tried varying these parameters without seeing a failure.

    I've also tried connecting to the laptop from another machine when it's in this state. It doesn't appear to be connecting to my AirPort at all. Haven't yet tried connecting a hardwire Ethernet to see if it's accessible through that interface.

    PS, the problem does seem to have started after I installed 10.6.3, though I don't remember exactly when that occurred. In any case, the problem started within the last 2-3 weeks.

    Message was edited by: Dan Ingold
  • Yera Meyahu Level 1 (0 points)
    I also run Parallels Desktop (4, though), but I haven't paid close enough attention to see if there's a correlation there.
  • Dan Ingold Level 1 (5 points)
    Also, yesterday I tried reinstalling the 10.6.3 update after downloading it directly from Apple (not through software update). Following Dale's suggestion, I repaired permissions both before and after installing the update. This had no effect on the problem.
  • Dale Weisshaar Level 6 (15,860 points)
    Have all of you tried a SMC reset? It governs such things.

    If the problem recurs your Energy Saver preferences may be the culprit. Delete the file (go to Finder/Hard drive/Library/Preferences/SystemConfiguration)--don't worry, your Mac will regenerate a new one--and then restart to see if that rights the wrong. Make sure to do the restart!




Previous 1 2 3 4 Next