Skip navigation

Road Runner Ipad

92764 Views 57 Replies Latest reply: Mar 19, 2012 10:55 AM by gbpkrs RSS
  • arosenthal Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2010 4:09 PM (in response to davidmintzer)
    Did you get this figured out? Purchased an iPad yesterday and get Roadrunner set up on Exchange. I know there is a pops and smpt server, but it only asks for one server during the setup. I used pops-server.socal.rr.com and received an error message that the "certificate" from the server could not be authenticated. Any thoughts? Time Warner was useless..
    iPad, Windows XP
  • Allan Sampson Level 10 Level 10 (122,145 points)
    Currently Being Moderated
    May 9, 2010 5:23 PM (in response to arosenthal)
    Purchased an iPad yesterday and get Roadrunner set up on Exchange.


    Time Warner supports accessing a RoadRunner account as an Exchange account with an email client? If so, this is new. I thought a RoadRunner account can be accessed as a POP account only.
     MacBook Pro 15" Intel Core 2 Duo/2.53GHz/4GB RAM/500GB HD, Mac OS X (10.6.3),  iPod w/Video 30GB,  iPhone 3G 16GB
  • BevL Level 1 Level 1 (25 points)
    Currently Being Moderated
    May 9, 2010 7:00 PM (in response to davidmintzer)
    I am in the Tampabay area and have Road Runner. I also use MobileMe. My email accounts synced perfectly with my iPad at setup and my Road Runner both sends and receives email. It is true that it will not send outside the rr network. I cannot send rr email from my school over wifi.
    MacBook Pro, Mac OS X (10.6.3), Mac Mini MacBook iPhone 3G iPod Classic iPod shuffle (3g) iPod nano (3g)
  • scruffy09 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2010 8:25 PM (in response to smartprofit)
    I had same problems,
    first turn off syncing with itunes desktop for mail settings.
    turn off all other email accounts on Ipad.
    delete the account that is giving you problems.
    shut off Ipad (not sleep but off)
    turn ipad back on.
    manually enter email address user name and password and let ipad go to road runner and download all setting.
    this worked for me.
    then turn back on all other accounts.
    (note I still have itunes sync mail settings turned off.
    hope this helps.
    Rex
    2.4 MBP 8600, Mac OS X (10.5.1), 17"
  • JD3rdPig Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 10, 2010 2:20 PM (in response to BevL)
    I'm also in the tampabay.rr.com area. On my iPhone 3Gs, I can send and receive email with my rr account no problem whthere on 3G or wifi outside of rr network. On my iPad I can only receive rr mail. Will not send over the rr outgoing server but the email does get sent out via secondary outgoing gmail server - albeit it shows up as coming from the gmail address/account - which is not good. If I turn off the gmail outgoing server, the email will not go out at all. Beats me why it works on the iPhone and not on the iPad when all settings appear to be exactly the same. I hope someone figures this out!
    iPhone 3Gs, iPad 3G
  • Whislindixie Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 14, 2010 9:07 PM (in response to Ben Friedman1)
    I am also having the same problem with iPad and twc rr com ... I can receive but cannot send. After reading this forum and comparing with with iPhone it would seem the configuration should work - however, I noticed that on my iMac that the list of options for the SMTP server it identical to iPad except there is an option for "none" .. which I have selected, meaning no authentication ... this corresponds to the first error I got on creating the mail account (before I tried to change everything). There is no way to allow for no authentication ..

    So it would appear that Apple needs to include this option in the Mail settings for the iPad. "nc.rr.com" users we'll need an update ... unfortunately
    iMac 27" i7 QuadCore 1TB 8GB, Mac OS X (10.6.3)
  • Whislindixie Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 17, 2010 6:35 PM (in response to davidmintzer)
    Here is the solution that finally worked for my nc.rr.com account, after 20 mins w/ twc help desk. i could receive but not send mail.

    Delete the mail account and start over with the defaults ... Or start here => For the SMTP server, use host "smtp-server.nc.rr.com", change the default port from 587 to port 25 (in coming pop server should be 110 by default). If you have mail in your Outbox you will get a error message that you cannot connect, delete all mail in Outbox, now try sending yourself mail. Show now work...
    iMac 27" i7 QuadCore 1TB 8GB, Mac OS X (10.6.3), MacBook Pro Phone 3GS iPad WiFi + 3G
  • iuser2101 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 27, 2010 8:04 PM (in response to davidmintzer)
    I also was having a problem sending e-mail thru my Road Runner smtp server account.
    I was able to come up with the following :

    Answer to the overall problem is that when you are outside the house ( ie outside a roadrunner ip address) you have to use smtp authentication ( ie using the user name of rruser@satx.rr.com along with the user password) however if you are inside the house ( ie using a roadrunner IP address) you have to disable smtp authentication.

    As you can see, this can be a pain to keep switching the setup depending on where you are, so here is the best solution to the problem.

    A simple solution ends up being to set up two servers for smtp-server.satx.rr.com

    Primary is set up without authentication for home use where you spend most of your time anyway.

    Secondary smtp server using authentication set up : smtp-server.satx.rr.com with user and pw ie User : rruser@satx.rr.com and then User Password : xxxxxxx

    Just and extra note if the Ipad user is monitoring multiple Road Runner E-mail accounts Like I am. Each time you set up a new e-mail account, it will create another smtp server in the smtp server list. You basicly want to just end up with two smtp servers, the one for inside the house and the one for outside the house. To delete the extra smtp-servers.satx.rr.com listed in the smtp server list, I changed the smtp server name to cwmx.com and saved that smtp server. Then did a simple delete of the cwmx.com that was showing in the smtp server list.

    Hope this will help you with other Road Runner Customers with the same smtp e-mail issue.

    Ray
    imac, iPhone OS 3.1.3
  • Julie 72 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 6, 2010 6:28 PM (in response to davidmintzer)
    I think I did......when in ask for smtp and pop address make sure at the to you tap on "pop"not "imap" it took a few minutes but it worked for me! Hopefully I am not just really dumb, maybe it will help someone out there!!!
  • Whislindixie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 6, 2010 9:08 PM (in response to Julie 72)
    Great.. glad it is working ... Im also working but I had to change my port number. Now if I could only find a better option to save files from mail and print directly from iPad -- which I understand is coming.
    iMac 27" i7 QuadCore 1TB 8GB, Mac OS X (10.6.3), iPhone 16GB iPad 32GB Wifi + 3G
  • Stephen Lawrence Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 23, 2010 2:29 PM (in response to davidmintzer)
    Here's how I solved the Road Runner email sending problem when off of the Road Runner network... While I don't (yet) have an iPad, this worked for my iPod Touch (iOS 4.0). I've also used this with Thunderbird on a PC. I can send and receive email off of the Road Runner network using this trick:

    First, the specifics are a little different depending on the device. Hopefully, here's enough details here to give you the general picture.

    - Setup a off-network outgoing server and give it a distinctive name. The SMTP server will be named something like "smtp-server.xxx.rr.com" (substitute your correct server name for the "xxx").
    - Use port = 587 (this is the KEY TRICK).
    - Set up security and authentication and enter your RR email address.
    - Enter your RR password

    Steve
    iOS 4
  • rschissler Calculating status...
    Currently Being Moderated
    Jun 27, 2010 5:47 PM (in response to Stephen Lawrence)
    Can anyone elaborate on how to send email from a non Roadrunner network?

    From the iPad Settings for Mail I see a couple places where it lists authentication, but nothing about enabling or disabling.

    Also, I see Primary server listed, but nothing about Secondary or off-network servers. I see Other or Add Server, but how do you know what to use?
    Homebuilt, Windows Vista
  • Ea$y Calculating status...
    Currently Being Moderated
    Jun 27, 2010 7:08 PM (in response to rschissler)
    If you can't receive and/or send mail from the iPad, you can always go to RoadRunner on Safari. The website lets you view your email and send out mail.
    I've had the same problem with my iphone and the outgoing was smtp-cmx.com. It worked when I went through the Verizon card, but haven't tried it on my iphone or ipad.
    Mac, Mac OS X (10.0.x)
  • Frank Malloy Level 2 Level 2 (350 points)
    Currently Being Moderated
    Jul 1, 2010 10:40 AM (in response to davidmintzer)
    What I found: certain RR locations (ca.rr.com, for one) do NOT allow SMTP to send mail from wireless/WiFi unless the base station directly has a RR-assigned IP! This is even with authentication turned on.

    This means you cannot set up a mail client to send mail thru RR SMTP while you are away from home. Ridiculous. They claim it prevents using their servers to relay spam.

    My recommendation is to dump RR mail and use a free account such as Gmail, Hotmail, etc that all allow you to send mail using their SMTP servers. You can set up RR to forward mail to your new account.
    MacBook Pro 15", Mac OS X (10.5.7)
  • Brett H. Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 2, 2010 9:33 PM (in response to davidmintzer)
    I could receive but not send via my Road Runner account on my iPad from my home Wifi network. Here are the steps that got this working for me:

    smtp-server.columbus.rr.com
    SMTP user ID and password set to <blank>
    SSL set to "off"
    Authentication set to "MD5 Challenge-Response"
    Server port to 587

    Other SMTP servers:
    Set "AT&T SMTP Server" = "On"
    IPad, iOS 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.