5 Replies Latest reply: Apr 14, 2010 7:05 PM by Spyder Monkey
nzakas Level 1 Level 1 (0 points)
I just received my iPad today and have been unable to connect to any wireless network. I've tried with three different networks, all without success. Each time, it accepts the passcode for the network and the wifi icon shows up. If I try to open a page in Safari, I get an error saying that I'm not connected to the Internet. When I look at the settings for the network, I see a self-assigned IP address (169.254.xxx.xx) - for someone reason, the iPad is unable to get a valid IP address on any network.

I've already verified that all of the passcodes I'm using are correct and I've tried resetting network settings to factory defaults. Since this is a wifi-only version, this renders the iPad completely useless. I'm pretty frustrated and wondering if anyone else has experienced this and/or fixed it. I'd really hate to return it (since I ordered it via mail), but right now the iPad is nothing more than an expensive paperweight.

iPad 16GB Wifi, Other OS