2 Replies Latest reply: Apr 15, 2010 3:15 AM by pterobyte
Transini Level 1 Level 1 (135 points)
The max upload file size in SquirrelMail seems to have gotten mysteriously 'reset' on our Dual G5 PowerMac (OSXS 10.5.8, php 5.2.12), from 50MB back to the default 2MB.

However, in the /etc/php.ini file, the settings are:

uploadmaxfilesize = 50M
postmaxsize = 110M
memory_limit = 128M

But the Compose page in SquirrelMail still only allows the default, 2MB, even after a reboot.
Is there some other setting that needs to be made so it is reflected on the Compose page?

Dual 2GHz PPC / 400GB / 8GB, Mac OS X (10.5.8)