Previous 1 2 3 Next 38 Replies Latest reply: Mar 5, 2014 9:09 PM by Baxter IT
Albi19 Level 1 (0 points)
Hi,
I tried to configure email on the new iPad. I have connection to the internet via wifi and can reach web mail. But however I try to configure email every time I got message that "Cannot Get Mail - the connection to the server "xxx" failed. I'm 100% sure that all information such a server, user name and password are correct because I'm using this account also in my MacBook.
Can somebody help me? Why I cannot configure mail in my iPad successfuly? Does it work with servers which I got from provider or it is necessary put something special?
Thanks for any help.
  • dcs63 Level 1 (0 points)
    I have the exact same problem. Did you get an answer? I see no one responded to your post, but I wondered if you solved it anyway. My corp IT group did not have a quick fix.
  • Jerry Hancock Level 1 (0 points)
    Driving me nuts, same problem off and on with one account but not others. Then it starts working for some crazy reason and I know it is not the server.

    IPhone works like a champ to the same accounts. I think the iPad is timing out too quickly.
  • colorado-gal Level 1 (0 points)
    I am having the very same problem. My email is with earthlink and it has been working. Today the error messages started. The settings appear to be right.

    It makes no sense and if several of us are experiencing this - is it an iPad mail issue?
  • carl flamm Level 1 (100 points)
    try this:

    in the user name space, try putting in your FULL email address instead of just your user name in both incoming and outgoing. i had the same kind of problems - iphone worked great but couldn't send out with ipad.

    this seems to have taken care of it.

    hope this works for you.

    carl
  • Hovman Level 1 (0 points)
    I have the same problem. Anyone figure this out yet?
  • Christopher Sims Level 2 (270 points)
    same problem here too ...
  • Hovman Level 1 (0 points)
    Ok folks this is what got mine working...after 3 weeks.

    My firewall in my router was blocking the port my email (MobileMe) uses.

    I suggest going into your router and checking if your ports are open.

    Hope this helps...I know how frustrating it is.
  • radyan Level 1 (0 points)
    I have the same problem . For no reason I stopped getting my mail.It has been two weeks now and have tried everything.
  • Hovman Level 1 (0 points)
    Look at my post above...your ports might be closed or firewall issue.
  • jcgipad Level 1 (0 points)
    i'm having the same problems the others are having. it's not the firewall. i can create a gmail account on my iPhone and access it via via wifi, but the ipad will not verify the account -- on the same wifi connection just one minute later. the gmail account is set up to accept both POP and IMAP.
  • jcgipad Level 1 (0 points)
    i was having the same problems the others were having. at first, i thought that Hovman was wrong and it was not the firewall -- since i can create a gmail account on my iPhone and access it via via wifi, but the ipad will not verify the account -- on the same wifi connection as the iphone.

    but i stand corrected -- it is the firewall. you have to open outgoing port # 993 for IMAP (gmail uses IMAP) -- how to do this varies so you will probably have to ask your ISP. can't help beyond that except to tell you what it looks like on my router and maybe yours will look similar enough that you can make the change.

    the following instructions are for the Westell 327W router:
    - open the admin console (http://192.168.1.1/) and log in
    - go to configuration / firewall
    - click Custom and answer yes to the dialog
    - click Edit - a dialog with the inbound rules will come up
    - change inbound to outbound
    - most of the lines will probably be "allow" rules for various ports or protocols
    - find one and copy it, changing the port to 993 on the copy
    - on my router, the new line looks like this:
    pass to port 993 >> state, done
    - click save and close the browser windows that are still open
    - now try gmail again

    Thanks Hovman !!
  • Hovman Level 1 (0 points)
    My pleasure... glad it worked...I know how frustrating it can be.
  • Will O\'Neal Level 1 (65 points)
    None of these apply to my issue; MacBook pro works fine on the same wifi network; iPad says it cannot connect. I've deleted, re-added x 2, rebooted, and verfied settings. No mail on iPad.
  • Hovman Level 1 (0 points)
    Will..I had two iphones connecting to my wifi but not my iPad. Not to sound repetitive but just want to make sure you checked your firewall and that it's not blocking your iPad and also check your ports and that your ISP and router both have them open. It has got to be that.


    Hope this helps
Previous 1 2 3 Next