6 Replies Latest reply: May 18, 2011 8:39 PM by Densonfarrier
J8ke Level 1 Level 1 (5 points)
I have my jawbone in synch mode with the red and white light flashing. Under preferences / bluetooth on the iPad it just keep says "searching" under devices - Anyone else having problems synching their Jawbone to the iPad?

Ipad, iPhone OS 3.1.3
  • mansali Level 1 Level 1 (0 points)
    I tried to connect two different Bluetooth headsets with no success...

    Looks like it the iPad does not search for devices, but waits for devices to discover it.

    Would love this to be resolved, as I like using Skype with the iPad. I just wish I could do this hands-free.
  • kevinmi Level 1 Level 1 (0 points)
    I was able to get a blue tooth Motorola wireless headset paired with the iPad. However, while I am connected I lose my Wifi connection. As soon as I disconnect the headset I reconnect to the Wifi. I like using a wireless headset since wires are a pain. I am not trying to use the headset as a phone headset.
  • Chockolite Level 1 Level 1 (0 points)
    I was able to pair my motorola stereo headsets. But not the jawbone. Not sure what the issue is. Tried to reboot the iPad, unpair the motorola. But still would not recognize it.
  • Meg St._Clair Level 8 Level 8 (42,365 points)
    The iPad does not have the BT profiles that support a mono headset. So, unless your Jawbone is a stereo headset, it's not going to work with your iPad. Sorry.
  • Stevehweb Level 1 Level 1 (0 points)
    This was a good answer... Except I just loaded A2DP onto my jawbone icon and the iPad still does not recognize it?

    Any other ideas?
  • Densonfarrier Level 1 Level 1 (0 points)

    I'm using a Jawbone ERA and an iPad 1. Turned Bluetooth on and waited!  Nothing happened!  What I forgot to do was to put the Jawbone into pairing mode (turn it on while holding in on talk button, light will flash red and white, alternating).  A second later, I had them paired and both are working fine. Interestingly, on the iPhone 4, the Jawbone magically paired without being in pairing mode!  Also with both Jawbone Icon and Era, there is a firmware update available through MyTalk (get there through the jawbone website) which resolves some synching issues!

     

    - Nick