Previous 1 2 Next 20 Replies Latest reply: Jun 18, 2010 1:51 PM by wa06si Go to original post
  • Tom Wolsky Level 10 Level 10 (110,575 points)
    "ok so what you are saying is it does support 60 fps then?"

    Where exactly do you claim I said that? FCE doesn't support other 60p material or 24p material. I don't know what you think you're trying to do, but it can't do it properly in this application.
  • skalicki Level 5 Level 5 (4,420 points)
    It's hard to answer a question that doesn't make any sense. FCE doesn't support 60fps material, period. Doesn't matter what the frame size is or whether it's a standard format or not. The application was not designed to handle it.
  • J Bryce Level 1 Level 1 (0 points)
    I am completely confused....

    I have FCE and a HMC-40 camera. I record in 720P60 and it L&T's the 720p60 footage as 720p60. When I look at the footage details/properties, it shows it as 59.97fps footage. It plays & renders the footage just fine.

    So, when you say it doesn't support it, you mean it will not output 60p?
  • skalicki Level 5 Level 5 (4,420 points)
    Yes, and it really wasn't designed to edit it either. Your 60p might be recorded in a format that FCE for one reason or another understands, but in the end you're going to run into problems and only be able to export 30p anyway.
  • wa06si Level 1 Level 1 (0 points)
    I am new to the technical inner working of video recording. But as I am looking to understand my own problem, I thought this thread was worth a try. Skalicki - please don't be too hard on me.

    Let me first quote a Wikipedia snippet wrt AVCHD:

    "AVCHD Lite identifies a subset of AVCHD format, in which HD-recording is limited to 720p/30. The name was used first in marketing literature for the Panasonic DMC-ZS3/DMC-FT1/DMC-TZ7 digital cameras, announced in January 2009. The 720p/30 video is recorded in the normal AVCHD 720p/60 format, but every other frame is duplicated, resulting in thirty actual frames per second. This frame rate limitation stems from the capabilities of the camera sensor, it's not a limitation of the format (as normal full-fledged AVCHD is used as the storage format). Panasonic's Lumix GF1 Micro Four Thirds, Lumix DMC-FZ35/38 and Lumix DMC-TZ10/ZS7 cameras all shoot video in the AVCHD Lite format."

    I found this snippet as I was researching my problem which was...

    My recently purchased Panasonic Lumix GF1 camera records ACVHD-Lite. To download into my Apple computer, I at first used iPhoto.08. I got the problem that seems to be discussed in this thread - namely my movie went twice as fast as it should (and took half as long.) I videoed my Apple clock with the second-hand sweeping around. When iPhoto.08 exported into a Quicktime movie, it took 30 seconds for the hand to sweep 60seconds around the clock. By the way, when iPhoto.08 recognized the movie clip in my camera memory card, it said it saw 60seconds of video.
    Another discussion thread pointed me to iPhoto.09, which I purchased yesterday and repeated the experiment. Problem solved: 60 seconds of realtime is presented in 60 seconds of movie when I import with iPhoto.09.

    Now to Final Cut Express. I tried the Log&Transfer. FCE, when it, too, sees the clip in my camera memory card, it says it sees 60s of video. When I import to FCE, it turns it into 30s of video. When I look at the properties of the clip in the Browser window the clip info is:
    frame size 1280 x 720
    vid rate 59.94
    compressor Apple Intermediate codec

    The vid rate of (essentially) 60fps seems at odds with what skalicki' says about FCE not supporting 60fps.

    So in my naivety, I am thinking that whatever bug (or lack of support) afflicted iPhoto.08 and was fixed up in iPhoto.09, might be the same in FCE.

    To make my 60seconds real time appear in 60seconds of movie time, I used the FCE Modify...Speed...50% to slow it down. That works, sort of... When you look carefully frame by frame, you see the 'frame blending' effect as it added the extra frames. This suggests to me that FCE (and the old iPhoto.08) was only importing every second frame from the camera.

    In any event, after all this typing, my position is simple. I will use iPhoto.09 to get video off my camera, then make quicktime movie, or whatever, and import into FCE from there.


    If anyone want to comment on any of the above, I will try to learn from their comments. Or does anyone know of a "known bug or not-supported" in FCE 4.0.1 affecting AVCHD?

    Thanks in advance to any responder
  • wa06si Level 1 Level 1 (0 points)
    Sorry - I made an error in my last posting. For any reference to iPhoto.08 and .09, I obviously meant to say iMovie.08 and .09.

    (Why I typed iPhoto I'll never know - just exhausted trying to understand this stuff. I actually bought and installed iLife.09)

    Sorry for the confusion.
Previous 1 2 Next