5 Replies Latest reply: Apr 17, 2010 4:54 PM by darrenrj
darrenrj Level 1 Level 1 (0 points)
I currently use the provided ATT Uverse router as my home network router. I have several USB/Firewire Hardrives I want accessible through my network. I purchased an Airport Extreme 802.11n, to help accomplish this. I have connected my airport extreme to the network. I plugged in the USB device (a seagate 500g drive). While connected to my home network, I open Airport Utility. On the left panel I see both my Airport Express (used for playing my itunes music on in my family room) and my Airport Extreme. I cannot see my USB device through finder. I do see the drive when I open Airport Utility, select the Airport Extreme, select the Disks tab, and in the "This pane shows your Airport disks" it shows the device.
I am aware I may not have phrased the above correctly, but hopefully it is enough to get everyone to understand. ATT Uverse has said I cannot unplug their router and use the Airport extreme. Does anyone have any experience with this and can help a novice figure out how to get his external hardrives accessible over the Uverse network using an airport Extreme?

mac book pro, Mac OS X (10.5.6)
  • Bob Timmons Level 10 Level 10 (90,715 points)
    Sorry, I can't tell for sure whether you have plugged the USB drive into the Airport Extreme or another device.

    If it's plugged into the AirPort Extreme:

    Open Macintosh HD
    Look to see if your AirPort Extreme appears under the SHARED heading on the left side of the window
    If it does, click on the AirPort Extreme icon and a folder will appear in right side of the window
    Double click the folder with the name of your USB drive on it and it will "mount" on the desktop
  • darrenrj Level 1 Level 1 (0 points)
    I did plug the drive into the Airport Extreme.
    I checked this using the Airport Utility, selecting the Airport Extreme, Selecting the "Disk" icon. I can then see the HD.
    The Airport Extreme does not show up in the Finder under the "SHARED" heading.
  • Bob Timmons Level 10 Level 10 (90,715 points)
    Click anywhere on your desktop so the Finder menus appear above
    Click Finder, then click Preferences
    Click General
    Under the heading of "Show these items on the desktop", make sure there is a check mark in all of the boxes

    Restart everything on the network

    If that's not it, I don't know what else to suggest
  • Bob Timmons Level 10 Level 10 (90,715 points)
    The USB port wants to see a drive that has been formatted as Mac OS Extended (Journaled). FAT 32 may work as well.

    If the drive is formatted NFTS (windows), then it may not appear. You will need to reformat the drive using Disk Utility. Post back if you need info on this.
  • darrenrj Level 1 Level 1 (0 points)
    The Preference solution: all items are checked.
    The disc is formatted for Mac OS. I mounted it directly to my MacBook prior to starting this process. Apple says it is a UVERSE issue and Uverse says it is an Apple issue of course.