3 Replies Latest reply: Apr 21, 2010 4:46 AM by japamac
John C140 Level 1 Level 1 (0 points)
Hi I need help with a PPC G5 2.5 the computer sees the hard drives when I hold down the control key but after selecting a drive I get the apple logo and the timer logo! After 2min. I get a stop sign. I cant even get it to start on anyone of my 3 different drives or the DVD.
THANK YOU John

G5 PPC 2.5 dual, Mac OS X (10.5.8)
  • japamac Level 7 Level 7 (24,390 points)
    Hi-

    Welcome to Discussions!

    Here's a document with the troubleshooting steps:
    http://support.apple.com/kb/TS1892?viewlocale=en_US

    Try a NVRAM reset first.
    Boot holding CommandOption+OF keys while starting.
    At the prompt, type reset-nvram, press Return.
    Then type reset-all, press Return.
    The Mac will then reboot, and, hopefully, you will be back in business.
  • John C140 Level 1 Level 1 (0 points)
    Thanks japamac for your fix I tried it but it didn't work still get the stop sign do you know anything else I could try.
    THANK YOU John
  • japamac Level 7 Level 7 (24,390 points)
    Well, I'd strip out all but the main boot drive, memory and video card, disconnect all externals except wired USB keyboard, mouse and monitor, and try again.
    See if you can get any changes that way.

    If still a no go, with the single drive, try a Single user boot and run fsck.

    Start up and immediately press and hold down the Command + S keys. This boots you into Single user mode and you should see white text appear on the screen.

    When you see the # Command prompt, type /sbin/fsck-fy and press Return.

    The command will then run repairs on the hard drive (if possible).
    It may take several minutes or more, so be patient.

    If you see a message *File System was modified* repeat the /sbin/fsck-fy command. You should get a message that "no problems were found."
    When that message is seen, type reboot and press Return