Previous 1 2 3 4 5 Next 67 Replies Latest reply: Dec 4, 2014 2:45 AM by phineasboggs Go to original post
  • TheVIPoser Level 1 (0 points)
    Count me in ... Same thing & it MAY be the wireless keyboard ... don't know for sure but I REALLY NEED IT TO STOP ... especially the draining of the battery part
  • Michael Morgan1 Level 7 (23,825 points)
    TheVIPoser wrote:
    Count me in ... Same thing & it MAY be the wireless keyboard ... don't know for sure but I REALLY NEED IT TO STOP ... especially the draining of the battery part

    Why not turn BT off and see if the problem goes away?
  • Chris CA Level 9 (78,255 points)
    Are you putting the iPad to sleep before putting it into your bag? Press the Power button quickly to put it to sleep.
  • SouzaDad Level 1 (0 points)
    I had the same problem...THE solution is ridiculously simple. After doing some research on how to turn the iPod app, I realized (due to the threads that popped up) that when I was powering down my iPad (or so I thought) I was actually only putting it into a semi-sleep mode. This mode allows you to continue to received audio push notifications for email and other messages. IN ORDER TO FULLY PUT YOUR IPAD TO SLEEP, PUSH AND HOLD THE POWER BUTTON FOR A FEW SECONDS. When you turn it back on, you'll notice that the music player on the iPod app is off, not just on pause.

    Hope that helps.

  • Chris CA Level 9 (78,255 points)
    There is no "semi-sleep" mode.
    It is asleep or it is not.
    The iPod app can still play unless it is powered off.
  • Michael Morgan1 Level 7 (23,825 points)
    SouzaDad wrote:
    ........ IN ORDER TO FULLY PUT YOUR IPAD TO SLEEP, PUSH AND HOLD THE POWER BUTTON FOR A FEW SECONDS. When you turn it back on, you'll notice that the music player on the iPod app is off, not just on pause.

    It's called the Sleep/Wake button, and pressing it momentarily will lock, or sleep, the iPad. There's no need to hold for several seconds and, in fact, doing so will present the red PowerOff slider. If you slide it, you shut down the iPad; if you cancel instead, you stay locked.

    If the iPod is playing, sleep or locking won't stop it; it just keeps playing, and continues to play when you wake up the iPad again. If it had been paused, it comes back still paused on that same track. There really is no "off" state for iPod, no Stop button, etc.
  • Matthew Jones6 Level 1 (0 points)
    I found this thread because I had the same problem. I have an iPad and an Apple Bluetooth keyboard that I carry around with me everywhere I go.

    I actually returned my first iPad to Apple for this problem. They replaced it with no questions. I was getting ready to make another Genius Bar appointment, but thought it was odd that I would have two iPad's with the exact same problem.

    Folks... It's the Bluetooth keyboard.

    If the keyboard gets turned on accidentally, any button will wake the iPad up. From there if the "Play" button on the Apple Bluetooth Keyboard gets bumped, music will begin.

    Simple solution? Turn off the Bluetooth until you're ready to use the keyboard.

    Powering down the iPad works too, but kinda defeats the purpose of having something that's "instantly on".

    I've had zero problems since I just deactivated Bluetooth until I need it. Plus I get even better battery life!
  • ja.12.7887 Level 1 (0 points)
    Yup, it is official, and a really annoying problem for everyone. It IS the bluetooth keyboard accidentally hitting its play/pause (f8) button against something in our bags (mine sometimes knocks itself back off too).

    And even if the iPod app wasn't running to start with, hitting that button launches it too.

    The only solution I was able to find also involves bluetooth, but turning off bluetooth in Preferences seems like overkill, and takes too long to reactivate each time. I've found that just turning off the bluetooth keyboard (hold the power button on the keyboard for a few seconds) is sufficient to turn it off (if you don't hold it long enough, it only puts the keyboard to sleep). This way the play/pause/f8 button won't strike accidentally to activate the ipod player on the ipad. and this is much faster to turn back on than going into System Preferences, etc... to reactive the iPad's bluetooth.

    Hopefully this is a bug Apple will address. It's really annoying. Has anyone else found a better solution?
  • Chris CA Level 9 (78,255 points)
    Hopefully this is a bug Apple will address

    What bug? Pressing F8/Play makes the iPad play? That's what is supposed to happen.
  • Dave SF Level 1 (0 points)
    I've had similar problems. I carry an iPad2 64Gb wifi in a small bag w/ the apple bluetooth keyboard. I have the cover lock and passcode lock options on with autolock set to 10min.

    Here's what's happened to me:
    - got home last night and was locked out of ipad for 60 min for failed passwd attempts (iPad had smartcover on)
    - multiple instances of ipad playing music already with cover on when I take it out.
    - this morning, I found that my bluetooth keyboard was "sticking." the last key touched acted as if it was held down. I figured it was the batteries. I disabled bluetooth, and went to work
    - opened iPad at work and was playing music (with bluetooth turned off).
    - replaced batteries on keyboard, but still got the behavior as if keys were being held down. this was interfering with using the soft keyboard as well. Tried to turn off keyboard, but still the backspace key was acting like it was pressed down so that anything I typed on soft keyboard was erased. I turned bluetooth back off, but that didn't do it. I unpaired the keyboard. That didn't do it. Finally restarted iPad, and that seemed to fix it. Repaired the keyboard, and it's behaving.
    - the fact that bluetooth can be "off," but it still acts like characters are being received tells me that there's an issue w/ the bluetooth functionality on the ipad itself.
    - until my ipad becomes more stable, I will be turning bluetooth off before packing it up and will be restarting the ipad regularly.

    I hope this gets addressed, the keyboard is necessary for the way I want to use the iPad.
  • Elena E Level 1 (0 points)

    Thanks for the keyboard tip. I'm a student and it is super embarrassing when my iPad just starts playing the Grateful Dead, or Queen, or a recording of another lecture, or a podcast of Car Talk, etc during a lecture or, even worse, an exam!!


    I actually had a double whammy the other day. I had the intensely annoying "Try again in 60 minutes" and the iPod started playing and I couldn't turn it off! (I used the outside switch to put the volume down.) It tends to start again at full volume even when I set the volume all the way down on the iPod.


    I really like the instant on feature of the iPad and it seems unfortunate to have to disable it - I wonder if someone has made/will make a light weight molded case for the keyboard so that the F8 button can't be pressed?

  • vinovixen30 Level 1 (0 points)

    I have the same problem with my iPad 2 64GB. However, there have been several instances where the music comes on when my wireless keyboard is on my desk two feet away from my bag holding the iPad. Nothing is touching the keyboard keys, and I have a hard case cover on the iPad so I can't imagine that it's buttons are being touched and commands activated.


    I also don't understand why I can't just turn the volume down on the iPod. I've tried to reset it when it starts playing music. Even though I have the iPad on silent mode, the music still blares every time--even if I turned it down last time it started playing. Also, once it starts playing, the display is always on the home screen.


    Can you please any updates or suggestions? Thanks.

  • alonewithmyprincipals Level 1 (0 points)

    I have the same problem and it didn't start until I started storing my ipad in a new case that also holds the keyboard.  I think the keyboard is the link.  It is the only way I can see how bumping a button (or a key in this case) will activate the ipod. 


    I tested this and sure enough, you can turn your ipod on from the keyboard even with the ipad cover closed.  The keys on the keyboard are vulnerable to being activated when in a tight fitting bag (I have the iPad wallet from Waterfield Designs- very cool).  I thought I had my keyboard powered down but apparently I didn't.


    I've had my iPad for almost 3 months and this problem didn't start until I got the bag last week.  I would bet that everyone else who has this problem also has a keyboard linked to it.


    I'm going to road test this idea and I will be sure to retract if I find out I was wrong. So, no more news from me will be good news.

  • jnoslop Level 1 (0 points)

    Okay, there have been enough posts that Apple ought to chime in anytime. My ipod has started playing randomly and I could attribute it (possibly) to my keyboard being knocked. But last week, at 4:00 in the morning when the house was dead asleep my ipod started blaring the Saw Doctors at high volume. It woke the whole house. My Apple bluetooth keyboard was downstairs on the coffee table and the iPad was upstairs charging. I do not have any music alarms set as was suggested in posts elsewhere as a possible culprit. Now I go to bed with the battery cover taken off the bluetooth so that I know the keyboard is disabled. This is a very annoying and unprofessional bug that Apple needs to fix!

  • Fred*M. Level 4 (2,385 points)



    With a few exceptions, Apple does not read these forums.  To let Apple know there is a problem, enough people need to report it using feedback at <iPad Feedback>.


    I don't think anyone mentioned that you can stop the music player function by removing the iPod from the Active Apps list.  If you double-click the iPad's home button, recent Apps will line up along the bottom of the screen.  Scroll across and find the iPod icon.  Press and hold until it starts to wiggle.  Then press the red minus sign to remove it from the list.


    This won't keep a wayward keyboard from starting it again, but should stop the middle-of-the-night serenades.