5 Replies Latest reply: Jul 11, 2010 12:29 AM by nascarnbroncosfans
w_powe Level 1 Level 1
so yesterday i accidently unplugged my ipod without disconnecting it and i got a red "x" error. so i looked online and found instructions on how to fix it. but the first step is to put my ipod into disk mode and i cant. i turn it on and i see an apple then it goes to the red X. then i push menu and select until it restarts and i see another apple. i then push select and play/pause but it always ends up going beck to the red x. i have set it on a table and tried it and i have even tried the older one by pushing foreward and backward buttons. what am i doing wrong? please help..

P.S. i have an ipod classic 8 GB

built, Windows XP, N/A
  • cameow Level 1 Level 1
    expertise.desktops
    Desktops
    Did you ever get help with this issue? My ipod classic 160GB worked fine last night when I went to bed, and this morning I'm geting the red x with the red circle around it. I have tried for 30 minutes to put it in disk mode and cannot get it to work. I really need some help. Thanks.
  • cameow Level 1 Level 1
    expertise.desktops
    Desktops
    PLEASE let me know if you get help with this! I really need my ipod fixed.
  • csenjem Level 1 Level 1
    Did anyone figure this out?? I am having the same problem and I cannot figure it out!
  • bennimac Level 1 Level 1
    same problem here too, thought it may have been my fat fingers or something but i've tried for ages, and still cant put it disk mode. worst thing is im going overseas on holiday tomorrow and now i have no working ipod for the long flight - absolutely spewing!
  • nascarnbroncosfans Level 1 Level 1
    To put an ipod INTO disk mode:

    Menu and center button at the same time...BUT

    at the very INSTANT it goes to the APPLE logo...

    CENTER button and PLAY

    IF this doenst work...

    Menu and Center button and at the same TIME move the HOLD switch back and forth

    null