1 Reply Latest reply: May 28, 2010 12:32 PM by dubint
AnotherMacUser Level 1 Level 1
Follow these instructions to connect your Cox email account on an iPhone. I imagine these same instructions will work for an iPod Touch or iPad.

1. Tap Settings


2. Choose Mail


3. Choose *Add Account*


4. Choose Other


5. Choose *Add Mail Account*


6. In the *New Account* page, enter your Name (just your first and last name, it doesn't really matter), your complete Cox email address in the Address field, the Password for the account, and a description in the Description field. You can change your description later.


Tip: copy the username portion of your email address (the part to the left of the @ character) as you'll need it later.

When you've entered this information, tap Save. The iPhone will take a few seconds to verify your credentials with Cox.

7. Once your account has authenticated, tap POP.


8. In the *Incoming Mail Server* section, enter:

8.1 In *Host Name*, select the *POP server* that your cox email address uses based on your location. Try this link from Cox to determine: http://support.cox.com/sdccommon/asp/contentredirect.asp?sprt_cid=fcb44db0-3835- 491c-bca8-2d56ac32a574

After you select your Location from the dropdown list, you'll see a result like this:

+Server settings from Cox website+

Whatever you see for *POP Server*, enter that into *Host Name*.

8.2 In *User Name*, enter your email address but WITHOUT @cox.net. If your email address is baddude@cox.net, then just enter baddude. If you copied your username earlier, you can paste it here.

8.3 In Password, enter the password for your account.

+Incoming Mail Server section. Note that your *Host Name* might be different than what you see in this image capture.+

9. Moving down the page, in the *Outgoing Mail Server* section:

9.1 Refer back to the Cox webpage for the value of SMTP Server and enter that value into the *Host Name* for the Ougoing Mail Server setting. This is slightly different than what you entered above in the *Incoming Mail Server* section.

9.2 In *User Name*, enter the same value you entered in step 8.2 above. It will be your email address but without @cox.net.

9.3 In Password, enter the same password you entered in step 8.3 above. When you're done, tap Save.

+Please note that the setting you enter in *Host Name* might be different depending on your location. See Step 8 for information on determining this value based on your own location.+

10. Your account should be set up properly at this point. Exit settings and then try to access your account from the iPhone Mail application. If you run into any issues, you might want to verify the following settings.

11. If you're having trouble sending mail, then go back to Settings, Mail, and then tap into your account. Tap the SMTP section:


12. You'll see this page. Tap the SMTP setting to view the details.


13. ON the SMTP settings page, verify the following. The Authentication setting should be set to Password. You might want to check the *Server Port* setting. When I set up the account, it automatically chose all these settings and I did not need to enter or modify any of these default settings manually.


14. From the same Account page as described in Step 11, tap Advanced.


15. On the Advanced page, ensure you have Authentication set to Password and *Use SSL* set to ON. You might also want to check the *Server Port*. Note that all of these settings were entered automatically when I set up my account and I did not need to enter or modify any of these default settings.



*Additional Notes*: These instructions are almost identical to Cox's own knowledge base article here:

http://support.cox.com/sdccommon/asp/contentredirect.asp?sprt_cid=158115c0-571b- 4cad-a21d-28e74c663906

The one difference is that in my Steps 8.2 and 9.2, I did not enter my full email address in the User Name field, but Cox instructs you to enter the full email address. When I followed Cox's instructions, I could not authenticate.

These instructions worked for me on my iPhone 3GS 3.1.3. Oddly enough, when I first got my iPhone last summer, I tried and tried to set up my Cox account on the iPhone but I couldn't get it to work. It could be that in the meantime, Cox changed something that allowed this to work. Or maybe I managed to figure out the User Name trick.

This worked for my account which goes through the "East" location of Cox. I am not sure if other Cox locations work the same way or not.

Good luck and I hope this works for you.

iPhone 3GS, iPhone OS 3.1.3
  • dubint Level 1 Level 1
    From another fellow Cox sufferer.. with MY exact same problem:

    My ISP is Cox.net – a cable service provider. Until recently, I had been forwarding their messages to my me.com account to make less accounts on my iPhone. I cancelled the forwarding, and added cox.net to my iPhone. Everything works fine, except when I delete a message on my iMac cox account, it stays on my iPhone, and vice-versa.
    Is there a way to make it so they will update that I have read and/or deleted a mail? My four other accounts do that. I did set to delete from server when removed from inbox in the advanced settings.