12 Replies Latest reply: Jun 5, 2010 12:09 AM by Mac Medic (be@MacOSG.com)
1bavarian Level 1 Level 1 (0 points)
I am trying to get my new Foscam connected to my network. It works fine using the ethernet connection, but when I try to configure the LAN settings using the instructions nothing happens. I think there is supposed to be a way to use the Airport Utility so that I can add DMZ address and/or port forwarding. After I unplug the ethernet cable and re-connect the power, I can't access the IP address of the camera anymore. Also, is the SSID the same as the Airport Extreme name (which also has a hyphenated version followed by .local)?

iMac 27, Mac OS X (10.6.3)
  • Tesserax Level 8 Level 8 (49,245 points)
    Hello 1bavarian. Welcome to the Apple Discussions!

    I think there is supposed to be a way to use the Airport Utility so that I can add DMZ address and/or port forwarding.


    You can configure the 802.11n AirPort Extreme Base Station (AEBSn) for either a "Default Host" (the same as a DMZ) or for Port Mapping (same as Port Forwarding). The former opens all ports on the AEBSn to a single device; the latter only opens selected ports.

    The Foscam support site offers the following instructions. I have added comments, specific to the AEBSn, as appropriate, after each step:

    Step 1) Write down the local IP address of your camera. To find this address open IP Camera Tools (apple mac users, use IP Scanner Tool) and it will display the IP address of the camera as “h**p://[YourCamerasLocalIPAddress])

    Step 2) Write down your router’s external internet IP address. The easiest way to find this would be to Google “What is my IP address” and go to the first link which pops up and that is usually whatismyipaddress.com. (This is the Public IP address assigned to your AEBSn by your ISP. You can find this using the AirPort Utility. ref: AirPort Utility > Manual Setup > AirPort > Summary > IP Address)

    Step 3) Log in to your wireless router. To do this you must enter the IP address of your router into your browser and then enter the username and password when prompted. If you are unsure of the ip address or username and password of your router, refer to your router’s manual or view a list of default router IP addresses, usernames and passwords by Google searching “default router IP addresses” and clicking on the PDF titled “List of default Router Admin Passwords and Default Router IP” at: http://www.answersthatwork.com/DownloadArea/ATW_Library/Networking/Network__4-List_of_default_Router_Admin_Passwords_an d_IPaddresses.pdf (For the AEBSn, you must use the AirPort Utility to perform any router administration as the AirPorts do not provide a browser-based interface.)

    Step 4: Go through the options on your router until you find an option that says “DMZ”, “Virtual Server”, or “Port Forwarding” (if you have your routers manual, it should explain this as well). I) If you clicked on the DMZ option then you need to set the DMZ IP address (also called “private”/”local” IP address”) to the your cameras local IP address, enable the option, save the configuration and restart the router. II) If you clicked on “Virtual Server” or “Port Forwarding” then you need to set the the Local/Private IP address to your camera’s local IP address, set the inbound port to 80 and the outbound port to 80 (you can change the port numbers later). Save the configuration and restart the router. (Configuring for a DMZ or Port Forwarding requires a different set of steps. Please let me know which you would prefer and I can provide them to you.)

    Step 5) To test it to see if you set it up correctly, open a browser and enter your external internet ip address into the address bar and press enter. You should arrive at your camera’s login screen.

    Also, is the SSID the same as the Airport Extreme name (which also has a hyphenated version followed by .local)?


    No, that would be the AirPort's Base Station Name. The SSID is actually the same as what Apple calls the "Wireless Network Name." (ref: AirPort Utility > Manual Setup > AirPort > Summary > Wireless Network Name)
  • 1bavarian Level 1 Level 1 (0 points)
    Hi Tesserax,
    Thanks so much for the response. I am a bit confused: my IP address comes up as the Verizon Fios router 173.168.xxx but my Apple airport router is 192.xxx. Which one am I supposed to enter? I also do not have the Verizon password to make changes (which might also affect my other connections).
    Should I then also make changes on my Airport utility? I can't find the DMZ, Port Forwarding settings on the Airport...
  • Tesserax Level 8 Level 8 (49,245 points)
    I am a bit confused: my IP address comes up as the Verizon Fios router 173.168.xxx but my Apple airport router is 192.xxx.


    Ok, you didn't mention that you have the AEBSn downstream of another router and I had assumed that it was connected directly to the Internet modem. Sorry about that.

    In this case, the AEBSn should be configured as a bridge to allow the Verizon-provided router to provide both NAT & DHCP services for your entire network. (ref: AirPort Utility > Manual Setup > Internet > Internet Connection > Connection Sharing: Off (Bridge Mode))

    In bridge mode the AEBSn would be a "pass-thru" device and configuring a DMZ or Port Forwarding should be done with the Verizon router.
  • 1bavarian Level 1 Level 1 (0 points)
    Thanks again. My Connection sharing was already set to Off (Bridge Mode).
    I noticed that the Wireless Network Name (SSID) is somewhat different from the AirPort ID (Apple Network c1fe... versus 00:1F:F3....) so I tried either one as my SSID without success. Also, is my required shared key the same as my Airport password?
    Sorry to keep asking for additional help, but so far not having any luck.
  • Tesserax Level 8 Level 8 (49,245 points)
    My Connection sharing was already set to Off (Bridge Mode).


    Ok, then the AEBSn is already in bridge mode and any DMZ or Port Forwarding needs to be done on the Verizon-provided router to be able to access the Foscam camera from the Internet ... not the AEBSn. So, you will have to refer to this router's user guide for assistance on how to do this. Again, as a bridge, the AEBSn is simply a pass-thru device.

    I noticed that the Wireless Network Name (SSID) is somewhat different from the AirPort ID (Apple Network c1fe... versus 00:1F:F3....)


    The Wireless Network Name IS different than the AirPort ID. The AirPort ID is Apple's term for the MAC address for the AEBSn's wireless interface. These are two completely different things.
  • 1bavarian Level 1 Level 1 (0 points)
    Thanks--still no luck. Two more questions: (1) in Airport Utility>Wireless should "allow this network to be extended" be checked? (2) Is there a place in the utility to select port forwarding options?
    Much obliged...
  • Tesserax Level 8 Level 8 (49,245 points)
    (1) in Airport Utility>Wireless should "allow this network to be extended" be checked?


    No. This is only if you want to the AEBSn's wireless network to be extended by another AirPort or Time Capsule.

    (2) Is there a place in the utility to select port forwarding options?


    There is, but with the AEBSn configured as a bridge, it is disabled in the AirPort Utility.

    Either I am not understanding your network configuration or you are missing my point. I understand that you have two routers in your network configuration. The one connected directly to the Internet service and the AEBSn which is connected to it via an Ethernet cable ... correct? Also, you already have the AEBSn configured as a bridge ... correct? If both of these are true, then you will need to administer the router connected directly to the Internet for Port Forwarding ... NOT the AEBSn as all of the AEBSn's ports are already open and it is acting as a "pass-thru" device.
  • 1bavarian Level 1 Level 1 (0 points)
    You are correct on both points. I did log into the Verizon router and enable the port forwarding (to Port 80) using my camera's IP address. Nevertheless I cannot log into the camera's IP address on my Mac (this works only when it is connected by ethernet to my AEBSn during setup). It should work....
  • Tesserax Level 8 Level 8 (49,245 points)
    When you attempt to access the camera from the Mac are you entering the Public IP address of your Verizon router? This was the test step mentioned by Foscam and how Internet connectivity if verified.
  • 1bavarian Level 1 Level 1 (0 points)
    No, I enter the camera's IP address. That is how I access the camera's software when it is first set up while connected via ethernet cable. If I enter the external IP address I get the Verizon Fios router (which I did to enter the port forwarding details).
  • tejji Level 1 Level 1 (0 points)
    First of all you need to check whether you have wifi in working condition in your device which you can check it at any place where free wifi is available including home. And the test it in airport. To detect ip address of your device you can visit
    ip address
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    Tesserax, I can not connect wireless with my Foscam.

    Everything works fine via Ethernet. I even set up a DynDys account (http://xxxx.dyndns.org) that points to my local 10.0.1.4 Foscam IP. I can access the control panel and view the cam then via the Internet from that UrL. Should the cam show up as connected under "Wireless clients" in my AEBS when I'm running with the Ethernet cable connected? It's not. Also, when I go to my ISP assigned IP address, I do not connect to anything. I think I'm supposed to see the control panel then too. Here is how I have the IPv6 firewall set also.