4 Replies Latest reply: Jun 15, 2010 9:47 AM by Det Guy
tommclaughlan Level 1 Level 1
I am using an MBP and last week bought a Time Capsule. TC is connected to my Virgin Broadband account, and the MBP connects wirelessly.

The set up went fine as did the initial backup and the subsequent hourly back ups for about 24 hours. But now they are failing regularly and each time I get the "Backup volume cannot be found" message. If I then override the automatic process and click 'backup now' then it goes ahead successfully without fail. But very regularly the automatic backups then fail again.

Does anyone know what causes this?

At first I thought it was because my computer was connecting to another wireless network in the house so I corrected that by dropping the other network way down the list of networks. But now it's just failed again and, at the time, was definitely on the Apple/TC wireless network.

I'd be grateful for any help!! Many thanks.

MBP 17", Mac OS X (10.5.8)
  • djc0 Level 1 Level 1
    Yeah, having similar problems. I've gone through all the suggestions and nothing helps. This is very un-apple. It shouldn't be this hard.
  • Pondini Level 8 Level 8
    Has +Software Update+ offered you the +Time Capsule Backup Update 1.0+ yet? If not, check for it. If it's shown, you might want to erase the TC's internal HD or delete the sparse bundle before loading it, since you don't really have good backups anyway.

    If not, try to repair your backups, per #A5 in the Time Machine - Troubleshooting *User Tip,* also at the top of the +Time Machine+ forum.

    If that doesn't help, you might want to try renaming your Mac, etc., per #C9 there.

    If nothing helps, it sounds like it might be a WIFI problem; interference, drop-outs, etc. I know it's a pain to connect via Ethernet for long, but that might rule WIFI problems in or out.
  • tommclaughlan Level 1 Level 1
    Many thanks everyone, it is now resolved - but I'm not sure why!
  • Det Guy Level 1 Level 1
    I had a similar problem. Here is what I did and what finally worked.

    I have a 1 TB TC I use for both my wireless network and for wireless TM backups with my MacBook, iMac and iBook (my Mac Mini is hard wired to the TC for TM backups). This is the setup I have used for about 6 months with no problems.

    Recently, for some unknown reason, my MB stopped connecting to the TC for TM backups, but still connected to the wireless network and to the internet no problem. All the other computers still connected fine and continued to perform TM backups--only the MB would no longer connect to the TC.

    After reading several similar threads, I tried some of the solutions offered: deleted com.apple.TimeMachine.plist from the preferences folder, shutdown the MB and rebooted, joined other network under the Airport icon and re-entered all my network info. None of it worked.

    In the mode of always do the simple things first, I rebooted my TC by unplugging it, waiting for a few minutes, and plugging it back. After it rebooted, everything is working fine, including all the other machines still connecting to the internet and to the TC for TM backups.

    Hope this helps someone else.