1 Reply Latest reply: May 4, 2010 11:06 PM by baltwo
MissTaz Level 1 Level 1 (0 points)
Hi, I have Mac OS 10.6.2

I downloaded the Reader 9 package. When I go to install, the installer gives me this error message:


The operation couldn’t be completed. (com.apple.installer.pagecontroller error -1.)*
Couldn't open "AdbeRdr930en_USi386.pkg".


I am new to Mac, can anyone tell me how to fix this please?



Thanks

iMac, Mac OS X (10.6.2)
  • baltwo Level 9 Level 9 (61,945 points)
    If this is the first time you've tried to open a pkg installer, then I suggest reinstalling Snow Leopard. That will leave all of your data and settings in place, but put down a clean OS. Then, run Software Update, install the items shown, repair permissions, and download a new Adobe Reader installer. If you were able to install other packages without trouble, then delete the Adobe Reader one and download another.