Previous 1 2 3 Next 36 Replies Latest reply: May 4, 2012 2:23 AM by Danielabrooke
Catalino Level 1 Level 1 (0 points)
I have a 32 GB iPAD with almost nothing loaded up yet. I tried to download two movies directly on to my ipad via the itunes store app on it. The movies started downloading until they suddenly stopped and it says on my ipod "download error tap to retry" . I retried it and it did the same thing so i waited a couple days and retried and it said the same error message. I already paid for these 2 movies is there any way i can download them?..

lenovo t400, Windows Vista
  • Winkster23 Level 1 Level 1 (0 points)
    I'm having the same issue. I tried downloading both an HD TV show and a song from iTunes and got the same error. The only way I can I can fix it for right now is to download the file on my computer through iTunes and then re-sync it, which is not a solution. This is on an iPad 3G with plenty of hard drive space.
  • rroggy Level 1 Level 1 (0 points)
    I am having the same issue. tried to download a movie on the iPad and it won't complete. i know i have enough memory because i downloaded a season of 24, 24 episodes, which i have since deleted. so 24 hours of sd programming should accomodate a 2 hr hd movie.

    running on a 32 gb iPad Wifi..
  • markleno Level 1 Level 1 (0 points)
    I just experienced the exact same problem trying to download a rental movie directly on my Ipad. This movie rental does not show up as an incomplete download on itunes, so I guess I have been charged for it.
    Can someone from Apple please respond to this issue???
  • MOmak1 Level 1 Level 1 (0 points)
    I have the same issue. Plenty of space on the iPad and no way to complete the download or cancel it.
  • Worldexplorer Level 1 Level 1 (0 points)
    I also just encountered this issue. I'm also on the road right now and I won't be back at my computer for another week! Quite annoying.

    How can I complete the download solely on the iPad? Only "processing" is left to complete.
  • pkincy Level 1 Level 1 (15 points)
    ditto, ditto. I downloaded a couple of movie rentals for a weekend trip with long airplane legs. One worked flawlessly, but the other, while it had apparently downloaded fine, wouldn't play. Giving me a "this movie won't load" error message.

    $4.99 down the drain. I will take that once but it will likely be a while before I rent another movie from iTunes.

    Perry
  • CDNWarrior Level 1 Level 1 (0 points)
    I have the same issue on my brand new 32GB Wifi iPad bought in Montreal. Tried to download a rental in HD from the itunes store directly to the iPad. It almost completely downloaded and then upon checking the status of the download it said download error. Music video's, music, and apps all download just fine. When I tried "check for downloads" in iTunes on my Mac, it does not show up, and now I cant delete the space the partially downloaded rental occupies :S.
  • garza101 Level 1 Level 1 (0 points)
    I had this problem. I powered down the iPad (held the top button and the bottom button, and then powered it down), restarted the iPad, and then went back to iTunes to download. Everything downloaded fine after that. Might have just been my iPad, but it worked for me.
  • Piff02 Level 1 Level 1 (0 points)
    Having the same problem for several days now. Restarted my wifi + 3G with ample disk space many times. No go. Tried both on wifi and 3G. Still can't download. Was out of town for days without getting movies. Annoying. Nobody from Apple has yet responded?
  • jw1202 Level 1 Level 1 (0 points)
    I had the same problem several weeks ago - the movie rental is still in my downloads queue but every time retry it has the same error. I don't care about finishing the download but the iPad keeps trying to finish it and asks for my iTunes password at least twice every five minutes. When using an app that connects to the iTunes store it asks even more frequently. I've tried restarting, downloading the movie on iTunes and syncing, etc. Very frustrating!
  • shangoolmangool Level 1 Level 1 (0 points)
    I have a 32gb wifi ipad with the exact same issue. Hopefully there's a fix soon.
  • Clayton1422 Level 1 Level 1 (0 points)
    I had this issue also

    Here is the fix (it worked for me)

    Hold down the power and home buttons and ignore the turn off warning, then after a few more seconds the iPad will power down.

    Turn it back on, make sure you have enough space left on your device and retry the download.

    Like i say it worked for me so fingers crossed it should work for you guys.

    Sounds like a bug that IOS 4 should fix in the next few months?
  • bbottini Level 1 Level 1 (0 points)
    I have the same problem, I paid $4.99 for a rental which I cannot watch -- what a ripoff. It's stuck in my download queue, and every time I "Tap to retry" I get the following error message "Download error. Tap to retry." I'm using my iPad.
  • bobmp Level 1 Level 1 (0 points)
    I had a similar problem on the download. Movie only played 2/3 then stopped. Complained to Apple; they reimbursed cost, then had me re-download which worked fine. Not the most pleasant situation.

    I am also finding that if I rent amovie on my PC, I can't synch it to my Ipad to watch.
Previous 1 2 3 Next