Previous 1 4 5 6 7 8 9 Next 127 Replies Latest reply: Jul 31, 2015 8:48 AM by igirl1 Go to original post
  • Zinio_support Level 1 (0 points)
    We understand your frustration. And we'd like to apologize for the glitch. The Zinio team identified the problem and immediately put our engineers to fix it. On Aug 16th, we released an update to the iTunes (Version 1.6.1) that fixes the problem entirely. If you haven't updated the app already, please do so. Happy reading!
  • ejpeiker Level 1 (5 points)
    All things tried that were suggested on OSX 10.6.4, Win 7, Win Vista. 64GB 3G iPad with 22GB used, no Zinio takes 3 hours to backup. WiFi on and off does not matter, cable doesn't matter, nothing suggested matters. There is no single app that causes the problem, every MDDATA file takes 2 minutes to write even though it should take about 1 second even with the huge USB overhead.

    Not backing up is not a smart option for anyone that actually cares about the data created on the iPad. If you only use it as a music and movie machine, then not backing up may be OK since all content is duplicated in iTunes anyway but if you like your iPad remembering things, then its just not an option.

    I am a computer professional and know my way around iOS, OSX, Windows, PC Hardware, Mac Hardware, etc. This is a real issue and not a user problem.
  • ejpeiker Level 1 (5 points)
    Forgot to mention that the same data takes about 10 minutes to backup on my iPhone 3Gs
  • Forgewire Level 1 (0 points)
    I don't use Zinio on my iPad but it takes me 5-6 hours for a back up and sync.
    This is ridiculous. The other suggestion was to turn off Norton antivirus and use genuine cable instead of generic didn't work. First I don't use Norton and the cables I use came with ipod touch and iPad and there is no difference in performance.

    <Edited by Host>
  • delirious_1 Level 1 (0 points)
    Same problem as everybody else here. Have a new 64 gb and NEVER have gotten a backup. Wake up the next morning and the things is mostly drained of power.
  • delirious_1 Level 1 (0 points)
    My solution. I took my ipad and ran over it with my car..... just kidding

    I took my ipad and synced it with itunes on another computer that had itunes on it. Same version of itunes. It took about an hour for 5 gb worth of material. I then put the back up on a thumb drive and took it home to my personal PC that I was having troubles with long backups. I put the backed up materials in the folder directory that was given previously in this thread. Useres/Name/appdata/roaming/Etc.

    I was able to then use my itunes on my home PC to performa backup and really they are quite quick if i don't change anything. I don't know what changed and I uninstalled and reinstalled itunes 3-4 times. I did the backup which worked on my laptop with windows7 and at work with vista. Both same versions of itunes. Not sure what to say but it's working like it should now. .....and pretty quickly.
  • cmo44 Level 1 (0 points)
    Same problem as everyone else. Why do Apple not respond or do anything?

    I can't update the firmware because in order to do this is does a backup first (which takes > 24 hours so I've always given up). If I cancel the backup (click the cross) then it cancels the whole firmware update process.

    So I can't backup (and I have data on the Ipad that I need to keep) and I can't update the firmware. I don't have the Zinio app, I've deleted Good reader, I connect USB direct to iMac (actually running Windows), I've tried everything listed here and elsewhere. And like a lot of people, I still can't get backup to work.

    This bug has been reported across the Internet, (dozens of forum thread on the same subject), the most posted thread here, and still after months and months Apple do not respond and do nothing.
  • mspringfield Level 1 (25 points)
    I noticed that my iPad was taking what I thought was a long time to backup too. I have about 15 gig of data on a 64 Gig 3G and it was taking up to 5 minutes to back up to an i5 27" iMac. By comparison my 16 Gig iPhone 3Gs with about 12 Gig was taking less than a minute. I ended up taking the USB to Dock cable from my 10W USB Power Adapter for the iPad and using it with the iMac. My backups dropped to a little under a minute. Still not as fast as the iPhone but definitely a noticeable improvement.

    If I remember correctly some of the early iPhone 3G units had a similar issue that was fixed with a FW update to the phone. Maybe iOS 4.2 will do the same thing for the iPad.
  • pka4916 Level 1 (0 points)
    Yeah, it's a 3.x Issue. 4.x users don't have that problem anymore.
    We just have to wait a few more weeks before it comes out... and the suffering will
    be over..

    Anyone knows when it comes out in November?
  • finackles Level 1 (0 points)
    I am so glad I don't have a 64Gb iPad.

    I really don't think it's the cable. I looked in the backup directory and it is hideous. You can't easily summarise everything to spot a pattern but it is clear that many apps have many piddly little chunks of data to back up.

    I really hope iOS4.2 is the saviour, my backup yesterday took a full 7 hours to create less than a Gb on my desktop. There is no way that is USB constrained. I plugged directly into the computer with the right cable.

    Does anyone know whether there is a way to turn off backups every time you sync short of cancelling it during sync?
  • Level 6 (11,035 points)
    Add me to the list, For me i stopped doing any kind of back ups or syncing ( last time i synced was a week ago and it took about 5 hrs!!), The only thing i do now is move some files ( word, excel, PDFs) across, Buy e-books or read news and send or receive mails, Backups and syncing takes 100000 years!! so i will wait till apple comes with their latest update and solve this issue.
  • Swampthing Level 1 (10 points)
    One more to the list here.

    Since early November, my iPad 3G 64GB has taken literally 24 hours or more to backup with little to no changes in between on apps. It takes forever just to get by the crossbar to start the backup, and then the backup itself usually ends up locking up my computer 9.99 times out of 10 after going hours and hours.

    Part of the problem I have seen is that my iPad can't wait forever. Since it does not charge while in backup mode, I've had to abort it every time since 5 November or it will run out of battery charge.

    I've tried all the solutions posted here, and nothing helps or changes it. This should have been patched by now from Apple... there are simply too many people here reporting this as a problem.
  • Graham Outterside Level 4 (2,910 points)
    Swampthing - this has been done to death. There are applications which clog up the backup mechanism and in order they appear to be;

    Media Storage/Flash drive storage

    Remove them and the backup is fine. Its not Apples fault that the App writers choose to break an App into in some cases, tens of thousands of small files rather than one large on.

    Remove all your third party Apps and confirm the sync times are fast with just the original Apple apps installed. then ad them back one at a time and resync inbetween each and you will find the culprit.

    In my case it was Filemagnet which was great but it was being backed up every time and it has 22,000 files in it.
  • Swampthing Level 1 (10 points)
    As I already stated above, I have performed all those tasks including removing ALL apps, reset the iPad back to factory settings, cleared the cache/history/cookies, turned off antivirus, used the iPad cable, etc, etc, etc. Nothing changes. There is a clog somewhere, and it has to be in the iOS... Otherwise 4.2 wouldn't change a thing.
  • finackles Level 1 (0 points)
    What's the point in having 22,000 apps to download if you can't risk any in case they slow down your backup?

    The current method is rubbish, and is indefensible given the capacity of the iPad and the expected uses.

    Something better is a must-have. Let's hope 4.2 has it.
Previous 1 4 5 6 7 8 9 Next