6 Replies Latest reply: Jun 26, 2010 11:06 AM by spiralgirl
Damien 7777 Level 1 Level 1 (0 points)
My iPhone was having no previous problems other than some programs that were constantly running in the background which drained the battery. The genius bar suggested that I reinstall the OS and it worked. Tonight the battery was at 60%, I put on the charger and after an hour, I tried to use it, and it's dead. I tried: 2 different cables, a wall charger, a car charger and connecting yo my MacBook Pro. Nothing worked. My Mac didn't ID it, and the car charger, with an LED light indicator, stayed green, meaning that it did not recognize my iPhone. I think this is pretty exhaustive. I purchased it last summer. And I run my business with that bugger! Is this becoming a trend? Why? Thanks for any ideas.

3Gs, iPhone OS 3.1.3
  • adrianfan Level 1 Level 1 (0 points)
    dead as in? Black screen and does not response to any command you put on the iphone? Try a hard reset on the iphone. Hold the power and home button together until you see a apple logo then release the buttons. Hope this helps
  • Damien 7777 Level 1 Level 1 (0 points)
    dead as in non-responsive black screen and inability to charge or be recognized by my Mac.
  • ALC73 Level 1 Level 1 (0 points)
    Hi Damien I have recently (last 24hrs) had a similar sounding issue. Phone not recognized by the car charger and no response, even after attempting hard reset. However this morning it put it on the AC power to charge and it came back to life. Might be worth a try. All the best
  • adrianfan Level 1 Level 1 (0 points)
    Hi Damien,

    Have you tried my recommended steps?
    1) hold both power and home button together
    2) see Apple Logo release the connection
  • Damien 7777 Level 1 Level 1 (0 points)
    Thanks for your help. The phone must have crashed and wouldn't respond as normal. A hard reset worked. Thanks!
  • spiralgirl Level 2 Level 2 (180 points)
    adrianfan,

    Thank you so much. This exact thing just happened to my sister half an hour ago and she was so upset. I'm usually the techie person to help her out but I don't have an iphone so don't know the ropes.

    The hard reset worked.