4 Replies Latest reply: Jan 26, 2012 2:23 AM by Fixar Frazze
Allred Level 1 Level 1 (0 points)
First, all back-up or sync processes for calendar, mail, contacts, notes, and more will synch and back up, but very, very slowly compared to ame process from same PC and same installation when syncing my iPhone, BUT....

my iTunes music library will not sync to the iPad at all.... even after multiple attempts. I have double checked, downloaded, installed latest iTunes, and double checked latest iPad software, but no joy.

The PC and iPad will both indicate "Sync in Progress" for hours with no visible progress. Why no music sync? HELP!

iPad, Windows XP
  • red555 Level 4 Level 4 (2,550 points)
    Did you try a power reset on your ipad?

    If that doesn't work, you can try restoring to factory settings and then retry the sync. _Be advised this will erase all data._ On the ipad, go to Settings, General, Reset, Erase all content and settings.

    If both of the above fail, you can either take it to an Expert at the apple store or log a support call with apple. They called me back in 2 minutes when I logged a call.
  • Yamialex Level 1 Level 1 (0 points)

    i am having the same issue but some of the music will sync. and i use all the same music that was on my ipod nano newest and my 2nd gen ipod nano too. so i know the music is still on my computer but 1 playlist wont sync right and i spent 3 hrs trying to get it to work. and it is spotty

  • Lord Taku Level 1 Level 1 (0 points)

    I am having the same problem with a new Windows 7 Computer. Found out that by deleting the whole Media Library and then adding and synching each folder of music seperately (File, Add folder to media library) I am able to copy music back to the iPad.

  • Fixar Frazze Level 1 Level 1 (0 points)

    Had the same problem with iOS 5.0.1 and iTunes 10.5.3. Turning off the syncing of basically everything  then adding them one by one again solved the problem for me. (I also turned WiFi syncin off). Dont know really what solved the problem but now it works again;-)