Previous 1 2 3 Next 42 Replies Latest reply: Oct 29, 2015 2:37 AM by pablo136 Go to original post
  • sunilfrombellaire Level 1 Level 1

    To remove age restrictions on iPad 3:

    Go to Settings > General > Restrictions > (enter passcode) > Allowed Content: Apps> Allow All Apps

    This will enable and show all your apps that you purchased before but does not show on your ipad.

  • Writingaway Level 1 Level 1

    Thank you, this solved the problem

  • STPnei Level 1 Level 1

    Thank YOU! This worked! this has been extremely frustrating problem.

  • andybriz Level 1 Level 1

    Netflix app has dissapeared. Tried their customer support and they exhausted all avenues. Tried everything here and still not showing up. I can see it in settings but can't do anything to it. When I go to the app store the only option I have is to 'open' but nothing happens when the button is pressed.

  • John Hawkins Level 1 Level 1

    Here is what finally worked for me.   Turn on restrictions and set installing and deleting apps restrictions to On. I went ahead and turned all the restrictions to On. Then turn the iPad off and back on again and it downloaded and installed the apps from iTunes.   As long as I had the big button at the top set to disable restrictions, it would not work.  Once I set it to enable restrictions and then turned them all on, it worked.

  • CliveM Level 1 Level 1

    Just picked up the same problem.  Moved an app to my ipad home page and the app that was in the top left corner diappeared - it's not on any other pages; it's still listed as an app present on the ipad - but I cant't run it or delete it. Tried re-setting/power off but to no avail.  Problem is - it's my on-line banking app so I need it.


    I've not synced with iTunes for a while so I don't have a backup I can use.  HELP!

  • andybriz Level 1 Level 1

    I couldn't sort the problem in the end so called up Apple who were really helpful. They went through backing everything up, in order to restore and start again but luckily after backing up it popped up in a menu somewhere on iTunes and I could just transfer it back onto my iPad.

  • CliveM Level 1 Level 1

    Thanks for the encouraging comments.  I'll get onto Apple tomorrow and feed back the results

  • Wacaish Level 1 Level 1

    I'm having this issue and nothing seems to be working, my Ipad have always been set on allow all apps so restriction can't be the problem, I even rechecked to make sure. I've also tried all the various solutions suggested from this thread but no luck.

  • freaknik151 Level 1 Level 1

    Dont know if this helps, but I had this problem on my iPad2. I fixed my issue by going into settings>general>restrictions>disable restrictions. Then I exited and checked for the missing apps, & they all came back. Hope this helps

  • norlowski Level 1 Level 1

    I ended up turning the restrictions on under general settings and then shutting the iPad off and when I turned it back on the missing kindle app appeared!  I don't know why turning the restrictions on fixed it but someone on here suggested it so I tried it.  It worked!  Hope this helps someone else!

  • Vp171293 Level 1 Level 1

    I Had the exact same problem!i did a reset to my ipad mini(ios 7) and when i opened it again a lot of my apps(default apps and purchased) and games were magically gone!i searced a lot and especially in this forum for a solution but nothing seemed to work!by the time i was certain that i would not see any of those missing apps again i tried to free some space in case that was the problem,then i reset the pad again and all of a sudden all the missing apps were back(when i lost them my available spase was 400 mb and i got them back only when i had 2gb of free space)

    i hope i was helpful!

  • pablo136 Level 1 Level 1

    Hello there i have the same problem, i use mac, now maybe more details could help us, when i connect my iPad air 2 with ios9 to iTunes, i go inside iTunes to apps where it shows the ones installed inside the my iPad, but none appear on the upper column, the screen shots shows the app, and below my app with data to transfer in between the mac and the iPad appear, so when i go to transfer purchases manually it obviously won't do it, it start and in 1 sec its finished, its like it could not even see any apps installed to be transferred.

    So i checked my iPhone 5 with iOS 8.4.3 and it does show up all correctly and even it does make the transfer, i have the same id in all, and even updated to OS X el capitan with the latest iTunes, so its a problem on the iPad, now of an easy solution i would put it on dfu mode and force the restore, but i have apps for design and my designs are inside and the apps are not the problem but the info inside, now also iCloud is fantastic as long as you have a decent internet speed connection, but i live outside of the city and believe me i can't depend on a backup from iCloud, on windows with windows 7 on a pc and the last iTunes it happens the same, so what could be the problem.

Previous 1 2 3 Next