5 Replies Latest reply: Jun 22, 2010 12:53 PM by Ralph Johns (UK)
DrCharlie Level 1 Level 1 (0 points)
I use a Logitech Clearchat wireless headset for my AV connections. It works fine with Skype, but when using iChat, there is no microphone pick up. I have set the audio settings to the USB headset in both the System preferences for my iMac and for the iChat preferences; but still no luck. Any thoughts on how to get the bugger to work? it is probably related to the settings behind our firewall, as the headset works well from my home MBP.

MacBook Pro, Mac OS X (10.4.7)
  • Ralph Johns (UK) Level 9 Level 9 (69,870 points)
    Hi,

    There has been an issue reported in 10.6.x where the Mic Choice has to be Something other in the ichat > Preferences > Video section and then the System Preferences > Sound > Input set to the Headset and then return to iChat and select the Headset as Mic.

    Short version.
    If starting from new set System Preferences > Sound > Input before setting in iChat

    If starting from a previous selection attempt selecting anything but the headset in iChat; then set System Preferences; then set iChat as if it were the last thing as in the paragraph above.

    I have not heard of this in 10.4.x at all but headsets were less common then



    9:22 PM Wednesday; May 12, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
  • DrCharlie Level 1 Level 1 (0 points)
    Ralph -

    I appreciate the suggestions; but it still did not remedy the situation. The issue is actually receiving the audio through the headset, rather than input through the mike. Any other suggestions?
  • Ralph Johns (UK) Level 9 Level 9 (69,870 points)
    Hi,

    Have you tried the same tactic but System Preferences > Sound > Output and for output in iChat ?

    I take it is showing up in both places ?

    Any MIDI Device involved ?



    8:01 PM Thursday; May 13, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
  • DrCharlie Level 1 Level 1 (0 points)
    Ralph -

    Sorry to take so long in replying to your question. I have set the preferences in both settings; There are no MIDI devices involved.

    Any thoughts?

    Charlie
  • Ralph Johns (UK) Level 9 Level 9 (69,870 points)
    Hi,

    As it has been so long I reread the topic.

    I am now confused though.

    In the first post you said

    ... It works fine with Skype, but when using iChat, there is no microphone pick up. I have set the audio settings to the USB headset in both the System preferences for my iMac and for the iChat preferences; ...


    From that I went on to say set the iChat bits to anything else then set System Preferences > Sound > Input and then reset iChat to the Headset Mic option.

    You then said it was the Output (incoming Audio) that you could not hear.

    I suggested the same technique be applied to the iChat Output options/System Preferences > Sound > Output with iChat again being Set "Last".

    You have replied that you have set the preferences in both places but not to the order in which you did them (this is the important bit).

    I have seen one post that suggests that Output to the Headset should be done before the Mic/Input settings but did view this with a deal of scepticism.

    Also even though you have no MIDI device can you Open Audio MIDI Set up in Applications/Utilities and see what sample rate the Headset is using for Input (Mic) and Output.
    Ideally iChat seems to prefer 44100

    You may also notice here that you have different controls over the volume.

    Is it Mic/Input (your Outgoing Audio) or Incoming Audio/Output to Headset that is the issue ?



    8:52 PM Tuesday; June 22, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

    Message was edited by: Ralph Johns (UK)