10 Replies Latest reply: Nov 3, 2010 2:54 AM by cartensy
David Wilkie Level 2 Level 2 (155 points)
when I press the play triangle in the upper right, the presentation just plays, rather quickly in fact, and there seems no way to pause it or control the slides advancing, other than single touching it to stop and return to the standard editing environment. How do you manually control slide advancement?

iMac G5 or iMac Intel or MacBook Pro or iPod or Apple TV or iPhone, running latest OS
  • wants_some Level 1 Level 1 (0 points)
    Double tap the screen with your finger in slideshow mode.
  • wants_some Level 1 Level 1 (0 points)
    Sorry realized you might have auto transition turned on? So, the slides advance automatically. Need to click on the diamond, then on one or more slides, then on the arrow for transitions, then on options, and set to manual advance.
  • Chris Shaker Level 1 Level 1 (30 points)
    Seems a pain in the rear. Will submit more feedback to Apple. I want to configure Keynote to never autoplay slides.

    Thank you,
    Chris Shaker
  • ingomw Level 1 Level 1 (0 points)
    I recently had the same experience and it's a bug. It doesn't appear to happen with most presentations, but recently I created a presentation in Keynote on the Mac, then wanted to transfer it to the iPad, only to learn that I had to use the latest Keynote on the Mac (I have iWork 08 only), it wouldn't import Keynote 08 documents into Keynote for iPad. So, I converted the Keynote 08 presentation to Powerpoint on the Mac and then imported the Powerpoint file into Keynote for iPad. That worked fine a priori.

    However, when I pressed "play" it would quickly flick through all the slides until the end, no way to stop it except double-click, but the same would happen if you restarted it. This is some erroneous code on a hidden (unaccessible) layer within the file, clearly a bug. It doesn't happen normally, for me only when I did the above acrobatics to get my Keynote file from the Mac to the iPad.

    Luckily I managed to get a work-around. When you manually add transitions after each slide within Keynote on the iPad this will stop the auto-play. So, it's a one-off hassle for your presentation, but then at least it will work.
  • Phoney Level 1 Level 1 (10 points)
    I had the same problem as well, with two slides on an imported PowerPoint preso. The slides contained animation, but when Keynote for iPad reaches those two slides, it just skips to the next slide. Not sure how to fix it; maybe if I'm really bored sometime I'll try to find the particular thing that causes this, but Apple doesn't seem to be terribly responsive or caring about customer suggestions. At least, I never got a call or email back to any of my feature requests or problem reports. If they fix it, they fix it, otherwise, too bad. I like their products, but that's just how they are. :shrug:
  • Phoney Level 1 Level 1 (10 points)
    I think I found a better solution, at least with the problem slides in my presentation. I'll try to take this step-by-step:

    1) Tap the animation button (in upper-right corner of screen)
    2) Tap the thumbnail of the slide that "auto-plays"
    3) The slide transition pop-up should appear, with the name of the slide transition (Default is "None") and a >
    4) Tap the >
    5) The Transitions Windo pops up
    6) Tap Options
    7) Select "On Tap" (instead of "After Previous")

    This fixed the problem of auto-advancing slides for me. See if it works for you.
  • MLA-Amf Level 1 Level 1 (0 points)
    I transfer Powerpoint slides to the iPad and they all show up fine (some formatting amended due to fonts not being available on the iPad), but on every one presentation I have the problem that the slideshow will not stop playing. (I tried all different settings on transition in Powerpoint, but that does not make a difference). The solutions mentioned (change the transition option for every slide) works, but on big presentations that is simply too much hassle and sometimes I have do it twice for the setting to stick. There does not appear to be an option to select all slides. In combination with the "slide does not show on iPad while VGA output is active" issue, this means that Keynote is quite useless for giving presentations to an audience. I am now using Powerpoint presentations outputted in pdf format and play them on Goodreader on the iPad. Has anyone found a better solution?
  • dany.fitch Level 1 Level 1 (0 points)
    I have a better solution...

    Go to animation button,
    Select slide by slide and
    You will see your slide effect
    Click the (>) button and go to
    options
    Select in the START TRANSITION OPTION
    ON TAP

    That works for me...
  • alix.bergeret Level 1 Level 1 (0 points)
    Hi all,

    Same problem here. I am importing files from Powerpoint to Keynote (on the iPad). They look okay, but won't stop playing.

    Having to manually set the transitions to "on tap" on each slide is not good enough. I am a lecturer, I have hundreds of slides

    Is there a fix/solution on its way?

    Thanks all!
  • cartensy Level 1 Level 1 (0 points)
    Hi,
    to correct the bug from power point, you can choose one of the followings solutions:
    1) In your ppt presentation, set global settings to change slide on click or after 10 minutes => it is not a correction but it works...
    2) Save your PPT in PPTX format => this seems to work with all my ppt files.
    Regards,