Previous 1 3 4 5 6 7 Next 103 Replies Latest reply: Jul 15, 2014 3:28 AM by S.P.Wilson Go to original post
  • josesepulveda Level 1 Level 1 (0 points)

    Genial Mario!!!!. Despues de comprar nuevas impresoras, cambiar miles de drivers, actualizar software, comprar servidores de impresión ( que tampoco me funcionan con Bonjour)... Me ha funicionado.

    Perfecto!!!, esos si, he seguido el orden tal y como lo has escrito, pero a continuación he tenido que intalar el SX Virtual link.

    Gracias

  • josesepulveda Level 1 Level 1 (0 points)

    Todo OK

  • mariocontreras Level 1 Level 1 (0 points)

    UPDATE: The solution I found:

     

    1. Download from http://en-us-support.belkin.com/app/answers/detail/a_id/511/~/f5l009-network-usb -hub---drivers the version: 1.5.0, OS compatibility:  Mac OS 10.5 size: 55.3Mb

    2. Extract the buhscd-mac-v160-080409.sit

    3. Open the extracted folder "Network USB Hub/Utility/Connect" and install "ControlCenter_10_4.mpkg" do not restart

    3. Open the extracted folder "Network USB Hub/Utility/Connect/contained_packages" and  install (no restarting) ControlCenter_app.pkg, Silex_kext_legacy.pkg and Silex_kext.pkg

    4. Press Restart in all 4 installers

    5. Belking Network USB Hub Control Center will open

    6. Connect devices (Wait around 30 seconds for Storage Devices to appear on Finder), printers connect much faster.

     

    Notice user josesepulveda mentioned he needed an extra step:

     

    7. Install SX Virtual link

    8. Enjoy!

  • steenamaroo Level 1 Level 1 (0 points)

    I don't get the above steps.

    Surely that ultimately installs sxuptp.kext v 1.3.0 which is the root of the problem?

     

    On reboot at step 6, I get the error silex extension is not installed, because it's the old 32bit plug for tiger/leopard.

     

    Obviously if i go on to install sxvirtuallink, it overwrites sxuptp with 1.9.0.

     

    Is this right?

  • servile Level 1 Level 1 (0 points)

    Solved with my 10.7.3

    Thanks for step mariocontreras

  • JAM in MV CA Level 1 Level 1 (0 points)

    Mario,

     

    When I extract and open the Network USB Hub folder from the .sit file, I am offered 3 sub-folders (Manual, Uninstall, Utility) and a file (Setup).  An error message is shown when I choose Setup..."doesn't work on a Power PC..." or something to that effect.  Can't find the files you are referring to.

     

    I am running Lion on a MacBook Pro.

     

    Thanks for any help you can provide.

  • JAM in MV CA Level 1 Level 1 (0 points)

    I retract my previous comment about finding the files...

     

    I followed Mario's instructions and received an error message while installing the kext legacy file...but then it continued on and said it installed successfully.  After restarting per Mario's instructions, Belkin wouldn't start and gave an error message of SXUPTP key not installed. 

     

    I went to the support site:

    http://www.silexeurope.com/f88196ccbe9e1a639df849f3f06fa1a6/en/home/support/prod uctgroups/common-downloads/device-server-and-virtual-link.html

     

    I installed 3.8.0 SX Virtual Link, published on 17/1/2012.  I then installed SXUPTP update 1.9.0a1, published on 10/2/2012.  Again during the installation of this file, an error message came up about the SXUPTP key and again, the installation continued on an said it installed successfully.

     

    This time when I restarted, it worked.  It shows up in my finder window and I have moved files to and from the device.  I am an hour in to connecting to the device and it hasn't dropped yet.

     

    Thanks to Mario and others who provided additional thoughts that helped me find the right files to install.

     

    For those of you that have given up on Belkin, have you found another product that allows you to connect 4-5 USB devices through a network connection?  Did you purchase an Airport Extreme and connect a multi-port USB hub to the single USB port on the Airport Extreme?  Just trying to get ahead of the problem if my Belkin craps out again.

  • JAM in MV CA Level 1 Level 1 (0 points)

    Belkin locks up whenever I try to disconnect.  I've tried various permutations of disconnecting and quitting of the SX Virtual Link and Belkin applications, but they all wind up with the Belkin Control Center App hanging.  Has anyone solved this problem?

  • steenamaroo Level 1 Level 1 (0 points)

    The new software and driver versions inspired me to try again (on 10.6.8) but with no success.

     

     

    The problem is much more predictable for me now though.

     

    My devices will connect, but will disconnect exactly seventy seconds later.

     

    I'm buying a mac mini soon with lion and will try it out for sure, but I'm not holding my breath.

  • RonHerman Level 1 Level 1 (0 points)

    I contacted Belkin's support and here's what happened. They said I will get a call within 24 hours...

     

    John Paul De Lumen (Listening)

    John Paul De Lumen: Hi, my name is John Paul De Lumen. How may I help you?

    Ron : this is actually about productPart # F5L009

    Ron : Network USB Hub

    Ron : there seems to be no compatible driver for Mac OSX Lion

    John Paul De Lumen: Do not worry I am more than happy to assist you, Ron.

    Ron : the latest driver for this fails to install

    Ron : there are a good many people online in forums with the same problem

    John Paul De Lumen: Yes.Upon checking, this device is only compatible up to Mac OS 10.5.

    Ron : well, that is a problem

    Ron : seems it should be a simple matter for Belkin to fix

    John Paul De Lumen: I do apologize but there is no update regarding this issue and there is no definite time if there is a release of update.

    Ron : that answer is unacceptable

    John Paul De Lumen: I can escalate this case to our higher team to further assist you, I am really sorry.

    John Paul De Lumen: In order to forward the issue to the concerned department, we request you to please provide us with the following information

     

    I will report back...

  • Bobbler2310 Level 1 Level 1 (0 points)

    Hi

     

    I followed this thread and tried the solution but unfortunately it did not work for me. I recently bought a Macbook air running Lion 10.7.4 and the SX Virtual Link just crashed it every time I tried to run it.

     

    The Belkin hub used to work perfectly on my ibook G4, and all I want to do is connect my printer and usb hard disk to the macbook air wirelessly.

     

    Can anyone please suggest either another solution or an alternative product that will do the same job. I really don't want to have to buy the Airport Extreme if I can avoid.

     

    Cheers

  • clcondran Level 1 Level 1 (0 points)

    I'm on a MacBook Pro OS X v. 10.7.4 and just completed this process.

     

    First, I made sure the most current drivers were loaded onto my MAC.  Then I downloaded the SX Virtual Link -  v. 3.8.1    Dated 20.03.2012  for Mac OS X - PowerPCVer 10.3.xVer 10.5.5   Intel Ver 10.4.4Ver 10.7.3  and restarted my computer.

     

    Then I opened SX Virtual Link and it automatically found the device, I connected to it and adjusted the "options" to fit my needs (i.e. - automatically connect on start-up)

     

    Hope that helps!

     


  • KeithGParr Level 1 Level 1 (0 points)

    This is good news, clcondran, thanks.

     

    I suspect key to your success may be:

    clcondran wrote:

    I made sure the most current drivers were loaded onto my MAC

     

    Please can you specify where you found these, what they were called, version numbers, dates, etc.?

     

    Keith

  • mba_user Level 1 Level 1 (0 points)

    Hi clcondran

     

    I have followed all the steps laid out in the various posts as I am trying to connect a HP P1005 printer to my new mac via a Belkin Home Base. SX Virtual Link shows both the printers that are connected but says it cannot connect, it then shows the HP as connected.

     

    However, when I try and print nothing happens and jobs just stay in the print queue. The drivers for the printer are up to date and it runs fine when plugged into the mac.

     

    Any suggestions anyone? WOuld love to be able to use this with the mac in the same way I did from the old PC for wireless printing.

  • depechedany Level 1 Level 1 (0 points)

    hello guys,

    I'm about to buy thi belkin hub, but looks like the software they're providing it with isn't good for latest osx versions... it's a power pc application that mountain lion doesn't even want to try to open....

    do you know if there is a way to get it work on OSX v.10.8????

    please let me know thank you all!

Previous 1 3 4 5 6 7 Next