1 Reply Latest reply: May 17, 2010 12:30 AM by baltwo
sammcj2000 Level 1 Level 1 (0 points)
Hello,

How do you permanently disable beam sync? (vsync)

With beam sync enabled I get a constant 30FPS in games, when I open up Quartz Debug and disable beam sync my FPS jump right up to 60FPS (which is my LCDs refresh rate).

Surely I can't have to manually disable beam sync every boot, that's a nightmare!

I've seen lots of websites / blogs complaining about this, but I don't think anyone's actually posted on the Apple forums.

Help!

2010 Mac Pro, Mac OS X (10.6.3), External Monitor