0 Replies Latest reply: May 17, 2010 3:06 AM by sammcj2000
sammcj2000 Level 1 Level 1 (0 points)

How do you permanently disable beam sync? (vsync)

With beam sync enabled I get a constant 30FPS in games, when I open up Quartz Debug and disable beam sync my FPS jump right up to 60FPS (which is my LCDs refresh rate).

Surely I can't have to manually disable beam sync every boot, that's a nightmare!

I've seen lots of websites / blogs complaining about this, but I don't think anyone's actually posted on the Apple forums.


( As posted http://discussions.apple.com/message.jspa?messageID=11535132 )

2010 Mac Pro, Mac OS X (10.6.3), Using External Monitor