Previous 1 2 3 Next 158 Replies Latest reply: May 1, 2016 8:06 AM by SPR41 Branched to a new discussion.
modocsot Level 1 Level 1
I've searched high and low for a solution to this one. Every google hit on this search finds no resolution. Does the Apple community know how to get around this problem?

I used my 32GB iPhone 3Gs to shoot a video which turned out to be 48 minutes long, and approximately 1.2GB in file size. It plays OK on the iPhone itself.

However, when attempting to transfer or copy the large video file from the iPhone to PC, it FAILS. The photos and small-under-7gb-videos copy to PC just fine. The PC shows it's copying the file for a few minutes, however when done, the file copied to PC won't open, and shows a file size of zero. In some attempts, an error 80004005 shows.

Seriously, why use the iPhone to shoot a long video, if it can't be transferred to your PC? Any help on this matter is much appreciated.

I'm a PC, Windows XP
  • wjosten Level 10 Level 10
    See if Touchcopy can get it off your phone:
  • Stanton Level 3 Level 3
    Or DiskAid
  • limsgp Level 1 Level 1
    If a 3rd party Apps is required for such a basic operation, does it means that there is an inherent design/hardware flaw with the Apple iPhone?
  • tbuckpummell Level 1 Level 1
    If the phone was not designed to transfer such large video files, then it is not a flaw it's just the way it was designed.
  • limsgp Level 1 Level 1
    The iPhone is expected to be able to transfer files via the USB cable. Since Apple never specify a max file limit, then it should expected to be able to do so w/o a size limit, based on general understandings, as it is a basic operation.

    If the product is designed to be not able to transfer large files, then Apple should explicitly state so in the specifications. Else, failure to do so should be considered a product flaw. -to-your-computer
    "Uploading Photos and Videos to Your Computer
    *You can upload the photos and videos you take with Camera to photo applications on your computer*"
  • limsgp Level 1 Level 1
    I suppose it is a product flaw for the inability to transfer large files via the USB cable w/o 3rd party Apps.

    But anyway, there could be a workaround. perhaps you can upload it to iDisk and then use computer to download it from the web. Based on the way the iPhone is designed, it should support this operation.

    But it is probably ridiculous method.. considering how long it takes to download a 1GB file.. not to mentioned the upload as well. But it is free, if you take up the trial subscription and have WiFi access.

    modocsot wrote:
    I've searched high and low for a solution to this one. Every google hit on this search finds no resolution. Does the Apple community know how to get around this problem?

    Seriously, why use the iPhone to shoot a long video, if it can't be transferred to your PC? Any help on this matter is much appreciated.
  • bkim028 Level 1 Level 1
    Hi guys, I've been wondering about this too. It seems like iphone is not designed for recording 15min videos But I found a way to get the video off the phone.
    The photos and video files are stored in 'Backup' folder ("C:\Documents and Settings\\Application Data\Apple Computer\MobileSync\Backup\ (for win xp)) just before iphone is sync'ed with itunes program. So, after you sync it, find the backup folder, try sorting the files according to size, and find the big files which should be the video files. Then copy them to your folder & rename them to .mov extension.
    I've done it just now and it works perfectly.
  • thepatriot Level 1 Level 1
    Thanks for the tip! That workaround worked out great for me!!! Geez, I wonder if Steve Jobs is trying to make people switch over to using Macs? Hmmmmmm. If it's as simple as renaming a file extension, then why can't you simply copy the large video files (.mov) over to your PC from the Scanner and Camera Wizard. That's a bit odd . . . I read that it works on a Mac but people are having problems on both Windows and Linux. Go figure . . .
  • steveohb Level 1 Level 1
    same problem with the 4----odd

    thanks for the workaround

    worked perfect
  • Qball2 Level 1 Level 1
    When you open my computer there will be two icons for the iphone.
    One looks like a camera and one has a + to indicated subfolders.
    *Ignore the one which looks like a camera* (strange but true).
    Click on the plus sign; then on DCIM.
    DCIM may have folders (ie 100Apple, 101Apple).
    Open one of the folders and you will see your .jpgs and .movs.
    Right click on the item you want to transfer, and a menu will pop up.
    Select Export File and a dialog box will popup.
    Select a folder on your PC to save the files.
    That will do it. Naturally you can select several files at one time to export.

    You can copy jpgs from the iPhone icon that looks like a camera, but not video.

    It took some trial and error for me, but finally I figured it out. Unfortunately this is not located in any documentation I could find.

    Hope that helps.
  • ericinboston Level 1 Level 1
    The backup feature workaround worked for me. Apple needs to address this.

    I have an iPhone 4 with a 9min video that I shot (1GB)...if I connect the iPhone to my Windows XP machine (like I always do) and attempt to copy the file, it tries for about 3 minutes and then without any error messages writes a 0k file to the drive. I tried rebooting XP and also the luck. I plugged the phone into my Mac and iPhoto recognized everything but ALSO FAILED to copy the movie.

    This is a bug, Apple. Fix this. There is no point in my shooting 9+ minute videos if I can't get them off my iPhone! Yes, there is this absurd workaround that Apple doesn't even promote/advertise on their Support website...but that's too many hoops to jump through and folks who are not technical will have no idea why they can't copy their movie.

  • jasonb b Level 1 Level 1
    I'm having the same issue with my iphone 4! I have two videos, one is 3 min, and the other 5 min that I made with the video camera. I can't get them off!

    I even tried the backup method, and renaming the files to .mov but they won't play! I don't know what.

    Anymore more help would be apprecaited!
  • ericinboston Level 1 Level 1
    Hi. Please let us know exactly what steps & approaches you have taken besides the Backup "workaround". Do you have Quicktime installed on XP? What version of XP do you have (Pro vs. Home...SP1, Sp2, SP3)? Have you rebooted? Can you double click the movie file on your iPhone directly from Windows Explorer and make it play?

    The more feedback you give us, the more stuff we can rule out.

  • MJ2010 Level 1 Level 1
    FWIW, I just fell over this. I'd say it was an XP import failing, but the solution for me was to use Google Picasa which is free, and has an import from camera option. Click that, select the video, select the destination, and click import selected, and it was on my computer. Easy.
Previous 1 2 3 Next