Previous 1 2 Next 28 Replies Latest reply: Apr 22, 2012 7:45 PM by Headgame Go to original post
  • aksti1018 Level 1 (0 points)
    It's happening to me too all of a sudden-after installing new Itunes software. I reinstalled it and it still does it intermittently. It says the same thing when I plug it into the computer-with a yellow triangle and exclamation point. But it goes back and forth from working and charging to back to the "charging is not supported with this accessory". It's 4 months old.
  • serendip Level 1 (0 points)
    Happened to me when replacing a broken iTouch 2G with a new 4G. If I plug it into a hub I get the charging not supported message, but not if I plug it in direct. Never happened with the 2G. I am guessing the hub (unpowered) doesn't deliver quite enough volts as there are other devices connected to it. I am going to get a powered hub (I need more ports anyway).
  • Canada Mike Level 1 (15 points)
    It's now happening to my granddaughter on our Apple Intel in the kitchen. In my wife's account, her Touch will update and charge, and my Gd's will charge. In my Gd's account, it will update but not charge. Since this is the same cord, it's obvious that it's not the cord. Since it will charge on my wife's account it's obviously not the Touch. It's some interaction between the touch and her own account. Since I'm the family guru and so get nagged about fixing things, please HELP!
  • Canada Mike Level 1 (15 points)
    Fixed. After reading another post in thread,
    I checked the plug on the USB hub, and, sure enough, it had come out. Once I plugged it back in, everything worked fine.

    Talk about feeling stooooopid!
  • Chris4c Level 1 (0 points)
    Try cleaning the connections on the cord and the Ipod it's self. I just used a
    q-tip on mine and seems to be working fine, charging and syncing.
  • ruapehupalomino Level 1 (0 points)

    Got the same message and your fix worked. The iPod was plugged into a four-port unpowered USB hub and I was charging a cellphone off another port at the same time. I plugged the iPod directly into a port on the PC and the message went away. So it may have been just not enough voltage across the hub.

  • bokusama Level 1 (0 points)

    Same issue since last night. In my case it is the cable. I try a different one and works, go back to previous and doesn't (as many times as you may.) So I guess my cable went bad :-(


    Hope you've figured out your issue. Was it the same thing? (Only other weird think I did was installing windows mobile device center...)

  • Tiffanyluebbe Level 1 (0 points)

    Hi I have the iPhone 4 and I am having the same problem... I have been charging my phone at my PC for as long as I've had it and all of a sudden the other day it started saying "charging not supported with assesory" it is plugged in directly to the USB port... And I have tried other USB ports on the same Pc but it still says the same thing... It still allows me to do everything I usually do like get pictures On and off and use iTunes but it still won't charge. At first it thought maybe it was the cord so I got a new one but still nothing, the USB port still works when I charge my camera, so it can't be that the port itself is dead ... Just wondering if you found the problem and/or how to fix this!




    P.s. - your not alone with this problem and I find this problem annoying!!

  • jlilest Level 1 (0 points)

    I had that just happen to me.


    I unplugged the power to my USB hub, both at the device and the power strip and then reconnected it and it started working correctly again.


    It might be that unstable power to a USB hub can cause that message.

  • BKJ317 Level 1 (0 points)

    I had this exact same thing just happen and it seemed to coincide with the latest upgrade of iTunes.  Funny thing is that I get the message when my iTouch (2G) isn't even plugged into anything.  I'm looking at it right now and it has the message while just sitting on my desk, not plugged in.

  • lightworks Level 1 (0 points)

    I've had this same problem, just today after an iTunes update and an iOS update, both done at the same time.


    One thing that's slightly different in my case is that my 'Charging is not supported.....' error only happens in my car, when I use a 12v USB adaptor into my iPhone 4.


    After much fiddling with spare cables and USB ports on my computers, I've narrowed the 'fault' down to the 12v USB adaptor itself. But I can't understand why. The socket is never used for lighting cigarettes, so is pretty clean, and my iPhone was charging perfectly from it just two days ago.


    It's interesting that some people have noticed that this fault goes away when the device is connected to a motherboard socket, rather than a hub. It leads me to believe that the output voltage from my car lighter socket might be slightly too low.


    But whatever..... it's very strange that this has happened to more than one of us after an iTunes and/or iOS update. And if it is as a result of one of those then 'Charging is not supported with this accessory' has to be the most unhelpful message I've ever encountered.


    If it hadn't been for this thread and its helpful souls, I would have thrown my 12v adaptor away. But having checked the voltage from the socket this afternoon, it's fluctuating a little. When I get a chance to check the adaptor in another car, I'll post an update.

  • thurashe Level 1 (0 points)

    I've had the same problem that lightworks described in his March 10, 2012 post.  I was running iPhone 4 with a Griffin car charger and all of a sudden it stopped accepting the charge and I would get the "Charging not supported ... error message." 


    After reading this thread, I simply switched out the car adapter unit (the piece that had the USB opening and plugged into the car lighter), keeping the same cord, and it's working fine now. 

  • SeilaVee Level 1 (0 points)

    I've also had this problem. Only when I'm in my car. I have an igo charger with an old iPod tip. It just started happening to me a couple days ago. The only thing I can think of is that my music is too loud and my sub and amp are drawing too much power. I've had my music louder than normal lately. I'll have to try it at my usual volume. Nothing else goes into that power port, the igo is connected most all the time. Any smart people out there think that my sub and amp drawing too much power is the cause?

  • Headgame Level 1 (0 points)

    Work around solution.

    Having the same issue with my iPhone 4 and have tried every suggested fix except opening up phone and starting to replace parts. So in desperation I tried this and it worked.
    I have a supplemental phone charger to boost the iphone battery when low. It has a male connector to the iphone and female connector for the charging cable. I connected the battery booster to the iPhone and the cable to the booster and presto, happily charging away with no errors. Works both in the wall and my laptop USB port. Not a great fix but one that works since the chargers are quite cheap. BTW, my iPhone is charging much faster than before, as well.

Previous 1 2 Next