Previous 1 2 Next 28 Replies Latest reply: Apr 22, 2012 7:45 PM by Headgame
JerMohler Level 1 (0 points)
Hello -

I've had a 32GB 3rd generation iPod Touch since right around the new year. It's worked nearly perfect since January until today, when I plugged it into my PC to charge. I got the error "Charging is not supported with this accessory".

This seems odd to me since it's charged just fine on this machine for the last five months. I tried using two different cords, tested it on my wife's Mac and a dock we have in the kitchen, which in both instances it worked just fine. I tested my wife's 2nd generation iPod touch on my computer and it worked just fine. It's just MY iPod that isn't charging at my computer all of a sudden. I can access it via iTunes, it just won't charge.

I also tried blowing out the connector pins with some compressed air. I have a USB hub which I usually plug this into and I tried it both plugging directly into my USB port AND the hub and neither worked. I also had two USB cords, both from Apple (one of which had never been used before) and it still won't charge at my computer.

The only thing I can think of is I recently updated my iTunes, but I don't know why that software would affect whether or not the iPod charges.

Any help would be greatly appreciated!



PC, Windows XP
Previous 1 2 Next