Previous 1 2 3 Next 32 Replies Latest reply: Feb 18, 2012 10:37 AM by robynfromnorman
Monty Hampton Level 1 Level 1 (25 points)
Hello!

Tried to set up two of my Cox.net email accounts on the iPad and after several minutes of the spinning cog, it was unable to connect to the server in each case. I used the proper username, email address and POP server (pop.central.cox.net) and used the same SMTP server as my iPhone (cwmx.com). Unable to get email set up.

Anyone else have this or similar problems?

Anyone have any solution or suggestions?

Thanks much!

MB Pro, Powerbook G4, iMac3, etc., Mac OS X (10.4.11)
  • Kensei Level 1 Level 1 (10 points)
    Well first of all what type of iPad do you have? A wifi only or w/3G?

    2nd of all the ATT SMTP Server which is CWMX.com only works on the ATT network. It does not work on WIFI.

    That means you must use your coinciding email server names. Likely its going to be smtp.central.cox.net. This server may or may not work on 3G, and if it doesnt it will use the the ATT SMTP Server to send assuming you have 3G data available for use and is not connected to WIFI.

    Setting on mail or using mail settings from an iPhone may be similiar but it does not guarantee to work. Remember these are settings and you will have to play around with it to make it work. Alot people blame the hardware for the issue when its apparent of user error or knowledge.

    With the info provided above you should be able to configure your email. If not call the Apple iPad technical support line 1-800-my-apple.
  • Monty Hampton Level 1 Level 1 (25 points)
    Thanks.
    3g iPad.

    Info on CWMX is good to know. Cox tech support suggested it. As you infer, I was trying to do this on WiFi, so it not working with CWMX certainly makes sense. Had tried the SMTP server first, however, but to no avail. Previously, when setting up my iPhone mail account, though the SMTP server initially tried did not work, I could still receive mail from the pop server, but not this time.

    As you suggest, I will continue to work with it and call iPad support if can't get it to work. Not sure were you got that hardware blame was inferred, knew it was lack of knowledge on my part - hence the plea for help....
  • Nate Bloser Level 1 Level 1 (0 points)
    I struggled with this as well on my IPad. I was able to send mail after adding @cox.net to my user name. My out going settings are smtp.west.cox.net. Port 995. Good luck!
    Nate
  • steve Colegrove Level 1 Level 1 (0 points)
    I also have a wi-fi iPad and have cox (west.cox.net). I have 3 account with cox and one with mobile.me. I can receive, but not forward or send. I have the same settings on my iMac and synch with USB.

    I have deleleted and manually entered the information, an deleted and syched.

    Do the ports make a difference? Also, if I go to advanced, the smtp servers appear several times. Not sure what to do with each of the entries.
  • virtualgeo Level 2 Level 2 (245 points)
    The correct outgoing email settings for Cox are "smtp.REGION.cox.net", where REGION is your region (west, east, etc.), and the advanced settings are SSL "On", server port 995. Also, when you click on the smtp server button, make sure that the Primary Server is the Cox smtp server and it's On, and any other smtp servers listed are Off.
  • Monty Hampton Level 1 Level 1 (25 points)
    Have been on vacation and haven't really gotten much time with the family iPad. However, was able to resolve my problem.
    1) Cox now allows access to their smtp servers from other providers, so should be able to use smtp.west.cox.net.
    2) DO enter you username and password ( as suggested earlier).
    3) I use central server and port is automatically set at 587.

    I am sending and receiving without difficulty now.

    Thanks to Apple for their troubleshooting efforts.
  • Monty Hampton Level 1 Level 1 (25 points)
    P. S. Once I got connected the other servers then displayed the option to delete them.
  • steve Colegrove Level 1 Level 1 (0 points)
    Thanks. That did the trick.

    As it turns out Cox gave me the wrong information. They told me to turn off SSL, and that the port did not matter.

    Thanks again.
  • steve Colegrove Level 1 Level 1 (0 points)
    Spoke too soon. I just tried to reply to an email and got the invalid sender message.
  • steve Colegrove Level 1 Level 1 (0 points)
    After deleting my email accounts again, I re-entered them manually, making sure I set them up the way you indicated. I sent an email from my mobile.me acccount to one of my cox accounts, and it went fine.

    I then tried to reply to a cox account email for a relative, and received the invalid sender message.

    I went back to look at the outgoing smtp server, which was on. It appears that each time I entered a new cox account, another cox smtp server was added, and all are as off.

    What do I try next?
  • pkincy Level 1 Level 1 (15 points)
    A poster above stated that Cox will allow referral SMTP servers. Hopefully you will be able to send with them. They did not use to. So I could not send mail when I traveled outside of my Cox region. A pita.

    So I quit using Cox email and went to an IMAP system. Be certain that it will work if you travel outside of the region or get another more reliable email system.

    Perry
  • Monty Hampton Level 1 Level 1 (25 points)
    This URL addresses this issue:
    http://support.cox.com/sdccommon/asp/contentredirect.asp?sprt_cid=146e34f2-a4ef- 4177-a8ee-58628e7ee088

    I used this for both my iPhone and iPad. Both have worked since.
  • Monty Hampton Level 1 Level 1 (25 points)
    Colgrove,

    I suggest you try to delete as many of the servers as it will let you and as the previous poster suggested make sure the correctly configure cox smtp server is your primary. I had the same problem with multiple servers from each attempt to install. Eventually, they all became deletable. Good luck.
  • steve Colegrove Level 1 Level 1 (0 points)
    I deleted all the other servers (which were also smtp.west.cox.net), then tried sending again. No go - "Sender address invalid."

    I have SSL on, port 995, on all three cox accounts.

    Also, viewed the post on support site at Cox.

    Maybe I'm in an alternate universe.

    Running out of options.
Previous 1 2 3 Next