1 4 5 6 7 8 Previous Next 115 Replies Latest reply: Jul 1, 2014 8:12 AM by Pshaw-Photo Go to original post Branched to a new discussion.
  • 75. Re: "No Sim Card Installed" error
    MarkTheGreat1 Level 1 Level 1 (0 points)

    Hi all,

     

    I had the same problem with no sim and I just added a small piece of paper at the size of the microsim, behind the microsim and I inserted it together with the tray.

     

    That worked immediately!!!

     

    Try it, so simple and no cost!

  • 76. Re: "No Sim Card Installed" error
    kjellhv Level 1 Level 1 (0 points)

    Got the problem after 2 yrs - "No SIM installed" eveery time i start my iPad 2. Tried all SW tricks incl squeezen around sim card when turning airplane mode on and off. It helped to start with, but required more & more tries.

    i'm convinced it's a hardware issue - physical contract sim - ipad. Scrathed carefully on sim with paper clip and it helped for som time. Now used spray "oxide clean" on sim (carefully via paper cloth), then in and out several times in ipad and it came on immediately. Let's hope it works for a longer period. i'm convienced its a weak HW solution by Aplle.

  • 77. Re: "No Sim Card Installed" error
    jan_16hk Level 1 Level 1 (0 points)

    Starting this year 2012, I have encountered this problem with my Ipad2 3G..... everytime i pull out my ipad from my bag to use it, it would show no sim card installed.

     

    I have gone to the Mac support, talked to a couple of "GENIUSES" to no avail. and they were not able to help me.

     

    I thought it was a Hardware problem.... but when the reset all network function is enabled, the 3G works.... so definitely the hardware works....

     

    Until recently, even when i do a reset all network function, when it goes on, it doesnt recognize the SIM card.

     

    I managed to figure out that this is a software problem, because i noticed that this problem occurs everytime when the ipad is put to sleep with the 3G and the WIFI on..... this shouldn't be a problem but somehow its becoming one.

     

    We know that the Ipad switches to either 3G or WIFI depending on which one is available and WIFI is first selected when the two are on.... somehow there are glitches that prevents the ipad from recognizing the SIM card when the WIFI is on and there is no WIFI signal.

     

    Because this is what happened to my IPad, and i have only been able to USE my SIM card if i do the "reset all newtwork setting" with the WIFI off... and i have to always remember to keep the WIFI off if I am to recognize the SIM card and use 3G.

     

    Somehow this works for me, and hopefully this problem doesn't mutate.

  • 78. Re: "No Sim Card Installed" error
    Blazejj Level 1 Level 1 (0 points)

    I tried a technique from past technical experience, took out the SIM card and cleaned the contacts with a pencil eraser. It put a good shine on the contacts, I put it back in and it took about 15 or 20 seconds then it connected to Verizon. I was not so hopeful before I started because this technique is not always the answer but it worked... this time.

  • 79. Re: "No Sim Card Installed" error
    Cjammer Level 1 Level 1 (0 points)

    That is weird, but it tried it.   It worked with one added step.  

     

    I had to toggle airplane mode button a few times and them it connected.

     

    AT&T was not able to figure this out. 

     

    Thanks.

  • 80. Re: "No Sim Card Installed" error
    justforthefun Level 1 Level 1 (0 points)

        If nothing from above solutions worked ,you can try the following: must make sure that the micro sim is inserted in the right position, meaning there is only one correct position from the four possible(2 faces X 2 ends).This put an end to my misery, poor me, ; )

  • 81. Re: "No Sim Card Installed" error
    Christopher Arbeiter Level 1 Level 1 (0 points)

    Update to iOS 6.1 brought my SIM card back on my iPad 2!

     

    At least for the time being and since it vanished 2 months ago. Keeping fingers crossed...

  • 82. Re: "No Sim Card Installed" error
    Christopher Arbeiter Level 1 Level 1 (0 points)

    gone again after 2 days. Very strange! what's the problem here? Hardware? Software?

  • 83. Re: "No Sim Card Installed" error
    TEC1972 Level 1 Level 1 (0 points)

    Hi Guys,

     

    I hope I can help in some way.

     

    I have a Ipad 2 - 64gb WIFI 3G

     

    I suffer from the same problem of NO SIM

     

    I have tried the restore process

     

    It didnt work for me

     

    Also resetting network settings, reboots, restarts, on and off and toggle between airplane mode.

     

    Tried in the case and out of the case.

     

     

    Heres my solution, that works for me, but not a permanent fix.

     

     

     

    1- Do the restart

    2- Turn off WIFI

    3-Toggle Airplane mode coninously until the seaching icon reappears. (It may take up to 1 minute)

     

    Yes you will have to okay the NO SIM message at times, but quickly toggle consistenelty until searching re-appears.

     

     

    My conclusion, its not hardware, but software.

     

    This is my workaround.

     

     

    I hope it works for you all.

     

    My apologies if this has been posted previously.

  • 84. Re: "No Sim Card Installed" error
    Cjammer Level 1 Level 1 (0 points)

    I tried it, but no joy for me.  : (
    mines out of waranty.  So I am game to try all the tricks that show up.

     

    most have worked once or twice then quits again. 

  • 85. Re: "No Sim Card Installed" error
    jan_16hk Level 1 Level 1 (0 points)

    This is pretty much how I deal with this problem as well....

     

    - It is a software issue, not a hardware issue.....

     

    - i turn off the WIFI.... wait a little bit

    - i toggle the airplane mode on and off untill the 3G sim starts looking for the 3G signal......

     

    - the important step is to have the WIFI off.... it takes a bit of time sometimes, but eventually I get a 3G connection.

  • 86. Re: "No Sim Card Installed" error
    frosales Level 1 Level 1 (0 points)

    Thx TEC1972... it worked for me... the two main keys to make it work:

     

    1. Make sure the WiFi is off

    2. Quickly turn on & off the Airplane Mode

     

    Hope the iOS fix comes soon

  • 87. Re: "No Sim Card Installed" error
    mama westray Level 1 Level 1 (0 points)

    Thank you for this, your answer sorted out the issue immediately, have no idea why it should do this either, but heh! it did and I am grateful that you spent time finding yet another solution to a problem, well done.

  • 88. Re: "No Sim Card Installed" error
    mdktsydney Level 1 Level 1 (0 points)

    Thank you. I tried everything and it doesn't work.

     

    I was a happy user of my Ipad3 for about a year and one day, the Ipad starts with showing a continued "searching..." icon. A few reboot brings it to "No Sim Card Installed".

     

    I tried different sim cards from my 3G providers and found one that works (a few other sims just showed "no sim card installed". But it only worked for a day or two, then problem came back. The sim card works well in my Iphone4S.

     

    I tried all the tricks found on the web and none has worked.

     

    This appears to co-incide with the OS6.2.1 update but I don't want to jump into conclusion here.

     

    Not sure if Apple can do anthing about this as many seems to be having the same problem.

  • 89. Re: "No Sim Card Installed" error
    Carlosfromsv Level 1 Level 1 (0 points)

    I agree. This problem came on updating new OS, but APPLE does not want to recognize this mistake. They so irresponsible that assign the failure to third parties.

1 4 5 6 7 8 Previous Next