4 Replies Latest reply: Jun 1, 2010 8:04 AM by mgerrity
mroberts92690 Level 1 Level 1 (0 points)
I am using a MacBook with OSX version 10.5.8. I'd like to use the Volume buttons (F10, F11 and F12) in order to adjust my volume, but when I press them they only take me to Application windows, desktop and dashboard. I went to system preferences > Keyboard & Mouse and unchecked the options so that they wouldn't do that, but they still don't adjust the volume when I check them. How can I make it so that those three buttons adjust the volume?

MacBook, Mac OS X (10.5.8)
  • planb77 Level 7 Level 7 (32,290 points)
    Hello mroberts,
    And welcome to Apple Discussions!

    So you went into *System Preferences -> Keyboard* and made sure there was no tick from next to "Use all F1, F2, etc. keys as standard function keys" option from under the Keyboard tab?

    B-rock
  • mgerrity Level 1 Level 1 (0 points)
    I'm having the same problem, running OSX 10.5.8 on a MacBook. Bought the wireless keyboard last month, have read through the discussions here, and none of the solutions work. Use all is unchecked, and the volume/screen brightness keys still don't work. Unchecking the keyboard preferences for F10, F11, F12 will prevent the keys from showing the dock/apps, but the keys still don't adjust the volume - they just become dead keys.

    Any further suggestions? It's a minor thing, but it does impact the ease of use and for the money spent on this keyboard, I'd expect the minor things to work.
  • staylo86 Level 1 Level 1 (0 points)
    I was having the same problem...but then I double checked my software updates and there was one called "aluminum keyboard...(something)". It will require a restart, but after that it should have updated the keyboard shortcuts so they now match with your new keyboard.

    Give that a try! Good Luck!
  • mgerrity Level 1 Level 1 (0 points)
    staylo86 - that totally worked. Such an easy fix, you think it would've been mentioned somewhere besides the boards.

    Thanks so much for your help!