Previous 1 29 30 31 32 33 Next 1,030 Replies Latest reply: Feb 28, 2015 12:35 PM by V-l-a-d-i-m-i-r Go to original post
  • pratnala Level 1 (5 points)

    I'm trying out something and want to know will I be able to install Trackpad++ without PPA if I run the command "bcdedit /set TESTSIGNING ON" in an elevated command prompt? I don't want to mention the technical details of why I want to do this in a forum to avoid being a spammer here but if you want to know more details, we can talk on email (

  • V-l-a-d-i-m-i-r Level 1 (10 points)


    One of the not-that-commonly mentioned features of the Trackpad++ (for both Windows 7 and 8) is a middle mouse button emulation via 3-finger tap.

    I was surprised that a lot of people do not know how many goods the middle mouse button can bring.

    So, just FYI, by performing a 3-finger tap you can:

    1. Open a new web browser tab in background (if a link is under pointer)

    2. Close web browser tab (when a link is anywhere on the tab header, not mandatory on the small "X" button)

    3. Switch to 1-finger manual or automatic scrolling mode (works mostly in the web browsers)

    And this is not all - actually some apps have different assignment. Just give it a try

  • ajp_anton Level 1 (0 points)

    Request for PPA:

    Turn off screen when cursor is moved to top/left corner -> disable when an application is in fullscreen (for example a media player).

  • kmac2020 Level 1 (0 points)

    Sorry first post if I screw this up. Vlad, I've been testing out the Trackpad++ for a couple of weeks on a 2012 r-MBP and it's awesome, gets me very close to the functionality of the Mac OS gestures and I'm stuck working in Windows so this gets me through it. I went to do the paypal permenant solution and it looks like the website is down, there's no update on the techspot download page, etc... Any idea on when this will be back up?

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @kmac2020: Thanks for letting me know. Very strange... Maybe there has been a short outage. I have verified, the site is up and running now. Could you check from your location? And thank you for willing to support the project, this is highly appreciated. The next build will be available later today (but technically it's no different from the previous week).


    @ajp_anton: A perfect idea. Have to look if it's possible to recognize the full-screen app, though. I use this feature frequently, too (in Windows 7). By the way it's really a pity that for Windows 8 I had no choice but to remove the hot corner functionality from the Power Plan Assistant tool. You all understand why

  • kmac2020 Level 1 (0 points)

    Wow bizarre, still can't login from either the macbook running windows OR a second macbook running Mac OS (with different browsers). I remoted into a work computer off-site and tried to log in and the website was fine. For some reason my local home network is not seeing the website or blocking or something, I've never seen that behavior before so I'll have to debug. Thanks for the quick response.

  • y.orim Level 1 (0 points)

    Thanks much!!! Very helpful!!! 3-tap is my fav gesture now, no jokes!!

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @y.orim: thank you for feedback. You know, I personally use 3-finger tap all the time, too! But in my opinion, 3-finger back/forward shall be named the Trackpad++ gesture Number One. Then comes 3-finger tap, then 4-finger and edge gestures (for Windows 8). It's just my opinion, though

  • hugo19941994 Level 1 (0 points)

    Hi, does anyone know how to remove the Test Mode watermark after installing Power Plan Assistant/Trackpad++? I've tried the bcdedit commands but it didn't work. Thanks!

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    Normally, the Power Plan Assistant shall handle this thing, but it seems like in rare cases you might need to apply the fix manually.


    Therefore, I have cooked a small standalone fix for the community.



    USAGE: unzip, run *as administrator*, wait until says done, reboot. By the way it's safe to apply the fix multiple times. For example, if the message persists after reboot, apply the fix again.


  • pratnala Level 1 (5 points)

    Just found out today that horizontal scrolling isn't working in these 2 apps - "Times of India" and "TEDw"


    Hope you can find out what is going wrong. Working in all other apps. Respect Focus is on (sadly )

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    Thanks! Sure, I'll take a look today. I'm indeed very curios to know why these 2 Metro apps have the problem, while all the rest apps in the world are OK

  • Wajubalo Level 1 (0 points)



    Haven't been here sometime and would like to leave a small thankyou!


    In my mind, my ideal portable computer was always a macbook air with an uncompromised Windows experience. Trackpad++ in its current incarnation pretty much does this and thanks to you Vlad, Windows 8 is now my main OS on the macbook air. It's a dream to use and I couldn't ask for more. There are a few desires, but overall - the experience is pretty solid.


    Wish list:


    -Pinch to zoom


    -improved edge recognition on my air (the two finger from the edge works, but it's not responsive on my air. By not responsive I mean it doesn't activate the charms bar/metro apps bar every single time. I do the swipe maybe 4-5 times before the charms bar appears. As a result, I just don't use this feature.


    -Drag in metro apps into the mainscreen with a quick two finger swipe from approximate left to right.


    Thanks again!

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @Wajubalo: thank you the feedback!

    Regarding the pinch-to-zoom: so far the problem is, I cannot reliably distinguish between 2-finger scrolling and pinch-to-zoom. Basically, it looks like the trackpad hardware is not sending the proper data on pinch-to-zoom operation. This is why I implemented 3-finger vertical zoom gesture instead. But I still hope to provide the reliable pinch-to-zoom feature in the future releases.


    Regarding the edge recognition: I have noticed that Macbook Pro owners never complain about the reliability of the Windows 8 edge gestures, while some of the Macbook Air owners do. I think this is because the alignment (sink) of the trackpad surface is different, so the very edge is also different. Actually, if you enable the "Alternate edge gestures recognition mode" in the Trackpad++ gesture settings, this is already taken into mind. But maybe for some users even wider area will be optimal. This is something to be fine-tuned again in the next releases.


    @pratnala: I was unable to determine why these two applications are not compatible... all I can tell, since all the rest of the Metro applications are scrollable, this is not the fault of the driver.


    @All : Merry Christmas & Happy Holidays!

  • rtheb Level 1 (140 points)



    I have been using Trackpad ++ for years on a number of different computers and just wanted to advise you of the latest installation issues I've encountered.


    I upgraded my Windows 7 x64 to Windows 8 x64 on a MacBook Pro 13" Late 2011 instead of a clean install as I didn't want to lose all the Programs et al installed, nor had I read your recommendation to only use the clean install method until after the installation was complete.


    Water over the dam now!


    First problem with upgrade route is you can't use the keyboard to type your login password!


    After finally getting the keyboard to function by changing  the language settings in Control Panel.


    "Go to Control Panel, Language, Click on Options, Under Input method added a new language "United States Internaltion(Apple) then removed United States (Apple). then rebooted the computer. now both the keyboard and onscreen keyword work."


    Second problem with the upgrade route was Trackpad wouldn't function at all.


    Got that to function by only installing the x64 Boot Camp 4.0 "AppleMultiTouchTrackPadInstaller64.exe" driver.

    Then used Device Manager to use these drivers.


    So today I decided to install Trackpad ++.


    I followed your steps and installed all the Boot Camp 4.0 x64 drivers, installed Power Plan Assistant, and finally Trackpad ++.


    The two finger scroll, two finger tap right click, etc are all working so I am almost totally functional.


    The problem is I can not get the Trackpad++ Control Module to run.  I reinstalled your Trackpad++ driver a few times and still get the error message that the module cannot communicate with the Trackpad++ driver.


    Any ideas or help appreciated.


    Thanks again for this great product.

Previous 1 29 30 31 32 33 Next